Ergebnis 1 bis 1 von 1

Thema: XOrg-Problem - /usr/lib/dri/swrast_dri.so nicht gefunde

  1. #1
    Forum Guru Avatar von The User
    Registriert seit
    28.10.2007
    Ort
    Zwischen Pazifik und Atlantik...
    Beiträge
    4.044
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Unglücklich XOrg-Problem - /usr/lib/dri/swrast_dri.so nicht gefunde

    Hallo!
    Also mein Bruder war am Rechner, wollte Benutzer wechseln und dann schmiert die XOrg ab.
    Habe häufiger startx versucht:
    (EE) Failed to load module "type1" (module does not exist, 0)
    blabla über die einstellungen
    (EE) AIGLX error: savage exports no extensions (/usr/lib/dri_swrast_dri.so: undefined symbol: __driDriverExtension)
    (EE) AIGLX reverting to software rendering
    (EE) AIGLX error: dlopen of /usr/lib/dri/swrast_dri.so failed (/usr/lib/dri/swrast_dri.so: cannot open shared object file: No such file or directory)

    Fatal server error:
    GLX: could not load software renderer
    Und er bricht halt eben ab.
    Sorry, kann das nicht so genau machen, mach das mit Lynx und der Konsole und da kann ich nicht einfach alles kopieren und so. Wäre NatÃür¼liich in einem OpenSuSE-Forum besser aufgehoben, aber jetzt sone Registrierungsmail würde ich nicht hinkriegen. Das habe ich schon probiert:
    sax2 -a (automatische konfiguration)
    sax2 -r (db neu anlegen)
    gdm (nach fehler versuchen sax mit eigenem xserver zu starten, klappt nicht so ganz)

    Naja, ich hoffe mir kann jemand helfen...
    The User

    Edit:
    Ich versuche jetzt ein zypper dup, also ein Generalupdate, vielleicht hilft das

    Edit2:
    So, das Update hat alles gelöst und ich habe viel übers Terminal gelernt.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Geändert von The User (23.08.2008 um 09:39 Uhr)

Ähnliche Themen

  1. Problem nicht zu finden (PHP)
    Von yngvar im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 20:05
  2. Hab ein div Problem und weiß nicht weiter =(
    Von im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 16.03.2008, 10:16
  3. Problem: Im Net Hintergrund nicht angezeigt
    Von Starfighter im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 22.12.2006, 22:23
  4. neues problem, diemal nicht mit dem ie
    Von ALex16 im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 31.05.2005, 18:48
  5. css problem - stellt nicht alles dar!
    Von Cannubis im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 13.02.2005, 05:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •