Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Problem im Internet Explorer

  1. #1
    HTML Newbie
    Registriert seit
    18.07.2008
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Problem im Internet Explorer

    Erstma guten Abend ^^

    Bin neu hier und hoffe dass ich hier hilfe bekomme..

    Nun, mein Problem is folgendes..

    Unsere Homepage funktioniert zwar im Firefox wie gewünscht, ohne jegliche Probleme, im Internet Explorer aber ist sie total unformatiert.. z.B die Navigation ist ganz oben, ein Teil der Google Werbung wird gar nicht angezeigt, und und und..

    Da es (leider) immer noch einige Leute gibt die mit dem Internet Explorer online sind, müsste das Problem nun langsam behoben werden, da das ganze Projekt in den nächsten Wochen ausgebaut wird.. Ich habe den Code schon x mal durch studiert aber den Fehler nicht gefunden..

    Zu erwähnen ist vieleicht noch dass ich mit CSS arbeite und die Navigation ein Java Script ist. Da auf manchen Teilen der Homepage auch mit php gearbeitet wird (z.B Gästebuch) ist auch jede seite nicht als .html sondern .php gespeichert.. Kann es sein dass da irgendwelche Abstimmungsprobleme zwischen den Formaten herschen und es daher kommt, oder muss da doch ein Fehler im Code sein?

    schon einmal danke und gruss..
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard

    verschiedenen stylesheets und conditional comments

    http://www.css4you.de
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    18.07.2008
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Naja.. Eigendlich kenn ich die Eigenschaften der einzelnen Codes schon.. Zumindest die die ich auf der Homepage hab...

    Und die Kompatibilitätseite bringt mir net viel da laut dieser Übersicht alles gehen müsste.. Deshalb die Frage ob da irgendwelche probleme ZWISCHEN den verschiedenen Formaten auftauchen könnte?

  4. #4
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Ich hab Chips dabei... wer bringt die Glaskugel mit?

  5. #5
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard

    also um dir da mal etwas licht ins dunkel zu bringen.... selbst wenn man alles so macht, wie es laut kompatibilität sein sollte, kommt es zu problemen, vom 3piXel-bug im ie über doppeltes margin bei floatenden elementen... usw usw usw.

    du hast ein problem, dir wurd ne lösung genannt, die du scheinbar nicht hören wolltest?!?

    mach es so wie oben beschrieben und du wirst erfolg haben...

    @elvis: *glaskugelrübbereich*
    musste aber noch batterien reinstopfen.. sonst is alles verschwommen

    edit: aus piel die pixel gemacht die es werden sollten
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  6. #6
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    habsch keine Battarien.... bin doch keine Frau.

  7. #7
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Um die letzten Posts zusammenzufassen:
    Wir bräuchten entweder Coder oder (besser) nen Link zu der Seite, mit exakter Beschreibung, was falsch dargestellt wird.
    Und nein, es liegt nicht daran, dass die Seiten die Endung .php haben.

    Gruß,
    Jojo

  8. #8
    Azubi(ne)
    Registriert seit
    20.06.2008
    Beiträge
    64
    Danke
    2
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich würde mal sagen, Du hast es hier mit den typischen Problemen von Microsoft-Produkten zu tun. Habe gestern irgendwo eine Bugliste des IE gefunden. Demnach soll IE6 über 150 Bugs haben, IE7 lag bei ca. 120 Bugs und beim IE8 sind es sogar noch mehr als beim IE6. Was dabei heraus kommt, das kann man dann in Fällen wie deinen sehen. Ich habe gerade ein ähnliches Problem. Lies doch mal diesen Thread hier:
    http://www.forum-hilfe.de/viewtopic.php?t=40758

    Da dürften einige Anregungen für die Lösung deines Problemes sein. Sehr hilfreich könnte für dich auch dieser Artikel sein:
    http://onhavinglayout.fwpf-webdesign.de/

  9. #9
    Kaiser(in)
    Registriert seit
    24.04.2006
    Ort
    Ludwigshafen
    Beiträge
    2.720
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Möglicherweise fehlt auch lediglich ein qualifizierter Standard-Doctype.
    Aber soloange wir keinen Link bekommen, kann es auch keine konkrete Hilfe geben.

  10. #10
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Du nimmst mal wieder die ganze Spannung aus der Sache....

Ähnliche Themen

  1. Internet Explorer Problem
    Von pherison im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 4
    Letzter Beitrag: 14.08.2007, 18:07
  2. Problem mit Internet Explorer / iframe
    Von sie-23 im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 19.07.2007, 23:47
  3. background, problem mit internet explorer
    Von MeanMachine im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 28.12.2006, 14:18
  4. firefox | internet explorer problem
    Von tecsumo im Forum Flash Forum
    Antworten: 2
    Letzter Beitrag: 12.09.2006, 13:39
  5. Problem mit Imageanzeige im Internet Explorer
    Von David im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 09.08.2006, 22:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •