Ergebnis 1 bis 7 von 7

Thema: System zerschossen

  1. #1
    Meister(in)
    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard System zerschossen

    Hallo,

    heute nach nem Blackscreen beim Zocken kam ne Fehlermeldung: "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt" dann der Schock:

    Beim Musikhören (abseits vom Spielen) kommte es nun immer wieder vor, dass die Maus zuckt und "gleichzeitig" der Sound ruckelt, was total nervtötend ist. Hab dann den PC neu gestartet, weil ich dachte, das wäre nur eine temporäre Störung. Danach gleich Winamp gestartet und ne Weile beobachtet und siehe da - nach einer Weile das gleiche Problem. Ok, ne Systemwiederherstellung gemacht, was jedoch den erhofften Erfolg auch nicht brachte.

    Hab dann den Treiber meiner Nvidia Geforce 8500 GT-Grafikkarte auf den neusten Stand gebracht und endlich lief alles wieder wie gehabt - zumindest für kurze Zeit.

    Der Verzweiflung nahe hab ich noch meinen letzten Trumpf aus dem Ärmel gezogen und zwar den Realtek Soundtreiber aktualisiert. Auch nichts gebracht.

    Weiss jemand, wie ich das Problem beheben kann? Dreh hier sonst noch durch. Hab Windows Vista 32.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    minder
    Gast

    Standard

    Mit welchem Programm hörst du Musik?

  3. #3
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    @minder:
    Zitat Zitat von Foulfang
    ...Danach gleich Winamp gestartet und ne Weile beobachtet...
    Something big is coming. And there will be pirates and ninjas and unicorns...

  4. #4
    Meister(in)
    Themenstarter

    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ja, aber liegt nicht an Winamp, manchmal ruckelt die Maus auch wenn kein Sound läuft. Selbes Problem aber auch beim Media Player. Und das komische daran ist, das das Geruckle ganz sporadisch auftaucht.

  5. #5
    Kaiserliche Hoheit Avatar von vbtricks
    Registriert seit
    26.12.2005
    Beiträge
    1.586
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Salut,

    schau mal im Gerätemanager, ob es da Hardware gibt, die nicht korrekt erkannt wurde. Hatte das Problem unter Vista, als der Treiber für die WLAN-Karte nicht installiert war.


    Stefan
    Farben richtig wählen: ColorBlender
    Website validieren: W3C Markup Validation Service
    Meine Website: vbtricks
    Kleines Snake zwischendurch?

  6. #6
    Meister(in)
    Themenstarter

    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke für den Tipp, aber im Gerätemanager funktionieren alle Geräte einwandfrei. Nun ja, komischerweise funktioniert seit gestern wieder alles wie gehabt, ohne das ich noch was verändert hab. Es ist wie verhext.

  7. #7
    Thonixx
    Gast

    Standard

    Diesen Blackscreen bekomm ich auch immer wieder beim STALKER - S O C...

    Da heisst es auch immer wieder, dass die Treiber neu gestartet wurden oder so ähnlich.
    Ich bin im Game, dann ist Blackscreen, dann tuts wieder schnell und dann schon wieder und dann tuts wieder, und wenn ich beende, dann kommt bei mir die Meldung.

    Wahrscheinliche Ursache:
    - zu schlechte Grafik fürs Game
    - Überlastung
    - Keine Rückmeldung-Meldung beim Game

Ähnliche Themen

  1. PM-System
    Von b_guest_d im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 9
    Letzter Beitrag: 15.06.2008, 19:30
  2. Hat mir Joomla 1.5 die andren Seiten zerschossen?
    Von klsa12 im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 01.04.2008, 10:23
  3. E-Mail System
    Von Joksch_c im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 24.02.2007, 12:04
  4. Menuliste wird durch IE zerschossen, mit FF ist alles OK!!??
    Von manichan im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 28.12.2006, 15:07
  5. Zerschossen?! Probleme mit Tabelle!!
    Von wernerdeluxe im Forum HTML & CSS Forum
    Antworten: 12
    Letzter Beitrag: 21.02.2005, 14:45

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •