Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Bilder koennen im IE nicht angezeigt werden

  1. #1
    Solakram
    Gast

    Standard Bilder koennen im IE nicht angezeigt werden

    hallo

    ich mache grad eine homepage für unseren billard-verein. nur stehe ich vor einem großem problem!

    ich habe mir ein design heruntergeladen und ändere dieses jetz ein bisschen ab. ich hab bilder verändert etc. aber nun hab ich ein großes problem: da ich die ganze zeit die homepage nur im mozilla firefox angesehen hab, habe ich nicht daran gedacht, dass IE und MF anders sind. nun einen kleinen blick in den IE geworfen und da: 2 bilder können nicht angezeigt werden... als wären sie verschwunden

    die bilder heißen fuss.gif und header.gif (hier könnt ihr die vorlage downloaden und evtl versuchen, dass die 2 bilder im IE auch angezeigt werden können: http://solakram.pytalhost.de/design1.zip)

    ps: ich bin nur hobby webdesigner und wenn in der vorlage noch andre fehler sind, bitte ich diese zum entschuldigen

    ich hoffe ihr könnt mir helfen

    mfg
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Fortgeschrittene/r
    Registriert seit
    21.11.2007
    Ort
    ½ Schule
    Beiträge
    194
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    nicht jeder hat lust sich ein zip runter zu laden.
    mach es lieber frei zugänglich.

    außerdem, was ist MF?
    mfg

  3. #3
    Forum Guru Avatar von The User
    Registriert seit
    28.10.2007
    Ort
    Zwischen Pazifik und Atlantik...
    Beiträge
    4.044
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hast du die Bilder ins richtige Verzeichnis gestellt?
    Ansonsten solltest du vielleicht mal die html-Datei posten.

    Edit:
    In dem zip sind übrigens nur Bilder und eine .css-Datei, glaube nicht, dass es an der liegt.

  4. #4
    Solakram
    Gast

    Standard

    @Marlo
    ich glaube nicht das es zu viele umstände macht ne zip runterzuladen^^ MF= Mozilla Firefox

    @The User
    die html datei (index.html) is in der zip datei enthalten o,O die bilder sind im richtigen verzeichnis, sonst könnte ich die bilder auch nicht im MF sehen^^

  5. #5
    Fortgeschrittene/r
    Registriert seit
    21.11.2007
    Ort
    ½ Schule
    Beiträge
    194
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    1. jetzt versteh ich erst den sinn
    ich dachte das es im ie und mf nicht geht und dachte
    das du irgend nen anderen Browser mit mf meintest

    2. Du benutzt ein Editor oder?
    keiner schreibt leere tags (width="" height="" border="0" alt="")
    ich denke auch das das ein Problem im IE werden kann
    allein eine Leerstelle kann in dem alles zerstören
    mfg

  6. #6
    Gast

    Standard

    ich benutz phase 5

    ich werds gleich ma ausprobieren... mal schauen^^

    und wie gesagt: auf dem IE geht es nicht^^

  7. #7
    Solakram
    Gast

    Standard

    =DDDDDDDDDDDDDDDDDDDDDDDD du bist die/der beste^^

    hab allte tags wo nix drinnen war gelöscht und jetzt geht es^^

    herzliches dankeschön

  8. #8
    Prinz(essin) Avatar von Alienx
    Registriert seit
    04.05.2007
    Ort
    Stuttgart
    Alter
    24
    Beiträge
    904
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi,

    du solltest erst einmal einen korrekten DOCTYPE angeben und dann deine *.html selbst schreiben. Ein WYSIWYG Editor nimmt dir vielleicht etwas Arbeit ab, aber, wenn das Ergebnis so aussieht, ist es ja auch nicht mehr in deinem Sinne, oder?

    MfG Alienx


  9. #9
    Forum Guru Avatar von The User
    Registriert seit
    28.10.2007
    Ort
    Zwischen Pazifik und Atlantik...
    Beiträge
    4.044
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ähhm, alt="" ist total normal, insbesondere gehört das auch zu barrierefreiem Internet.
    Sollte man machen, wenn das Bild nur ein Teil vom Layout ist und keinen Inhalt rüberbringt.
    Vom Screenreader wird es dann nicht vorgelesen und Konsolen-Browser zeigen es nicht an.

    Viele liebe Grüße
    The User

    Laut w3c benötigt übrigens jeder <img>-Tag eine alt-Angabe.

  10. #10
    Prinz(essin) Avatar von Alienx
    Registriert seit
    04.05.2007
    Ort
    Stuttgart
    Alter
    24
    Beiträge
    904
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Jo, alt="" ist auch noch ok, aber ein width-Attribut ohne Wert macht in meinen Augen nicht gerade viel Sinn. Wir wissen ja, wie zickig der IE ist.

    MfG Alienx


Ähnliche Themen

  1. Bilder werden nicht angezeigt
    Von mcca123 im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 08.08.2007, 23:44
  2. Bilder werden nicht angezeigt
    Von Hoofite im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 23.04.2007, 13:21
  3. Bilder werden nicht angezeigt
    Von Martin11 im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 01.04.2006, 00:20
  4. Bilder werden nicht angezeigt
    Von ralf im Forum Flash Forum
    Antworten: 1
    Letzter Beitrag: 15.11.2005, 19:31
  5. Bilder werden nicht angezeigt
    Von hyper_84 im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 9
    Letzter Beitrag: 04.06.2005, 18:07

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •