Ergebnis 1 bis 5 von 5

Thema: eXtremeManagement 1.5.2 fehlerhaft

  1. #1
    HTML Newbie
    Registriert seit
    11.06.2008
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard eXtremeManagement 1.5.2 fehlerhaft

    hey leute!
    ich bekomme es nicht hin eXtremeManagement zu installieren. nachdem ich den ordner unter products einsortiert habe, erscheint die anwendung standartmäßig unter produkte hinzufügen/entfernen, neben der Produktbeschreibung steht jetzt jedoch "Dieses Produkt ist fehlerhaft" und kann deshalb nicht installiert werden. habt ihr einen rat oder gibt es add-ons, die vergleichbar sind und funktionieren?


    Meine Plone-Version:
    Plone 2.5,
    Zope (Zope 2.9.3-, python 2.4.3, win32),
    Python 2.4.3 (#69, Mar 29 2006, 17:35:34) [MSC v.1310 32 bit (Intel)],
    PIL 1.1.5
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Meister(in)
    Registriert seit
    08.12.2007
    Ort
    Tübingen
    Beiträge
    266
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hast Du Dein Zope Logfile (event.log) nach Fehlern untersucht?

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    11.06.2008
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    siehe unten

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    11.06.2008
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    2008-06-16 15:49:16
    failed:
    Traceback (most recent call last):

    File "C:\Programme\Plone 2\Data\Products\CMFQuickInstallerTool\QuickInstall erTool.py", line 319, in installProduct
    res=install(portal, reinstall=reinstall)

    File "C:\Programme\Plone 2\Zope\lib\python\Products\ExternalMethod\External Method.py", line 225, in __call__
    try: return f(*args, **kw)

    File "C:\Programme\Plone 2\Data\Products\eXtremeManagement\Extensions\Insta ll.py", line 35, in install
    quickinstaller.installProduct(dependency)

    File "C:\Programme\Plone 2\Data\Products\CMFQuickInstallerTool\QuickInstall erTool.py", line 309, in installProduct
    install = self.getInstallMethod(p).__of__(portal)

    File "C:\Programme\Plone 2\Data\Products\CMFQuickInstallerTool\QuickInstall erTool.py", line 158, in getInstallMethod
    raise AttributeError, ('No Install method found for '

    AttributeError: No Install method found for product Poi

  5. #5
    Meister(in)
    Registriert seit
    14.02.2008
    Ort
    München
    Beiträge
    456
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hallo,

    klingt nach Abhänigkeits Problem, scheinbar brauchst du das Product POI, installier das im Buildout oder im Products verzeichnes und versuchst erneut.

    Gruss Pumukel
    Die beste Informationsquelle sind Leute, die versprochen haben, nichts weiterzuerzählen.

    Marcel Mart
    frz. Schriftsteller

Ähnliche Themen

  1. GIF / PNG werden vom IE fehlerhaft angezeigt
    Von yngvar im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 5
    Letzter Beitrag: 09.04.2008, 17:03
  2. speicherkarte fehlerhaft!!!
    Von Fabi im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 16.03.2008, 17:30
  3. Frage: Login fehlerhaft
    Von ivani im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 25.08.2006, 13:37
  4. Firefox-Darstellung fehlerhaft
    Von minibar182 im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 26.09.2005, 09:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •