Ergebnis 1 bis 4 von 4

Thema: Problem mit einer Tabelle

  1. #1
    Dominik.G
    Gast

    Standard Problem mit einer Tabelle

    Ich wollte Durch eine Tabelle eine Zelle mit einem schwarzen Rahmen erzeugen. Das hat auch wunderbar geklappt nur habe ich dann einen Fehler gemacht und dann (meiner Meinung nach) alles wieder so gemacht dass es wieder war wie am Anfang wo es stimmte.

    Danach wurde aber die Zelle in der Mitte nicht mehr angezeigt sondern ich sehe nurnoch einen fetten schwarzen Balken.

    <table border="0" cellpadding="0" cellspacing="0" width="100%">
    <colgroup>
    <col width="80">
    <col width="10">
    <col width=*>
    <col width="10">
    <col width="80">
    </colgroup>

    <tr>
    <td colspan="5"></td>
    </tr>
    <tr>
    <td height="10"></td>
    <td bgcolor="#000000" colspan="3"></td>
    <td></td>
    </tr>
    <tr>
    <td height="500"></td>
    <td bgcolor="#000000"></td>
    <td bgcolor="#FFFFFF"></td>
    <td bgcolor="#000000"></td>
    <td></td>
    </tr>
    <tr>
    <td height="10"></td>
    <td bgcolor="#000000" colspan="3"></td>
    <td></td>
    </tr>

    <tr>
    <td colspan="5"></td>
    </tr>
    </table>
    Wenn ich jetzt Border="1" mache oder irgendwas in den weißen Bereich eingebe wird die Zelle wieder so groß wie sie soll. Aber ohne das nicht und vorher hat das schon geklappt. Findet jemand einen Fehler?

    grüße
    Dominik
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Dominik.G
    Gast

    Standard

    Es geht nur mit Firefox und SeaMonkey nicht. Mit Internet Explorer und Opera schon...

  3. #3
    Jedi Ritter Avatar von Dodo
    Registriert seit
    26.04.2008
    Ort
    Wien
    Alter
    27
    Beiträge
    3.774
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    hast du vielleicht einen link, damit man sich das mal ansehen kann?
    Something big is coming. And there will be pirates and ninjas and unicorns...

  4. #4
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Vermutlich fehlt eine richtige Dokumentendeklaration. Und was auch zu fehlen scheint ist jegliche Kenntnis von CSS.

Ähnliche Themen

  1. Annfang einer Satzes oben links in einer Tabelle anfangen
    Von tevin im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 20.06.2007, 18:54
  2. Problem mit einer Tabelle
    Von im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 06.04.2007, 14:24
  3. Problem mit einer Tabelle
    Von Bjilton im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 06.02.2007, 01:49
  4. Daten aus nur einer Spalte einer Tabelle in Array speichern
    Von FaFoo im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 25.07.2006, 16:32
  5. problem beim auslesen aus einer my sql tabelle
    Von torsten81 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 16.10.2005, 17:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •