Ergebnis 1 bis 3 von 3

Thema: GIF Animation läuft leider nur einmal

  1. #1
    HTML Newbie
    Registriert seit
    21.04.2008
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard GIF Animation läuft leider nur einmal

    Hallo.

    Ich habe eine GIF-Animation erstellt und in eine HTML-Seite eingebunden.

    Wenn ich die HTML-Seite aufrufe läuft die GIF-Animation auch ab.
    Sie läuft nur einmal. Das soll so sein. Alles super.

    Das Problem ist nun aber folgendes. Wenn ich auf einen Link klicke und so auf eine andere Seite springe und von dieser Seite wieder zurück auf die Seite mit der GIF-Animation wechsele so läuft die GIF-Animation nun nicht mehr erneut ab.

    Ich muss dann erst den Browser schliessen und wenn ich ihn dann neu starte läuft die GIF-Animation wieder.

    Die Animation soll immer wenn ich die Seite öffne nur einmal
    ablaufen. Klicke ich dann auf einen Link und dann wieder zurück auf die
    Seite so soll die Animation nun wieder einmal ablaufen.
    Wie kriege ich das nur hin?
    Für den Browser ist die Animation halt schon mal gelaufen weshalb er sie bei
    einem Rücksprung auf die Seite kein zweites mal ablaufen lässt.

    sinalko
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard

    poste mal bitte die gif-datei.. denn irgendwie is des komisch was du da berichtest
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    21.04.2008
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hallo.

    Es war ein Browser Problem.

    Hatte einen alten Browser benutzt. Habe jetzt eine neuere Version und
    schon geht es.

    sinalko

Ähnliche Themen

  1. Arial leider verpixelt...
    Von mr.cutter im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 09.04.2007, 22:42
  2. Wasser läuft und läuft und läuft
    Von Crinnchen im Forum Off Topic und Quasselbox
    Antworten: 1
    Letzter Beitrag: 01.12.2006, 18:37
  3. Im FF alles top, im IE leider flop
    Von Questionmark im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 08.11.2006, 10:13
  4. leider ernste Realität
    Von Chicken xD im Forum Off Topic und Quasselbox
    Antworten: 17
    Letzter Beitrag: 16.05.2006, 10:23
  5. Gif Animation nur einmal.
    Von im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 2
    Letzter Beitrag: 24.04.2006, 08:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •