Ergebnis 1 bis 6 von 6

Thema: XML und PHP Probleme

  1. #1
    Azubi(ne)
    Registriert seit
    19.01.2006
    Ort
    Luxemburg
    Beiträge
    58
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard XML und PHP Probleme

    Hallo,

    Ich hab hier ein kleines Problem um XML sauber in php einzulesen.

    und zwar bekomm ich bei folgender Zeile ein Problem:

    $xml = simplexml_load_file(rawurlencode('http://www.mypage.com/myxml.xml?name='.urlencode('myname').'&date='.urle ncode('mydate')));

    orig. link: http://www.mypage.com/myxml.xml?name=myname&date=mydate

    damit ich zB ne xml von dem namen und datum erstellen kann.

    Danke für die Hilfe
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Themenstarter

    Registriert seit
    19.01.2006
    Ort
    Luxemburg
    Beiträge
    58
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hmm Keiner ne Idee?

  3. #3
    gelöschter User
    Gast

    Standard

    warte doch erstmal hast gerade mal 2h gewartet ... manchmal dauert es ne weile bis die richtigen leute online kommen und das durchlesen

    mfg

  4. #4
    Azubi(ne)
    Themenstarter

    Registriert seit
    19.01.2006
    Ort
    Luxemburg
    Beiträge
    58
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    lol sorry =) das war jetzt nicht als Push gedacht =)

  5. #5
    gelöschter User
    Gast

    Standard

    nein mein ich auch nicht aber sei ne so ungeduldig ... da kommt sicher noch wer! (doppelposts und damit auch push's sind hier normalerweise veroten )

    mfg

  6. #6
    Azubi(ne)
    Themenstarter

    Registriert seit
    19.01.2006
    Ort
    Luxemburg
    Beiträge
    58
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hab mal ein bisschen herum experimentiert

    --> http://wow.nes-t.com/indextest.php

    Hier könnt ihr sehen dass es mit einer Lokalen Datei funktioniert, hab die Seite aufgerufen, mit firefox view Source gemacht und die Source, die XML ist abgespeichert.

    der untere Versuch ist dann wieder mit dem Direkt Link


    oder mach ich hier ein Denkfeheler... :S

Ähnliche Themen

  1. Probleme mit CSS
    Von Acendro im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 12.09.2007, 17:08
  2. Div Probleme
    Von mauk im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 11.09.2006, 09:08
  3. AOL Probleme
    Von Sonja im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 23.08.2006, 00:54
  4. Probleme mit GB
    Von NewbieKing im Forum HTML & CSS Forum
    Antworten: 11
    Letzter Beitrag: 15.10.2005, 21:50
  5. dns-probleme
    Von Rocco im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 02.02.2005, 20:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •