Ergebnis 1 bis 6 von 6

Thema: GIF / PNG werden vom IE fehlerhaft angezeigt

  1. #1
    Meister(in)
    Registriert seit
    20.05.2005
    Ort
    Rheinland-Pfalz
    Beiträge
    275
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard GIF / PNG werden vom IE fehlerhaft angezeigt

    Guden,

    Jo, "GIF / PNG werden vom IE fehlerhaft angezeigt". Ich glaub das Problem kennen mehrere... Im Firefox wird es bei mir einwandfrei angezeigt. Ob direkte oder farbliche Transparenz. Da macht der keinen unterschied. Der IE allerdings bringt mir immer diesen ekligen, unerwünschten Grauton mit rein: http://zimmerei-kessler.de/neu

    Erstellt sind die PNG's / GIF's mit Inkscape.

    Gibts dazu Lösungsvorschläge? Gegoogelt hab ich schonmal und bin auf "Alphailter des IE" gestoßen.

    Gruß Felix
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Interessierte/r Avatar von splasch
    Registriert seit
    04.04.2008
    Beiträge
    118
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Der IE stellt gif bwz. png nur mit 256 Farben koreckt dar.
    Daher die Bilder auf die Farben und bit Anzahl umstellen.

    Danach sollte sie auch Problem los im IE laufen.

    Mfg Splasch

    ps: Fehler auf deiner Webseite:
    Notice: Undefined index: news in /mnt/web7/51/27/5648527/htdocs/neu/index.php on line 9

    Warning: main() [function.include]: Failed opening '' for inclusion (include_path='.:/opt/RZphp4/includes') in /mnt/web7/51/27/5648527/htdocs/neu/index.php on line 9

    Notice: Undefined index: altbau in /mnt/web7/51/27/5648527/htdocs/neu/index.php on line 9

    Warning: main() [function.include]: Failed opening '' for inclusion (include_path='.:/opt/RZphp4/includes') in /mnt/web7/51/27/5648527/htdocs/neu/index.php on line 9

  3. #3
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ansonsten hier nen Hack

    Gruß,
    Jojo

  4. #4
    Meister(in)
    Themenstarter

    Registriert seit
    20.05.2005
    Ort
    Rheinland-Pfalz
    Beiträge
    275
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    @splasch:
    Das werde ich erst machen, wenn der Hack nicht funktioniert, sonst muss ich ja die ganzen Dateien nochmal erstellen... ausserdem sehen 256 Farben nich besonders gut aus ;o
    Die Fehler sind behoben, es lag noch eine alte Version der Seite auf dem Server.

    @jojo87:
    Der Hack hat auf der Seite selbst funktioniert. Scheint so, als ob ich irgendetwas falsch mache. Der Hack ist auf der Seite drauf, kannst ja nochmal für mich schaun, vielleicht findest du den Fehler...


    Mir ist noch aufgefallen, dass im IE die Liste (auf der Startseite) unter dem großen Banner nicht angezeigt wird. Liegt das damit zusammen, dass die Seite nicht Valide ist?

  5. #5

  6. #6
    Prinz(essin) Avatar von Alienx
    Registriert seit
    04.05.2007
    Ort
    Stuttgart
    Alter
    24
    Beiträge
    904
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hoi,

    jo, kann schon damit zusammenhängen, wenn de n paar Errors auf der Page hast. Such doch aber erst mal in deinem Stylesheet nach der Ursache, ich vermute sie eher dort. Padding-Werte, falsche Höhen- oder Breitenangaben o.ä. sind oft die Ursache für solche Anzeigeprobleme.

    Bzw. schau mal, wie hoch deine Seite insgesamt ist, dann rechne zusammen, wie hoch die einzelnen Divs etc. sind und schaue, ob die Gesamthöhe für den ganzen Content auch wirklich ausreicht. Btw. wenn de mit relativen Angaben arbeitest, ersetze diese mal mit festen px-Angaben. Mal sehen, ob´s was hilft.

    MfG Alienx


Ähnliche Themen

  1. tabellen werden nicht angezeigt
    Von Meisterter im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 07.04.2008, 21:20
  2. Bilder werden nicht angezeigt
    Von mcca123 im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 08.08.2007, 23:44
  3. Bilder werden nicht angezeigt
    Von Hoofite im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 23.04.2007, 13:21
  4. Links werden nicht angezeigt
    Von lamodus im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 30.03.2007, 08:27
  5. Bilder werden nicht angezeigt
    Von wurmax im Forum HTML & CSS Forum
    Antworten: 23
    Letzter Beitrag: 28.06.2006, 12:56

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •