Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Homepage wird nicht angezeigt

  1. #1
    Schrippe
    Gast

    Standard Homepage wird nicht angezeigt

    Moin zusammen!

    Bin neu (wie man sieht - erster Beitrag) und möchte mich mit einem Problemchen an euch wenden. Hoffe, eine/r von euch kann mir da helfen.

    Meine Freundin und ich haben vor kurzem bei Strato einen Webhostingvertrag abgeschlossen. Unsere Websites (ich eine, sie eine) sind fertig programmiert. Alles reines HTML, sind halt beide totale Anfänger.
    Nun habe ich die Daten auf den Server geladen (mit Filezilla). Da wir beide eine unterschiedliche Domain haben, musste ich bei Strato im Kundenbereich eine Domainumleitung für beide Seiten einrichten, damit der Server bei beiden Websites die richtige Index.html findet und die Homepage richtig dargestellt wird. Bei meiner Homepage klappt das auch. Wird alles einwandfrei dargestellt. Nur die Seite meiner Freundin nicht. Da werden ALLE Bilddateien nicht dargestellt (im Firefox ist statt des Bildes dieses zerrissene kleine Symbol zu sehen, im IE ist das schicke rote Kreuzchen statt des Bildes zu sehen).

    Meine Frage: woran kann es liegen, dass bei exakt gleicher vorgehensweise die eine Homepage dargestellt wird, die andere aber nicht?

    Bin über jeden Tipp dankbar!! Wenn noch weitere Infos vonnöten sein sollten, fragt mich, werde schnellstmöglich Antwort geben!


    Danke euch!
    Es greetzt,
    Julian
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    incendium
    Gast

    Standard

    das liegt vielleicht daran, dass die bilder in einen anderen verzeichniss als das in der html datei stehen.
    nehmen wir an dein ftp server sieht so aus:

    -verzeichniss1 (1Website)
    -verzeichniss2 (2Website)

    natülich müssen jetzt die bilder für die 2te website auch im verzeichniss der zweiten website liegen. wenns daran nicht liegt => Link posten

    MFG

  3. #3
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hast du für deine bilder absolute oder relative pfadangaben verwendet ?
    zeig doch maln codeschnipsel eines img-tags...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  4. #4
    Schrippe
    Gast

    Standard

    Moin!

    Cool, danke für die schnelle Hilfe!

    @incendium
    Ich habe auf dem Server zwei Hauptordner angelegt (HP1 und HP2) und die Daten für die jeweilige Homepage in den entsprechenden Ordner geladen. Denke mal, dass das so richtig ist, weil's ja bei meiner Homepage so klappt (mit der entsprechenenden Domainumleitung).

    @driver
    Ein Linkschnipsel ist z.B.
    [img]../Layout/big.png[/img]
    oder
    <div align="center"><a href="Models/Frauen/Models-Frauen.html">
    [img]../../Downloads/Models/Frauen/Marissa/Marissa ganzes Gesicht- Sepia-Klick Bild.jpg[/img]
    </a>

    Diese Bilder werden nicht angezeigt. Dabei kann ich keinen Fehler erkennen oder einen Unterschied zu meiner Programmierung...

  5. #5
    Schrippe
    Gast

    Standard

    P.S.: Die Punkte bei "<img src="../../Downloads/[...]> macht Phase 5 (damit programmieren wir) von selbst, wenn man das Bild in das HTML reinzieht...

  6. #6
    Interessierte/r
    Registriert seit
    11.03.2008
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich würde hier im bildnamen auf jeden Fall sagen, dass die Leerzeichen raus müssen stattdessen z.B. _ verwenden!
    Außerdem die Bildgröße nicht mit Html festlegen, sondern das Bild gleich in dieser Größe wie es nachher sein soll hochladen (spart auch speicher).
    Wenn ihr dann noch auf Nummer sicher gehen wollt würde ich alle verzeichnis klein schreiben!
    Also so:
    Wer kämpft kann verlieren, wer nicht kämpft hat schon verloren!

  7. #7
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    erstens das und zweitens bedeuten die Punkte soviel wie "eine Verzeichnisebene nach oben", und zwar pro "../".
    Überprüfe das ebenfalls genau.

    Gruß,
    Jojo

  8. #8
    Schrippe
    Gast

    Standard

    Moin!

    Danke für eure Tipps! Werde mich mal eben ransetzen und den ganzen Kram machen. Mal schauen, ob's dann funzt. Wenn nicht, melde ich mich wieder!


    Es greetzt,
    Julian

  9. #9
    Schrippe
    Gast

    Standard

    Moin!

    Also, hab das mal getestet, aber es hilft nichts. Zudem ist es so, dass ich bei meiner Website auch Leerzeichen verwendet habe (sowohl bei HTML-Dateinamen als auch bei Bildernamen und Ordnernamen) und da funzt es ja auch...???


    Bin echt ratlos....

    Hat noch irgendwer einen Tipp?

  10. #10
    Interessierte/r
    Registriert seit
    11.03.2008
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Schick uns doch einfach mal einen Link zu den Seiten, dass macht die Sache einfacher!
    Wer kämpft kann verlieren, wer nicht kämpft hat schon verloren!

Ähnliche Themen

  1. Ava wird nicht angezeigt
    Von Allegra im Forum Forum-Hilfe.de intern
    Antworten: 2
    Letzter Beitrag: 16.08.2008, 14:36
  2. swf wird nicht angezeigt
    Von Klebo im Forum Flash Forum
    Antworten: 34
    Letzter Beitrag: 08.07.2008, 19:01
  3. Homepage wird nicht angezeigt. Internet Explorer - IE
    Von DaRealAndy im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 03.06.2008, 12:38
  4. Homepage wird im IE gar nicht angezeigt
    Von DrunkenDX im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 30.04.2007, 18:49
  5. JPG wird nicht angezeigt
    Von Carolyn im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 16
    Letzter Beitrag: 14.04.2006, 21:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •