Ergebnis 1 bis 5 von 5

Thema: tabellen werden nicht angezeigt

  1. #1
    Youngster
    Registriert seit
    02.03.2007
    Beiträge
    19
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard tabellen werden nicht angezeigt

    hi,
    ich habe ein kleines problem ich habe eine tabelle mit html
    erstellt ,
    diese wird in Firefox perfect dargestellt aber in
    IE wird garnichts angezeigt von der tabelle
    hatte jemand eine idee wodran das liegen kann ?


    Code:
       <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
            "http&#58;//www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http&#58;//www.w3.org/1999/xhtml" lang="en">
    <head>
    	
    	<title>Lightbox JS v2.0 | Test Page</title>
    
    	<link rel="stylesheet" href="css/lightbox.css" type="text/css" media="screen" />
    	
    	<script src="js/prototype.js" type="text/javascript"></script>
    	<script src="js/scriptaculous.js?load=effects,builder" type="text/javascript"></script>
    	<script src="js/lightbox.js" type="text/javascript"></script>
    
    	<style type="text/css">
    		body&#123; color&#58; #333; font&#58; 13px 'Lucida Grande', Verdana, sans-serif;	&#125;
    	</style>
    
    <style type="text/css"> 
    <!-- 
    HTML, BODY &#123; 
    height&#58;100%; 
    &#125; 
    BODY &#123; 
    margin-left&#58; 0px; 
    margin-top&#58; 0px; 
    margin-right&#58; 0px; 
    margin-bottom&#58; 0px; 
    padding&#58; 0px; 
    
    &#125; 
    --> 
    </style> 
    
    
    
    
    
    <link rel="shortcut icon" href="feed-icon-28x28 Kopie.png">
    </head>
    <body bgcolor="#000000" link="#e50c0c" vlink="#e50c0c" alink="#e50c0c" text="#e50c0c">
    <table border="0" cellpadding="0" cellspacing="0" width="100%" bgcolor="#000000">
      <colgroup>
        <col width="700">
        <col>
      </colgroup>
      <tr>
        <td colspan="0">
          <table border="0" cellpadding="10" height="100" width="800" cellspacing="0">
              <td>[img]Unbenannt-2.jpg[/img]
    
    [img]Unbenannt-1.jpg[/img]</td>
            </tr>
          </table>
        </td>
      </tr>
      <tr>
        <td valign="top" width="200">
          <table border="0" cellpadding="10" height="2000" cellspacing="0">
            <tr>
              <td>
             
    
             
    
             
    
                
                <td  valign="top" align="top">
                
    
    
    
    
                
    
    Home
    
    
                kuche
    
    
                wohnzimmer
    
    
                ich
    
    
                friends
    
    
                frag mich
    
    
                du sie
    
    
                er sie
    
    
                 la me
    
    
                Locations</p>
              </td>
            </tr>
          </table>
        </td>
        <td valign="top" bgcolor="#000000">
          <table border="0" cellpadding="10"  cellspacing="0">
            <tr>
              <td>
                </table>
    
    
    <table border="1" align=center>
      <tr>
        <td><img src=GirldesMonats.jpg &nbsp width=250 height=400 align=left></td>
       
    <td width="400" class="zelle1" rowspan="2" style="color&#58;#FFFFFF"> </td>
    
    
     
    
          </tr> 
      
    </table>
    <table border="1" align=center>
      <tr>
    
    
    
    <td>[img]images/thumb-1.jpg[/img]</td>
    <td>[img]images/thumb-1.jpg[/img]</td>
    <td>[img]images/thumb-1.jpg[/img]</td>
    
    
      </tr>
    </table>
              </td>
            </tr>
          </table>
        </td>
      </tr>
    </table>
    
    </body>
    </html>
    edit:// da dran lag es nicht
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Großmeister(in) Avatar von R3WARD
    Registriert seit
    08.02.2008
    Ort
    localhost
    Beiträge
    597
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ohne code kann dir hier niemand helfen.

  3. #3
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Code:
    </td>
          </tr>
      </tr>
    </table>
    da is ein </td> und ein </tr> zuviel. falls des nicht war -> ganze page posten
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  4. #4
    Youngster
    Themenstarter

    Registriert seit
    02.03.2007
    Beiträge
    19
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ok es wird angezeigt aber die tabellen sollten in der mitte sein also center bei Mozzila ist das so aber bei IE nich was kann ich da machen ?

  5. #5
    Samurai Avatar von pinales
    Registriert seit
    12.12.2007
    Ort
    Mittelfranken
    Beiträge
    218
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Re: tabellen werden nicht angezeigt

    Zitat Zitat von Meisterter
    hi,
    ich habe ein kleines problem ich habe eine tabelle mit html
    erstellt ,
    diese wird in Firefox perfect dargestellt aber in
    IE wird garnichts angezeigt von der tabelle
    hatte jemand eine idee wodran das liegen kann ?


    Code:
    <style type="text/css">
    body&#123; color&#58; #333; font&#58; 13px 'Lucida Grande', Verdana, sans-serif;	&#125;
    </style>
    
    <style type="text/css"> 
    <!-- 
    HTML, BODY &#123; 
    height&#58;100%; 
    &#125; 
    BODY &#123; 
    margin-left&#58; 0px; 
    margin-top&#58; 0px; 
    margin-right&#58; 0px; 
    margin-bottom&#58; 0px; 
    padding&#58; 0px; 
    
    &#125; 
    --> 
    </style>
    Vielleicht solltest Du (der Übersichtlichkeit halber) zunächst versuchen, den Code so zu gestalten, dass Du dich mit den einzelnen Elementen nicht verhedderst!? Deine obigen CSS-Definitionen sind z. B. recht unübersichtlich geraten. Das enthält die gleichen Einstellungen:

    Code:
    html &#123;
    height &#58; 100%;
    &#125;
    
    body &#123; 
    color&#58; #333;
    font&#58; 13px 'Lucida Grande', Verdana, sans-serif;
    margin &#58; 0; 
    padding&#58; 0; 
    &#125;
    Dein <center> konnte ich nirgends entdecken!? Um die Tabellen mittig auszurichten müsstest Du sie mit einem <center>umschließen</center>. Oder, soweit du die Einstellung etwa absolut festlegen möchtest, via CSS:

    Code:
    ...
    position &#58; absolute;
    left &#58; 50%;
    margin &#58; 0 0 0 -400px; /*&#40;halbe Tabellenbreite, hier also für eine 800px-Tabelle*/
    ...
    Viele Grüße!
    PINALES

    Rechtschreibung für alle!

Ähnliche Themen

  1. Bilder werden nicht angezeigt
    Von mcca123 im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 08.08.2007, 23:44
  2. Anhänge werden nicht angezeigt
    Von AgentDark713 im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 27.06.2007, 17:26
  3. Links werden nicht angezeigt
    Von lamodus im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 30.03.2007, 08:27
  4. Favicon will nicht angezeigt werden...
    Von hkp im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 08.10.2006, 14:45
  5. Bilder werden nicht angezeigt
    Von Dick im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 16.08.2003, 01:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •