Ergebnis 1 bis 10 von 10

Thema: phpbb 2 - Bestätigungs-Code

  1. #1
    Azubi(ne)
    Registriert seit
    02.03.2008
    Ort
    hagga
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard phpbb 2 - Bestätigungs-Code

    Hallo!

    Ich habe in meinem Forum (http://alenshenjja.al.ohost.de/phpBB2/) ein großes Problem bei der Registrierung:

    So läuft die Registrierung am Anfang normal, doch es wird kein Bestätigungs-Code angezeigt!
    Dann wird gesagt: Der angegebene Bestätigungs-Code war nicht richtig


    Und, im Admin-Bereich finde ich auch keine Einstellung, wo man ihn irgendwie abschalten kann.


    Hoffe auf schnelle Hilfe,

    MFG
    Alen Shenjja
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    dogga

  2. #2
    incendium
    Gast

    Standard

    also "beenden" würde ich die funktion auf keinen fall. sonst endet dein forum im endlosen spam. schon mal mit einer neuinstallation versucht? Im moment fällt mir nichts besseres ein!

  3. #3
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Die Option findest Du unter Konfiguration > "Aktiviere visuelle Bestätigung
    Benutzer müssen bei der Registrierung einen durch ein Bild vorgegeben Schlüssel eingeben."
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  4. #4
    Azubi(ne)
    Themenstarter

    Registriert seit
    02.03.2008
    Ort
    hagga
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ähm...Das steht da bei mir nicht!
    Kann mir jemand helfen?

    MFG
    ALen Shenjja
    dogga

  5. #5
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Welche Version, welches ForenStyle verwendest Du ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  6. #6
    Prinz(essin) Avatar von Greg10
    Registriert seit
    12.05.2007
    Beiträge
    825
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    kann es sein, das die gd-lib nicht installiert ist?
    soweit ich weiß arbeitet phpbb zur erstellung dieser grafiken damit und ohne gehts dann natürlich nicht
    Orthografie und Grammatik in diesem Beitrag sind frei erfunden und eine eventuell gefundene Übereinstimmung mit einer lebenden oder toten Sprache sollte von allen Beteiligten unverzüglich ignoriert werden.

    K-Progs (In bearbeitung)
    Der inoffizielle Forum-hilfe IRC-Channel
    (Server: irc.freenode.net ; Channel: #forum-hilfe) (Client für FF)
    Ich hab auch 'n Jabber-Account beim CCC

  7. #7
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Müsste aber zu mindesten die Option im ACP zu sehen sein. Ohne dies kann man diese Option auch nicht deaktivieren. Bei einigen alten Sytles wurden die Neuerungen nicht eingebaut. Deswegen immer noch das aktuelle Style SubSilver installieren
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  8. #8
    Azubi(ne)
    Themenstarter

    Registriert seit
    02.03.2008
    Ort
    hagga
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich habe Chronicles installiert!
    Kann ja (später) mal gucken, ob es bei Subsilver oder bei anderen funktioniert.!


    MFG
    Alen Shenjja

    EDIT:
    Beim SubSilver steht sie dick und Fett da!
    Also, woran kann es liegen?
    Würde den Stle nämlich gerne behalten (also Chronicles)

    MFG
    Alen Shenjja
    dogga

  9. #9
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Das liegt daran, das das Style entworfen wurde als die Funktion noch nicht gab.
    Entweder lässt Du das SubSilver als zweites Style auf dem Server oder überarbeitest das jetzige Style, was etwas schwierig werden könnte, wenn man sich nicht gut auskennt
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  10. #10
    Azubi(ne)
    Themenstarter

    Registriert seit
    02.03.2008
    Ort
    hagga
    Beiträge
    62
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich glaube, ich suche mir einfach einen neuen Style...


    MFG
    Alen Shenjja
    dogga

Ähnliche Themen

  1. [url]www.phpbb-moddb.de[/url] - deutsche phpBB 2 Mods
    Von langeweile im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 0
    Letzter Beitrag: 27.02.2007, 19:51
  2. Submit-Button und Bestätigungs-Email
    Von MarcMighty im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 22.02.2007, 15:38
  3. phpbb plus vs. phpbb orion
    Von Ellie im Forum Webanwendungen - Webapplikationen
    Antworten: 8
    Letzter Beitrag: 27.12.2006, 14:09
  4. AGB's bestätigungs-feld
    Von SonicChriz im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 24.04.2005, 19:44
  5. Bestätigungs e-mail gestalten?(mit html?)
    Von SonicChriz im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 23.04.2005, 23:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •