Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Vollbild = Absturz

  1. #1
    Gast

    Standard Vollbild = Absturz

    Hi Leute
    Ich habe ein riesen problem!
    Immer wenn ich ein ein Spiel starte (egal ob neues oder altes) und es dann in den Vollbildmodus wechselt stürzt alles ab, man sieht dann noch den mauszeiger der sich aber nicht bewegt..da hilft nur der neustart.
    Das gilt auch für Sonstige anwendungen wie Visualisierungen bei Winamp, Media Player ect.
    Wie gesagt:..IMMER im Vollbildmodus, im Fenstermodus geht alles.
    Wer kann mir helfen ???
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    sehr eigenartig. hört sich so an, als ob er abstürzt, sobald die auflösung verändert wird...
    versuch mal eine winamp visualisierung zu starten, die die gleiche auflösung hat, die du sonst auch immer verwendest und schau ob dann das problem auch besteht

  3. #3
    Gast

    Standard

    Meinst du die gleiche auflösung wie im desktop?, da hab ich nämlich 1280/2024 - 32 bit.
    hier noch einige daten der dxdiag:
    System Information
    ------------------
    Time of this report: 8/14/2004, 15:12:39
    Machine name: PRIVAT-A7ECXQ4B
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633)
    Language: German (Regional Setting: German)
    System Manufacturer: VIA Technologies, Inc.
    System Model: VT8363
    BIOS: Ver 1.65
    Processor: AMD Athlon(tm) processor, MMX, 3DNow, ~1.4GHz
    Memory: 768MB RAM
    Page File: 164MB used, 1713MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0a (4.09.0000.0901)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.0000.0901 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce4 Ti 4200
    Manufacturer: NVIDIA
    Chip type: GeForce4 Ti 4200
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0253&SUBSYS_2896107D&REV_A3
    Display Memory: 64.0 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor: Plug und Play-Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.6176 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 7/12/2004 16:50:00, 3740032 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 7/12/2004 16:50:00, 2459968 bytes
    Device Identifier: {D7B71E3E-4113-11CF-ED6B-9C0802C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0253
    SubSys ID: 0x2896107D
    Revision ID: 0x00A3
    Revision ID: 0x00A3
    Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
    Deinterlace Caps: {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

  4. #4
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ja probier mal das was ich dir gesagt hab

  5. #5
    Gast

    Standard

    das geht trotzdem nicht ;(
    hmm woran könnte es noch liegen zur Not muss ich halt mal das system neu drauf spielen , ob es dann geht ???

  6. #6
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    eigenartig... installier mal die neueste version deines grafikkarten treibers rauf

  7. #7
    Gast

    Standard

    Hab ich schon längst gemacht... .

  8. #8
    Kaiser(in)
    Registriert seit
    03.06.2004
    Beiträge
    2.557
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    da bin ich ratlos....

  9. #9
    mittsch
    Gast

    Standard

    habe seit kurzem genau das gleiche problem....habe schon alles neu installiert - von 2000 auf xp - aber hat alles nix gebracht - habe auch ne gf4200ti - scheint so, als ob die karte etwas empfindlich ist. habe nach langem suchen schon mal en ansatz rausgefunden. entweder wollen die karten nicht so gern directx 9c und 9b - oder es sind die aktuellen nvidia treiber - habe wo gehört, das 4467 die "am unanfälligsten" wären - mal einfach versuchen, auf ein altes directx down-zu-daten (da gibt es ein tool auf heise.de) oder die alten gf-treiber zu benutzen. auch soll es was bringen, wenn man den richtigen monitor-treiber hat - also nicht plugnplaymonitor....falls du was rausbekommt -
    greets

  10. #10
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Könnte aber auch das Netzteil sein
    Was für ein Netzteil hast Du drin.
    Wichtig sind auch die Amperzahlen
    Gute Netzteile haben (mein Netzteil)
    28A - 3,3V
    30A - 5V
    Kann natürlich sein, das bei eiem Vollbildmodi die Grafikkarte soviel Leistung zieht, das der Rechner einfriert.
    So war es mal bei mir, allerdings nicht nur im Vollbildmodus.
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. seite im vollbild-modus laden
    Von Dominikgt im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 05.03.2007, 13:52
  2. Vollbild schließen
    Von Chrissi91 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 7
    Letzter Beitrag: 14.01.2007, 20:54
  3. PopUp im Vollbild öffnen
    Von Chrissi1991 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 13.01.2007, 11:14
  4. Vollbild beim Hintergrund
    Von elundril im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 5
    Letzter Beitrag: 31.07.2006, 12:32
  5. Anderes Framewindow zum Vollbild bringen?
    Von webbie im Forum HTML & CSS Forum
    Antworten: 11
    Letzter Beitrag: 26.12.2004, 22:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •