Ergebnis 1 bis 2 von 2

Thema: HILFE: js-menü funktioniert nach suchen-ersetzen nicht mehr!

  1. #1
    Hueso
    Gast

    Standard HILFE: js-menü funktioniert nach suchen-ersetzen nicht mehr!

    Hallo liebes Forum..

    ich bin gerade heute mit ungf. 250 html-dateien fertig geworden. Alles hat wunderbar funktioniert, bis ich beschlossen hab bei allen Tabellen der 250 Seiten, einen zeilenumbruch zuzulassen: Ich hab also im Dreamweaver bei allen dateien nach [<td nowrap="nowrap"] gesucht und mit [<td ] ersetzt, um so das nowrap wegzubekommen.

    Seitdem werden allerdings die 2 js-menüs nicht mehr angezeigt.. wieso???

    hier der Quelltext:

    Code:
    ____________________________________________________________
    
    <script type="text/javascript">
    <!--
    function MM_preloadImages&#40;&#41; &#123; //v3.0
      var d=document; if&#40;d.images&#41;&#123; if&#40;!d.MM_p&#41; d.MM_p=new Array&#40;&#41;;
        var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for&#40;i=0; i<a.length; i++&#41;
        if &#40;a&#91;i&#93;.indexOf&#40;"#"&#41;!=0&#41;&#123; d.MM_p&#91;j&#93;=new Image; d.MM_p&#91;j++&#93;.src=a&#91;i&#93;;&#125;&#125;
    &#125;
    //-->
    </script>
    <script type="text/javascript" src="../Common/Menu/stmenu.js"></script>
    </head>
    
    <body>
    <div id="main_frame">
      <div id="Head">
        <div id="Logo"></div>
        <div class="Slogan1"></div>
      </div>
      <div id="menu">
        <div class="spalte1"></div>
        <div class="menu_main">
          <div align="center"> <span>
            
    
    <script type="text/javascript" src="../Common/Menu/ct_PopUpMenu_1.js"></script>
    
    
          </span> </div>
        </div>
        <div id="menu_pics"></div>
        <div class="spalte1"></div>
        <div class="menu_main">
          <div align="center">
            
    
    <script type="text/javascript" src="../Common/Menu/ct_PopUpMenu_2.js"></script>
    
    
          </div>
        </div>
        <div id="PopUpMenu">
          <div class="Slogan2">
            
    
    </p>
            
    
    </p>
          </div>
        </div>
      </div>
      <div id="Content">
        <div id="HeadLine">Chip-Tuning - MAN</div>
        <div class="txt_main">
          <table class="tabelle"  border="1" cellspacing="0" cellpadding="0" width="660">
            <tr>
              <td width="85"  valign="top">
    
    Typ</p></td>
              <td width="147"  valign="top">
    
    Leistung Original</p></td>
              <td width="108"  valign="top">
    
    NM Original</p></td>
              <td width="132"  valign="top">
    
    mit Chiptuning</p></td>
              <td width="96"  valign="top">
    
    + Nm</p></td>
              <td width="92"  valign="top">
    
    Preis</p></td>
            </tr>
            <tr class="tab_head">
              <td width="660"  colspan="6" valign="top">
    
    </p>
                  
    
    Lion´s Star/Coach  </p></td>
            </tr>
            <tr>
              <td width="85"  valign="top">
    
    12l R6</p></td>
              <td width="147"  valign="top">
    
    410 PS / 301 KW</p></td>
              <td width="108"  valign="top">
    
    1850 NM</p></td>
              <td width="132"  valign="top">
    
    480 PS / 353 KW</p></td>
              <td width="96"  valign="top">
    
    +200 NM</p></td>
              <td width="92"  valign="top">
    
    500,-</p></td>
            </tr>
            <tr class="tab_head">
              <td width="660"  colspan="6" valign="top">
    
    </p>
                  
    
    Lion´s ...</p></td>
            </tr>
            <tr>
              <td width="85"  valign="top">
    
    6.9l R6</p></td>
              <td width="147"  valign="top">
    
    280 PS / 206 KW</p></td>
              <td width="108"  valign="top">
    
    1100 NM</p></td>
              <td width="132"  valign="top">
    
    340 PS / 250 KW</p></td>
              <td width="96"  valign="top">
    
    +150 NM</p></td>
              <td width="92"  valign="top">
    
    500,-</p></td>
            </tr>
            <tr>
              <td width="85"  valign="top">
    
    12l R6</p></td>
              <td width="147"  valign="top">
    
    310 PS / 228 KW</p></td>
              <td width="108"  valign="top">
    
    1400 NM</p></td>
              <td width="132"  valign="top">
    
    360 PS / 265 KW</p></td>
              <td width="96"  valign="top">
    
    +160 NM</p></td>
              <td width="92"  valign="top">
    
    500,-</p></td>
            </tr>
          </table>
          
    
    </p>
          
    
    </p>
          
    
    Die Preise sind inklusive MwSt. und Einbau.</p>
          
    
    Falls ihr Fahrzeug nicht in der Liste aufgeführt ist,  fragen sie einfach.</p>
        </div>
      </div>
      <div id="Footer">
        <div align="center"><span> Elektronische Tieferlegung über OBD | Fehlerdiagnose | AGBs | Impressum | Kontakt | <span>&copy; 2007
          CEM-Tuning</span></span></div>
      </div>
    </div>
    <div id="keys">text text text</div>
    </body>
    </html>
    __________________________________________________ ________



    ICH WÜRDE MICH SUPER ÜBER HILFE FREUEN!!!
    danke!
    Hueso
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Hueso
    Gast

    Standard

    alles klar leute..

    PUH... hab den Fehler, lag am JS-MENÜ bzw. am DHTML...

    LG

Ähnliche Themen

  1. Meine Cam funktioniert nicht mehr
    Von Devrekli im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 19.04.2008, 11:16
  2. hilfe!! flash menü funktioniert nicht in html!!
    Von pragia im Forum Flash Forum
    Antworten: 13
    Letzter Beitrag: 06.10.2007, 12:11
  3. Apache funktioniert nach CMS-Installation nicht mehr
    Von FaFoo im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 31.07.2007, 03:45
  4. Domain funktioniert nicht mehr
    Von Hilfe ! im Forum Webhoster - Provider - (free) Webspace - Server - Domain
    Antworten: 3
    Letzter Beitrag: 06.05.2007, 19:48
  5. Menü funktioniert nicht.
    Von Knorkator im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 13.12.2004, 10:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •