Ergebnis 1 bis 4 von 4

Thema: Probleme nach dem formatieren

  1. #1
    HTML Newbie
    Registriert seit
    26.02.2008
    Ort
    Berlin
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme nach dem formatieren

    Hallo erstmal....(bin neu hier)

    Ich habe folgendes Problem:

    Ich habe den LAptop meiner Schwester "zu gast", ich sollte ihn neu formatieren und Windows XP raufziehen.
    Nachdem ich damit fertig war, wollte ich die fehlenden Treiber installieren und stellte fest sie hat mir die Treiber CD nicht mitgegeben, nachdem ich sie anrief sagte sie mir, sie hat sie nicht mehr

    Fehlende Treiber:

    *Basissystemgerät
    *Netzwerkcontroller
    *PCI - Device
    *Videocontroller

    Laptopdaten:
    Asus Pro60V X-114

    Nun wollte ich die verschiedenen Treiber von der Asus Seite downloaden, ich war auch verschiedenen Seiten, hab auch vieles runtergeladen, doch nix richtiges, weil ich mit den fehlenden Komponenten leider nix anfangen kann...

    Ich wollte wissen ob es da nicht irgentein Programm gibt, das mir die daten ausliest, also was für eine grafikkarte drin ist, oder was das für ein Bios ist. Ich hoffe ihr versteht was ich meine.....
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Gast

    Standard

    http://support.asus.com/download/dow...Language=de-de

    Dort auf Notebook > Pro 60 Serie > Pro 60 V

    Dann auf Treiber und dann sollte es die richtigen Treiber sein

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    26.02.2008
    Ort
    Berlin
    Beiträge
    2
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hey cool...

    also die selbe Idee hatte ich auch, war auch auf EXACT derselben seite... ich habe alle dortigen Treiber downgeloadet, aber fast alle (bis auf einen) waren kaputt oder ließen sich nicht mit winrar entpacken, deswegen fragte ich ja nach so einem Programm das die HardwareNamen ausliest, damit ich genau weiß nach was ich suchen soll....

    Ich habe auf einer andren Seite, zum Beispiel, gelesen, das in den Laptop eine X-700 Grafikkarte drin sein soll, ich habe den Treiber runter geladen.. funktionierte nicht.

  4. #4
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Probiere mal dieses Tool
    http://www.chip.de/downloads/EVEREST..._13012871.html (freeware)

    http://www.chip.de/downloads/EVEREST..._15036759.html (30 Tages Vollversion, sollte von der Zeit langen)
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. IBN Probleme nach Installation unter Windows XP
    Von Clara0815 im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 16
    Letzter Beitrag: 21.05.2008, 15:01
  2. Probleme nach Wechsel von MySQL4 auf MySQL5
    Von mmme im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 17.08.2007, 11:22
  3. Probleme mit einem Abstand nach Formularen
    Von Gast im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 12.04.2007, 18:58
  4. Nach PCISlot Wechsel habe ich Probleme mit der Netzwerkkarte
    Von Angiebot im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 20.04.2006, 10:48
  5. Fragen und Probleme zum und nach dem Forumsumzug
    Von admin im Forum Forum-Hilfe.de intern
    Antworten: 6
    Letzter Beitrag: 13.02.2005, 15:06

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •