Ergebnis 1 bis 4 von 4

Thema: Probleme mit Umlauten!

  1. #1
    Azubi(ne)
    Registriert seit
    28.01.2008
    Beiträge
    81
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme mit Umlauten!

    Hallo!

    Die Umlaute werden falsch dargestellt, Browser ist richtig eingestellt.

    http://website.st0ffy.de/index.php?go=impressum

    Wo kann der fehler sein, ich find ihn net ...

    Code:
    1
    2
    
    <?php
    
    switch &#40;$go&#41;&#123;
    case 1&#58;
    include &#40;"1.php"&#41;;
    break;
    case 2&#58;
    include &#40;"2.php"&#41;;
    break;
    default&#58;
    echo "nix da oder wie??^^";
    break;
    &#125;
    ?>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Gruß Jens


  2. #2
    Samurai
    Registriert seit
    30.09.2007
    Beiträge
    229
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich kann zwar an den Umlauten nichts falsches erkennen, aber der folgende Eintrag im HEAD könnte was bringen:

    Code:
    <meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">
    Wer andern eine Bratwurst brät, wird selbst zum Bratwurstbratgerät.
    Ron Stoppable

  3. #3
    Azubi(ne)
    Themenstarter

    Registriert seit
    28.01.2008
    Beiträge
    81
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke!
    Gruß Jens


  4. #4
    König(in) Avatar von sudeki05
    Registriert seit
    04.05.2006
    Ort
    Hamburg
    Alter
    28
    Beiträge
    1.435
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ansonsten Umlaute auch am besten immer:
    Code:
    Ö&#58; &Ouml; ö&#58; &ouml;
    Ä&#58; &Auml; ä&#58; &auml;
    Ü&#58; &Uuml; ü&#58; &uuml;
    ß&#58; &szlig;

    Problems with Windows? - Reboot
    Problems with UNIX? - Be Root

Ähnliche Themen

  1. Problem mit deutschen Umlauten
    Von Unregistriert im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 5
    Letzter Beitrag: 23.09.2008, 14:05
  2. Probleme mit Umlauten
    Von ska3k im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 05.10.2007, 18:26
  3. CSS probleme
    Von gast im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 30.03.2007, 08:29
  4. Probleme mit IE
    Von malawi im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 14.02.2007, 14:14
  5. icq probleme
    Von |o|o -> kein bock einlogg im Forum Off Topic und Quasselbox
    Antworten: 6
    Letzter Beitrag: 29.12.2004, 19:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •