Ergebnis 1 bis 4 von 4

Thema: Title="Bildbeschreibung" klappt nicht?

  1. #1
    Youngster
    Registriert seit
    22.02.2007
    Beiträge
    18
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Title="Bildbeschreibung" klappt nicht?

    Jetzt hab ich gedacht,ich könnte meine kleinen icons mit der Title Funktion beschreiben,aber......
    Also wenn ich die title Funktion in meinem Editor ausprobiere dann klappt es einwandfrei,aber im Internet kommt diese Nachricht,anstatt der in Klammer gesetzten

    Shift+R improves the quality of this image.CTRL+F5 reloads the whole page.

    hier mal der Code,vielleicht is ja da was verkehrt und blockiert,hab auch extra 2 Versionen zu title ausprobiert,klappt auch net oder liegt es an ner Sicherheitseinstellung im Browser:

    <html>
    <head>
    <title></title>

    <link rel="stylesheet" href="format.css" type="text/css">

    </style>
    </head>

    <body bgcolor="#CCCCCC" text="#FFFFFF" link="#000000" vlink="#000000" alink="#000000">

    <table width="100%" border="0" cellspacing="0" cellpadding="0">



    <ul>
    <td width="5%" valign="top" align="left">
    <A class=made href="http://www.free-blog.in/bottlechess/" target=_blank title="Le Pirat&acute;s Schachblog">
    [img]pirat.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <A class=made href="http://home.arcor.de/indianalizz/Schachbrett/chessgame.htm" target=_blank title="Aktuelle Schachpartie">
    [img]schachbrett.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <p title="Ergebnisse & Suche">
    <A class=made href="http://home.arcor.de/indianalizz/tabelle.html" target=_blank>
    [img]ergebnisse.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <p title="Turnierkalender">
    <A class=made href="http://home.arcor.de/indianalizz/kalender.html" target=_blank>
    [img]kalender.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    [img]/cgi-bin/counter?1[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <p title="Nachrichten">
    <A class=made href="http://home.arcor.de/indianalizz/news.html" target=_blank>
    [img]news.jpg[/img]
    <td width="8%" valign="top" align="left" id="menu2">
    <ul>
    <p title="Schachblogs">
    <A class=made href="http://home.arcor.de/indianalizz/blogs.html" target=_blank>
    [img]blog.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <p title="SC Bottle Chess">
    <A class=made href="http://home.arcor.de/indianalizz/bottlechess.html" target=_blank>
    [img]bottle.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>
    <p title="G&auml;stebuch">
    <A class=made href="http://www.eguest.net/eguest/gbook.php3?gb=bottlechess" target=_blank>
    [img]gastbuch.jpg[/img]
    <td width="8%" valign="top" align="left">
    <ul>[/list]
    </p>
    </A>
    </P>
    </td>
    </body>
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ähm... welchen browser verwendest du ?

    ich habs etz versucht mit ff, ie6 und ie7.
    jeweils lokal und hochgeladen

    hat immer funktioniert.
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Im Opera gehts ebenfalls.
    Vielleicht setzt du das _blank von target mal ebenfalls in Anführungszeichen.

    Gruß,
    Jojo

  4. #4
    Youngster
    Themenstarter

    Registriert seit
    22.02.2007
    Beiträge
    18
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Tja?

    Also ich prüfe alles immer mit FF,Opera und IE6.Bei allen das gleiche und driver´s Datei auch,also hat das einen anderen Grund.Ok,wenn die Beschreibungen bei Euch klappen,dann ist das mir egal,ob es bei mir geht.Checkt es nochmal mit meiner Homepage www.bottlechess.de und gebt mir bescheid. Und vielleicht habt ihr noch nen Tip zu: Wenn ich die Homepage bei Opera in den Vollbildmodus setze verzerrutscht das Hauptbild,bei den anderen aber nicht? Auf jeden Fall mal Danke im voraus!

Ähnliche Themen

  1. Title: title="... elend langer text ..."
    Von johan im Forum HTML & CSS Forum
    Antworten: 15
    Letzter Beitrag: 02.08.2007, 00:50
  2. "Weiter" nur durch Button nicht durch "Enter&
    Von OJMD im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 27.02.2007, 17:16
  3. php: "bitte warten" oder "login läuft"
    Von phore im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 05.04.2006, 18:18
  4. IFrame "WYSIWYG-Editor" unter Mozilla nicht editie
    Von sauer82 im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 31.03.2006, 11:05
  5. Text immer "unten" und "rechts" am Frame
    Von Valdyn im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 25.05.2004, 19:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •