Ergebnis 1 bis 4 von 4

Thema: Probelem mit Webspell was kann ich tun ?

  1. #1
    Meister(in) Avatar von Z3RO
    Registriert seit
    06.12.2006
    Ort
    Bremen
    Alter
    27
    Beiträge
    337
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probelem mit Webspell was kann ich tun ?

    Hallo

    Wir haben ja ein neues Clandesign und seit dem an, sind nun ein paar problem
    mit Webspell auf getreten und zwar immer wenn wir ein: [ä],[ü],[ö] oder [ß]
    schreiben kommt immer ein [?] wieso was können wir tun damit man das
    [?] weg geht und die richtigen buchstaben angezeigt werden ?

    Beispiel: Gungame + Deathmatch Server -> für <-

    Solche fehler tauchen dann auf bei news etc wo öüa oder so drinn steht.

    Was kann ich tun dagegen ?
    Was muss ich ändern ?
    Kann mir jemand helfen ?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    e.Sports Clan und Sponsoring Projekt since 2008


  2. #2
    König(in)
    Registriert seit
    09.08.2007
    Beiträge
    1.340
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Re: Probelem mit Webspell was kann ich tun ?

    Zitat Zitat von Z3RO
    Was kann ich tun dagegen ?
    Vorrübergehend Umlaute umgehen oder (bin mir nicht Sicher ob man bei Webspell HTML benutzen kann) folgendes benutzen:

    Zitat Zitat von http://www.meb.uni-bonn.de/html_tutorial/zeichen.htm
    Ersetzen Sie das Zeichen ä durch die Zeichenfolge &auml;
    Ersetzen Sie das Zeichen Ä durch die Zeichenfolge &Auml;
    Ersetzen Sie das Zeichen ö durch die Zeichenfolge &ouml;
    Ersetzen Sie das Zeichen Ö durch die Zeichenfolge &Ouml;
    Ersetzen Sie das Zeichen ü durch die Zeichenfolge &uuml;
    Ersetzen Sie das Zeichen Ü durch die Zeichenfolge &Uuml;
    Ersetzen Sie das Zeichen ß durch die Zeichenfolge &szlig;
    und mal gucken ob die mysql forumtabellen auf utf8 eingestellt sind. Also könnte es an der Zeichenkodierung liegen

  3. #3
    Meister(in)
    Themenstarter
    Avatar von Z3RO
    Registriert seit
    06.12.2006
    Ort
    Bremen
    Alter
    27
    Beiträge
    337
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke dir schon mal werde ich dann mal gucken ob das geht so wie du das sagst hoffe es wenn nicht poste ich hier wieder rein ^^

    Danke dir aber schon mal für deine hilfe...
    e.Sports Clan und Sponsoring Projekt since 2008


  4. #4
    Kaiserliche Hoheit Avatar von No0ob
    Registriert seit
    02.01.2006
    Ort
    Nähe Frankfurt
    Beiträge
    1.500
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Es liegt mit Sicherheit an der Zeichenkodierung
    Versuch mal in deiner template-Datei, die für den Head der Seite zuständig ist, folgendes zu schreiben:
    Code:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-2" />
    Wenn das nicht geht, dann das.
    Code:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    Und wenn keins von beiden geht, schreib dir eine Funktion, die dir zum Schluss nochmal diese Zeichen umschreibt ODER speicher es gleich in Entitäten

    Ansatz für deine Funktion:
    Code:
    str_replace&#40;'ü', '&uuml;', $text&#41;;
    $text muss natürlich mit dem Seiteninhalt gefüllt sein.

Ähnliche Themen

  1. Security bei Webspell!
    Von thom im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 03.01.2008, 11:38
  2. Webspell Counter
    Von ahhhhhhhh im Forum HTML & CSS Forum
    Antworten: 19
    Letzter Beitrag: 17.07.2007, 23:17
  3. webspell hilfe????
    Von haLA im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 11.07.2007, 21:48
  4. php-webspell/copyright
    Von martin258 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 02.06.2007, 12:49
  5. include wie bei webspell
    Von wurmax im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 18.01.2007, 13:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •