Ergebnis 1 bis 3 von 3

Thema: <div> und <iframe> Prolem!

  1. #1
    Interessierte/r
    Registriert seit
    21.08.2007
    Ort
    Güglingen
    Beiträge
    129
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard <div> und <iframe> Prolem!

    Ich habe meine neue HP mit <div> aufgebaut, nun wollte ich mit <iframe> einen teamspeak viewer in einen <div> einfügen!

    Das klappt soweit auch wunderbar, nur zeigt es mir dann alle anderen <div> nichtmehr an! Nur der <div> indem der <iframe> liegt, wird korrekt angezeigt!


    Woran kann das liegen? bzw. besser wie kann ich das beheben?

    Hier mein Quelltext:

    Code:
    <html>
    <head>
    <title></title>
    <style type="text/css">
    
    
    div
    &#123;
    position&#58;absolute;solid black;border&#58;1px
    &#125;
    
    .haupt
    &#123; 
    position&#58;absolute; 
    border&#58;0px ;solid black;
    width&#58;1024px; height&#58;1040;
    top&#58;0px;
    margin-left&#58;-512px; 
    left&#58;50%; 
    background-color&#58;000000;
    &#125;
    
    .start
    &#123;
    border&#58;1px ;solid black;
    left&#58;202px;top&#58;200px;
    width&#58;800px;height&#58;820;
    background-image&#58;url&#40;design/start.jpeg&#41;;
    background-color&#58;FFFFFF;
    &#125;  
    
    .banner
    &#123;
    border&#58;1px ;solid black;
    left&#58;22px;top&#58;20px;
    width&#58;980px;height&#58;150;
    background-image&#58;url&#40;design/banner.jpeg&#41;;
    background-color&#58;FFFFFF;
    
    &#125;
    
    
    .pfad
    &#123;
    border&#58;1px ;solid black;
    left&#58;22px;top&#58;170px;
    width&#58;980px;height&#58;30;
    background-image&#58;url&#40;design/pfad.jpeg&#41;;
    background-color&#58;FFFFFF;
    &#125;                                     
    
    .sidebar
    &#123;
    border&#58;1px ;solid #FFFFFF;
    left&#58;22px;top&#58;180px;
    width&#58;180px;height&#58;840;
    border-color&#58; #FFFFFF; 
    background-image&#58;url&#40;design/sidebar.jpeg&#41;;
    background-color&#58;FFFFFF;
    &#125;
    
    .ort
    &#123;
    border&#58;1px ;solid black;
    left&#58;27px;top&#58;195px;
    width&#58;170px;height&#58;30;
    background-image&#58;url&#40;design/ort.jpeg&#41;;
    background-color&#58;FFFFFF;
    
    &#125;
    
    .div1
    &#123;
    border&#58;1px ;solid black;
    left&#58;27px;top&#58;230px;
    width&#58;170px;height&#58;610;
    background-image&#58;url&#40;design/div1.jpeg&#41;;
    background-color&#58;FFFFFF;
    
    &#125;
    
    .menue
    &#123;
    border&#58;1px ;solid black;
    left&#58;37px;top&#58;240px;
    width&#58;150px;height&#58;280;
    background-image&#58;url&#40;design/menue.jpeg&#41;;
    background-color&#58;FFFFFF;
    &#125;
    
    .counter
    &#123;
    border&#58;1px ;solid black;
    left&#58;37px;top&#58;550px;
    width&#58;150px;height&#58;110;
    background-image&#58;url&#40;design/counter.jpeg&#41;;
    background-color&#58;FFFFFF;
    
    &#125;
    
    .impressum
    &#123;
    border&#58;1px ;solid black;
    left&#58;202px;top&#58;1005px;
    width&#58;800px;height&#58;15;
    background-color&#58;FFFFFF;
    background-image&#58;url&#40;design/impressum.jpeg&#41;;
    
    &#125;
    
    a.link1 &#123; 
    display&#58;block; 
    width&#58;150px; 
    height&#58;26px; 
    background-image&#58;url&#40;menue/001.gif&#41;; 
    &#125; 
    
    a.link1&#58;hover &#123; 
    background-image&#58;url&#40;menue/002.gif&#41;; 
    &#125;
    
    </style>
    </head>
    
    <body bgcolor="black" link="gray" vlink="gray" alink="gray">
    
    <div class="haupt">
    <div class="start">
    
    
    
    
    
    
    
    
    
    
    <center>
    <table border="0"cellspacing="0" cellpadding="0"  bgcolor="white" width="700">
    <tr>
    <td style="background-image&#58;url&#40;'allgemeines/fae.gif'&#41;; width&#58;700px; height&#58;25px; vertical-align&#58;top;"></td></tr>
    <tr>
    <td>
    
    <center>
    <font color="gray" face="Verdana" size="2">
    
    
    </font>
    </td>
    </tr>
    </table>
    </center>
    
    
    
    
    
    
    
    
    <iframe src="teamspeak/index.php" name="ts" width="400" height="500" scrolling="auto" noresize align="center" frameborder="0">
    
    
    </div>
    <div class="banner"></div>
    <div class="pfad">
    <font color="white" face="Verdana" size="2"><span style='mso-spacerun&#58;yes'>************ </span><span style='mso-spacerun&#58;yes'>************ </span><span style='mso-spacerun&#58;yes'>************ </span>
    
    
    
    
    [img]pfad/hier.gif[/img][img]pfad/startseite.gif[/img][img]pfad/a.gif[/img] 
    [img]pfad/allgemeines.gif[/img]
    
    
    
    
    </div>
    <div class="sidebar"></div>
    <div class="ort"></div>
    <div class="div1"></div>
    <div class="menue">
    
    
    
    <center>
    <font color="white" face="Verdana" size="3">
    [img]menue/allgemeines.gif[/img] 
    [img]menue/mitglieder.gif[/img]  
    [img]menue/forum.gif[/img]   
    [img]menue/chat.gif[/img] 
    [img]menue/teamspeak.gif[/img] 
    [img]menue/galerie.gif[/img] 
    [img]menue/tipps.gif[/img] 
    [img]menue/gaestebuch.gif[/img] 
    [img]menue/links.gif[/img] 
    
    
    
    </font>
    </center>
    
    </div>
    <div class="counter">
    
    
    </div>
    
    <div class="impressum">
    
    <font color="gray" face="Verdana" size="1"><center>&#40;c&#41; Copyright by fae.eu   <span style='mso-spacerun&#58;yes'>************ </span><span style='mso-spacerun&#58;yes'>************ </span> 
    
    Contact | Impressum</center></font>
    
    </div>
    
    
    
    
    </div>
    
    </body>
    </html>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Shogun Avatar von DarkSyranus
    Registriert seit
    28.03.2006
    Ort
    ::1/128
    Alter
    25
    Beiträge
    3.446
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    Du musst den iFrame auch wieder schließen
    Code:
    <iframe src="teamspeak/index.php" name="ts" width="400" height="500" scrolling="auto" noresize align="center" frameborder="0">
    </iframe>

  3. #3
    Interessierte/r
    Themenstarter

    Registriert seit
    21.08.2007
    Ort
    Güglingen
    Beiträge
    129
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Man muss ich blind sein^^

    Danke!

Ähnliche Themen

  1. Prolem bei der Ausgabe einer MySQL Abfrage
    Von Webdesignerin im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 21.11.2007, 00:17
  2. Prolem mit skrollbalken
    Von gelöschter User im Forum HTML & CSS Forum
    Antworten: 13
    Letzter Beitrag: 13.04.2007, 08:43
  3. Iframe mit anker - hauptseite lädt iframe anker
    Von Odo im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 15.03.2007, 16:38
  4. von iframe zu iframe nur scrollbars!!
    Von dolby im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 09.11.2005, 11:09
  5. Prolem mit popup window
    Von rez0p0lis im Forum HTML & CSS Forum
    Antworten: 12
    Letzter Beitrag: 31.03.2005, 19:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •