Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: Link Probleme bei Firefox

  1. #1
    schnecki
    Gast

    Standard Link Probleme bei Firefox

    Hallo.
    Ich habe im oberen Teil meiner Homepage neben dem Link auf das Logo noch zwei weitere verlinkte Bilder - ein jpg sowie ein gif.
    Im IE klappt alles wie gewuenscht, im Mozilla Firefox funktioniert allerdings nur der Link auf mein Homepagelogo. Kann mir da jemand weiterhelfen?
    hier mal ein Teil des Codes:
    <div id="header">
    <div class="icon">[img]../../image/China/Provinzen/beijing/icon.jpg[/img]</div>
    <div class="thema">

    Beijing</p></div>
    <div class="icon2">[img]../../image/China/Provinzen/karte_icon.gif[/img]</div>
    <div class="logo">[img]../../image/Home/logo.gif[/img]</div>
    </div>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    was funkt den nicht ?

    - werden die bilder angezeigt ?
    - findet er die verlinkten seiten nicht ?
    - wird das bild als link markiert ?

    evtl mal die url posten bzw die seite anhängen.

    spontan würd ich tippen dass die pfade nicht stimmen. das die html-files
    z.b. in nem anderen ordner liegen....bzw anders benannt sind (auch auf
    groß- und kleinschreibung achten)
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    phpfan
    Gast

    Standard

    "Funktioniert" bzw. "funktioniert nicht" ist keine Problembeschreibung, geht das auch etwas genauer?

  4. #4
    schnecki
    Gast

    Standard

    Also, die Bilder werden sowohl im IE als auch bei Firefox ganz normal angezeigt. Wenn ich im IE auf eins der Bilder komme, verändert sich der Cursor zu einer Hand und ich kann auf das Bild klicken, um zu einer weiteren Seite zu kommen. Bei Firefox tut sich leider nichts, d.h. es wird weder ein Link signalisiert, noch kann man auf das Bild klicken.

  5. #5
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    lad des ganze mal kurz hoch und gib uns die url. am codeteil oben sieht
    alles ok aus...

    oder pack mal die 4 html seiten + die grafiken in eine zip-datei und stell
    se irgendwo zur verfügung. dann könn mas uns mal anschauen..
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  6. #6
    schnecki
    Gast

    Standard

    ok. hier der link
    http://www.sonjahecker.de/Seiten/China/China_bjs1.html
    ist eine von mehreren Seiten, die das gleiche Problem haben.
    merci

  7. #7
    Thonixx
    Gast

    Standard

    <div class="icon">[img]../../image/China/Provinzen/beijing/icon.jpg[/img]</div>

    Das / nach "Fotos" / > verstehte ich nicht. Geht auch ohne

    Und meines Wissens nach, interpretiert Firefox dies als falsch! (Siehe Quelltext => rot markiert)

  8. #8
    schnecki
    Gast

    Standard

    daran liegts leider nicht, hatte ich eben schon ausprobiert...

  9. #9
    Thonixx
    Gast

    Standard

    Aber warum machst du denn dieses / ?
    Bringts doch nicht.

  10. #10
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    firefox5.0, das ist die xhtml Schreibweise und keineswegs falsch. Allerdings sollte da noch ein Leerzeichen davor

Ähnliche Themen

  1. Probleme mit Firefox
    Von kappilino im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 19.11.2007, 17:44
  2. #top-Link im Firefox
    Von sejuma im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 10.12.2006, 21:32
  3. Link Problem bei Firefox Nutzung
    Von DevNull im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 04.12.2006, 20:12
  4. IE6 & Firefox probleme
    Von Chaoz im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 30.06.2006, 18:53
  5. Link in Firefox öffnen
    Von Ragb im Forum Flash Forum
    Antworten: 3
    Letzter Beitrag: 26.03.2006, 20:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •