Ergebnis 1 bis 9 von 9

Thema: Mailserver bei Burning Board 2 geht nicht

  1. #1
    Teeny
    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Mailserver bei Burning Board 2 geht nicht

    Ich habe ja jetzt das Burning Board 2 .Und wenn ich mich mal testweise registriere dann bekomme ich keine Mail mit dem Bestätigungslink .Ich weiß nicht welchen Server ich dort eintragen soll .Und wenn ich keine Enitrage gehts auch nicht .Ich habe es mit einem yahoo SMTP Server probiert und als Absendeadresse auch yahoo .Aber das hat nichts gebracht .Weiß jemand Rat ??

    Mfg Ricken
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Probiere es mal mit lokalhost ohne SMTP Versand.
    Was für ein Webhoster war das noch, wo Dein Forum läuft ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    Teeny
    Themenstarter

    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    freeunixhost.com

    Warum ?

    Mfg Ricken

  4. #4
    Teeny
    Themenstarter

    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das mit localhost hat nicht geklappt .Aber ich habe hier noch einen anderen Theard formuliert :

    Hallo .

    Ich habe mir das wBB 2 zugelegt .Dann habe ich mich mal testweise registriert um zu sehen ob alles funktioniert .Aber ich habe nach der Registrierung keine Mail bekommen .Das kann meiner Meinung an 2. Dingen liegen .
    1.Ich habe bei SMTP Mailserver nichts angegeben .(weiß eriner was ich da eingeben soll ??Ich haber den Server von meiner yahoo Mailadresse eingetragen ,hat aber nichts gebracht)
    2.Im ACP steht 5 User warten auf ihre Freischaltung .Oder liegt das mit dem Freischalten daran das mein Mailserver nicht eingestellt ist und die User nicht auf den aktivierungslink klicken konnten ??Ich habe glaube ich keine Einstellung gefunden wo man die Einzelfreischaltung Aktivieren/deaktivieren kann .

    Kann mir einer von euch helfen .Es wäre sehr wichtig für mich .

    Mfg Ricken

    Könnte es so sein ??

    Mfg RIcken

  5. #5
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Bei Foren gehen nicht alle SMTP Mailserver .
    Bei Yahoo Deutschland solltest Du
    Code:
    smtp.mail.yahoo.de
    angeben.Falls verlangt Benutzername und Passwort mit angeben.
    Probiere es mal mit dem Anbieter http://www.epost.de, falls Yahoo das nicht mit macht.
    Freischalten der wartender User ?
    Gehe mal im Admin Menü zu den Usern und deren Einstellungen.Dort kann man zumindestens hier im phpBB Forum die User von Hand freischalten
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  6. #6
    Teeny
    Themenstarter

    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das ich die User manuell freischalten kann habe ich gesehen ,aber das möchte ich ja nicht .Ich bprobiere das mal mit epost .Danke für den Tipp

    Mfg Ricken

  7. #7
    Teeny
    Themenstarter

    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    wie gebe ich den den Benutzernamen bei dem smtp server an ?Ich habe jetzt den GMX smtp server
    Code:
    mail.gmx.net
    Und dann sthet in dem FAQ von GMX das ich meine Kundennummer als Benutzernamen angeben soll .Wie soll das laufen ??

    Mfg RIcken

  8. #8
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Gibt es den bei diesem Forum kein Feld Benutzername bei dem SMTP Versand ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  9. #9
    Teeny
    Themenstarter

    Registriert seit
    16.07.2004
    Beiträge
    26
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    nein .Nur eine Zeile und da muss alles rein .Ich habe Version 2.1 .Falls dir das hilft mir zu helfen ...

    Mfg Ricken

Ähnliche Themen

  1. Woltlab Burning Board 3 (inkl. wBB2) Lizenz - nur 40€!!
    Von ShadowSkull. im Forum Webanwendungen - Webapplikationen
    Antworten: 2
    Letzter Beitrag: 15.12.2007, 14:28
  2. Blutige Anfängerfragen..... Burning Board Lite
    Von Tayga1 im Forum Webanwendungen - Webapplikationen
    Antworten: 4
    Letzter Beitrag: 24.08.2007, 21:21
  3. Frage zum Admin CP bei WolfLab Burning Board Lite
    Von Dominikgt im Forum Webanwendungen - Webapplikationen
    Antworten: 2
    Letzter Beitrag: 13.08.2007, 09:47
  4. Unser Hilfeforum (World Burning Board)
    Von fpeunt im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 22
    Letzter Beitrag: 07.07.2005, 21:34
  5. Woltlab Burning Board: Kostenloses Forenhosting
    Von [sG|W00tkaeppi] im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 32
    Letzter Beitrag: 13.06.2005, 06:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •