Ergebnis 1 bis 4 von 4

Thema: PI10 und XP

  1. #1
    Just Me
    Gast

    Standard PI10 und XP

    Hallo!
    Ich habe ein Problem.Ich habe seit ein paar tagen Xp auf meinem PC,vorher hatte ich 2000.Es lief unter 2000 alles super.Nun habe ich ja XP drauf und bekomme immer folgende Fehlermedung im PI wenn ich die Filter Visman und und Factory Gallery nutzen möchte:

    Das angegebene Plugin kann nciht geladen werden.

    Ich habe die MSVCRT dll´s im system32 Ordner,aber trotzdem funzt es nicht,habe ich vielleicht was übersehen????
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard

    ui, PI 10 hatte ich leider nie. nur XL und 11 und da läuft auch alles nach ner normalen installation wunderbar (ok der gif-animator hat mal faxen gemacht, aber das war schnell behoben)
    hast du von 2000 auf xp nen upgrade gemacht oder direkt XP installiert?

    probiere mal PI zu deinstallieren...
    hab hier infos zur deinstallation aus einem anderen forum ( hier der link zum beitrag )

    Der Support von ULEAD empfielt zur kompletten Deinstallation nachstehende Anleitung - im Folgenden am Beispiel von PI 10 wiedergegeben. Jedoch gilt Entsprechendes für die anderen PI-Versionen. Lediglich die Registry-Einträge unterscheiden sich:

    {11AFE21E-B193-430D-B57A-DFF7815BB962} PI 12
    {C8550C86-A712-4219-AD4C-038C9FD1D149} PI 11
    {FE58B892-3825-4610-A6A2-E6EFCA83BD97} PI 10
    {0DDDE141-9696-4E33-AB82-EF398169D7E5} PI XL
    {F101C58C-15CC-42B3-83D1-536CFB960634} PI 8


    Zitat:
    Schließen Sie alle Programme.

    Gehen Sie über Start/ Einstellungen/ Systemsteuerung/ Software und deinstallieren Sie das Programm.

    Gehen Sie in der Systemsteuerung in die Ordneroptionen. Wählen dort unter Ansicht "Alle Dateien und Ordner anzeigen" und bestätigen mit OK.

    Löschen Sie den Ordner 10 im Verzeichnis /Dokumente und Einstellungen/All Users/Anwendungsdaten/Ulead Systems/ Ulead PhotoImpact.

    Löschen Sie den Ordner 10 im Verzeichnis /Dokumente und Einstellungen/"Ihr Login-Name"/Anwendungsdaten/Ulead Systems/ Ulead PhotoImpact.

    Kontrollieren Sie dann ob im Ordner Programme im Unterordner Ulead Systems noch ein Ordner Ulead PhotoImpact 10 vorhanden ist. Wenn ja, diesen Ordner löschen.

    Dann kontrollieren Sie bitte im Ordner Programme den Unterordner InstallShield Installation Information. Löschen Sie den Ordner
    {FE58B892-3825-4610-A6A2-E6EFCA83BD97} .


    Führen Sie Regedit unter Start/Ausführen... auf der Windows-Taskleiste aus.
    Löschen Sie den Ordner {FE58B892-3825-4610-A6A2-E6EFCA83BD97} unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall.


    Löschen Sie den Inhalt von C:\windows\temp.
    und danach machste nen neustart und installierst PI neu, dann sollte es eigentlich alles fruchten
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

  3. #3
    Gast

    Standard

    XP wurde neuinstalliert und da auch das PI neu installiert,also ist die Installation ganz frisch.

  4. #4
    Forum Guru Avatar von synaptic
    Registriert seit
    20.06.2007
    Ort
    Butzbach-Wiesental
    Beiträge
    10.901
    Danke
    45
    Bekam 48 mal "Danke" in 46 Postings
    Blog-Einträge
    1

    Standard

    haste auch schon einmal den support von ulead kontaktiert?
    welche fehlermeldungen kommen alles??

    und ich hab die file 3 mal... in verschiedenen ordnern...:
    C:\WINDOWS\WinSxS\x86_Microsoft.Windows.CPlusPlusR untime_6595b64144ccf1df_7.0.2600.2180_x-ww_b2505ed9

    und

    C:\WINDOWS\WinSxS\x86_Microsoft.Windows.CPlusPlusR untime_6595b64144ccf1df_7.0.0.0_x-ww_2726e76a

    und

    eben die besagte
    C:\WINDOWS\system32
    KEIN support via pn, email, messenger oder falsch geposteten threads
    Futter für deine Schnuffelzwerge gibts bei den Schnuffelzwergen TOP Qualität, also klicken und kaufen

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •