Guten Tag,

ich arbeite gerade an einer privaten Homepage und habe das Design zunchst mit Photoshop erstellt, gesliced und anschlieend in Dreamweaver bearbeitet. Ich fgte einen Iframe in die Content Tabelle ein, um dort die verschiedenen Seiten anzeigen zu lassen.

Allerdings ist der Iframe sehr komprimiert, er ist etwa 300 px breit und 300 px hoch, man kann allerdings per Scrollbalken nach unten scrollen. Soll aber natrlich nicht so sein, der Iframe soll die ganze Content Tabelle ausfllen.

Ich vermute ja dass es irgendwie hiermit zu tun hat:


<TD WIDTH=530 HEIGHT=532 COLSPAN=5 align="left" valign="top" bgcolor="#ECCA97">"
<iframe frameborder="0" src="home.html" name="content"></iframe>


Welchen Fehler habe ich gemacht?

Schon einmal vielen Dank.

Code:
<html>
<head>
<title>index</title>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<style type="text/css">


img &#123; border&#58;none; &#125;
</style>
</head>
<body bgcolor="#E1BA89" LEFTMARGIN=0 TOPMARGIN=0 MARGINWIDTH=0 MARGINHEIGHT=0>
<TABLE WIDTH=1024 BORDER=0 CELLPADDING=0 CELLSPACING=0 align="center">
    <TR>
        <TD ROWSPAN=5 WIDTH=239 HEIGHT=768></TD>
        <TD COLSPAN=7>
            [img]Bilder/index_02.gif[/img]</TD>
        <TD ROWSPAN=5 WIDTH=255 HEIGHT=768></TD>
    </TR>
    <TR>
        <TD COLSPAN=7>
            [img]Bilder/index_04.gif[/img]</TD>
    </TR>
    <TR>
        <TD ROWSPAN=2>
            [img]Bilder/index_05.gif[/img]</TD>
        <TD>
            [img]Bilder/index_06.gif[/img]</TD>
        <TD>
            [img]Bilder/index_07.gif[/img]</TD>
        <TD>
            [img]Bilder/index_08.gif[/img]</TD>
        <TD>
            [img]Bilder/index_09.gif[/img]</TD>
        <TD>
            [img]Bilder/index_10.jpg[/img]</TD>
        <TD ROWSPAN=2>
            [img]Bilder/index_11.gif[/img]</TD>
    </TR>
    <TR>
        <TD WIDTH=530 HEIGHT=532 COLSPAN=5 align="left" valign="top" bgcolor="#ECCA97">
        <iframe frameborder="0" src="home.html" name="content"></iframe>
        </TD>
    </TR>
    <TR>
        <TD>
            [img]Bilder/index_13.gif[/img]</TD>
        <TD COLSPAN=5>
            [img]Bilder/index_14.gif[/img]</TD>
        <TD>
            [img]Bilder/index_15.gif[/img]</TD>
    </TR>
</TABLE>
</BODY>
</HTML>
In einem anderen Beitrag wurde mir geraten, folgendes zu schreiben:

<iframe frameborder="0" src="home.html" name="content" height="100%" width="100%"></iframe>

Wenn ich dies allerdings tue, verzieht sich das ganze Design. Was mache ich falsch?
Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
Diese Diskussion ist lter als 90 Tage. Die darin enthaltenen Informationen sind mglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!