Ergebnis 1 bis 7 von 7

Thema: Anhänge werden nicht angezeigt

  1. #1
    HTML Newbie
    Registriert seit
    26.06.2007
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Anhänge werden nicht angezeigt

    Hallo!
    Hab den Attachment Mod für phpBB2 installiert!
    Alles klappt wunderbar, nur habe ich das Problem, das bei den Beiträgen nichts auf einen Anhang hin deutet, woran liegt das?

    In der Vorschau klappt das übrigens, nur nicht im richtigen Post!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Gast

    Standard

    Die Dateien, die ich so hochladen, stehen im Administration Panel bei versteckte Attachments unter "Alle Attachments löschen die im Dateisystem verblieben sind aber keiner Nachricht zugeordnet werden können."

    Vielleicht hilft euch das weiter!

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    26.06.2007
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Haaaaaaaaaaallo!
    Kann mir keiner helfen?
    Das ist dringend!!

    (Der letzte Beitrag war von mir, hatte vergessen mich einzuloggen)

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    26.06.2007
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Testversuch
    Angehängte Dateien Angehängte Dateien

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    26.06.2007
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das ist genau der Teil des Quelltextes, der z.B. in diesem Forum exisitert
    , aber in meinem nicht. Ich denke also, dass dort der Fehler liegt.
    Code:
    	
    
    
    
    	<div align="center"><hr width="95%" /></div>
    	<table width="95%" border="1" cellpadding="2" cellspacing="0" class="attachtable" align="center">
    
    	<tr>
    		<td width="100%" colspan="3" class="attachheader" align="center"><span class="gen">Facharbeit.doc</span></td>
    	</tr>
    	<tr>
    		<td width="15%" class="attachrow"><span class="genmed">Beschreibung&#58;</span></td>
    		<td width="75%" class="attachrow">
    			<table width="100%" border="0" cellpadding="0" cellspacing="4" align="center">
    			<tr>
    
    				<td class="attachrow"><span class="genmed">Testversuch</span></td>
    			</tr>
    			</table>
    		</td>
    		<td rowspan="4" align="center" width="10%" class="attachrow">[img]images/icon_disk.gif[/img]
    Download</td>
    	</tr>
    	<tr>
    		<td width="15%" class="attachrow"><span class="genmed">Dateiname&#58;</span></td>
    
    		<td width="75%" class="attachrow"><span class="genmed">Facharbeit.doc</span></td>
    	</tr>
    	<tr>
    		<td width="15%" class="attachrow"><span class="genmed">Dateigröße&#58;</span></td>
    		<td width="75%" class="attachrow"><span class="genmed">178.5 KB</td>
    	</tr>
    	<tr>
    
    		<td width="15%" class="attachrow"><span class="genmed">Heruntergeladen&#58;</span></td>
    		<td width="75%" class="attachrow"><span class="genmed">0 mal</span></td>
    	</tr>
    	</table>
    	<div align="center"><hr width="95%" /></div>

  6. #6
    König(in)
    Registriert seit
    06.06.2007
    Ort
    Bi
    Beiträge
    1.015
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hallo AgentDark713,
    könntest du eventuell ein link zu deinem Forum hier bitte reinstellen? (und bitte Editier das nächste mal deine Beiträge, sonst steigt keiner mehr durch was nun schon von wem anders gesagt wurde...)
    Sämtlicher Code erhebt keinen Anspruch auf syntaktische Korrektheit geschweige denn Ausführbarkeit und ist für die Implementation außerhalb der Beispiele nicht geeignet.

    Kein Support für kommerzielle Scripts | Kein kostenloser Support via ICQ

  7. #7
    HTML Newbie
    Themenstarter

    Registriert seit
    26.06.2007
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    http://www.jugendarbeit-unterbach.de...pBB2/index.php

    Ihr findet den Beitrag im ersten Thread!
    Ihr werdet sehen, dass beim Threadnamen sogar eine Büroklammer steht.
    Aber im Beitrag selber ist nichts!

Ähnliche Themen

  1. tabellen werden nicht angezeigt
    Von Meisterter im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 07.04.2008, 21:20
  2. Attachment Mod, Anhänge werden nicht angezeigt
    Von im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 27.06.2007, 16:30
  3. PHP-Scripts werden nicht angezeigt
    Von Nemesis im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 26.06.2007, 18:07
  4. Bilder werden nicht angezeigt
    Von ralf im Forum Flash Forum
    Antworten: 1
    Letzter Beitrag: 15.11.2005, 19:31
  5. Bilder werden nicht angezeigt
    Von Dick im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 16.08.2003, 01:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •