Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Probleme nach PC-"Optimierung"

  1. #1
    HTML Newbie
    Registriert seit
    26.04.2007
    Ort
    Rostock
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme nach PC-"Optimierung"

    Hi,
    ich hab mir grad dieses "BoostSpeed" runter geladen dass angeblich den PC verschnellern und verbessern soll. Davon war ich natürlich zunächst begeistert und hab mir das Programm gesaugt und ausgeführt. Nachdem ich alles einmal durchlaufen lassen hab und neu gestartet hab bekomm ich ständig nur noch Windows Fehler Meldungen. ("Das System wird nach einem schwerwiegendem Fehler wieder ausgeführt." ... "Dieses Problem bitte auch an Microsoft berichten")
    Danach fragt er mich ob ich den Problembericht senden will oder nicht aber egal was ich auch mache, wenn ich die Meldung wegklicke kommt sie nach ein paar Sekunden sofort wieder...
    Wenn ich mir technische Informationen zum Problembericht anzeigen lasse sehe ich folgende 2 Zeilen:
    C:\DOKUME~1\Robin\LOKALE~1\Temp\WERc0d8.dir00\Mini 052407-01.dmp
    C:\DOKUME~1\Robin\LOKALE~1\Temp\WERc0d8.dir00\sysd ata.xml
    Ich habe auch schon versucht diese Files manuell zu löschen aber sie werden immer wieder neu erstellt.

    Auch habe ich schon ne Systemwiederherstellung und diesen Programminternen Registry Backup gemacht aber nichts hat geholfen... Die Nachricht kommt trotzdem immer wieder.
    Kann mir jemand helfen?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    mfg
    Frosty!

  2. #2
    CroweHammer
    Gast

    Standard

    Hast du schonmal geschaut obs in deinem Systemstart noch mit drin ist?

    Start/Ausführen/msconfig/Systemstart und schau da mal ob davon noch etwas drin steht wenn ja Häckchen raus neustarten und die Sache sollte gegessen sein!

    Ansonsten schieb die Dateien die immer wieder neu erstellt werden mal ins AmokDelay, dass löscht dir Daten die von Windows zum Löschen gesperrt sind sehe selbst!

    http://www.amok.am/index.php?page=progr&id=6&lang=de

    Ich hoffe ich konnt dir weiterhelfen!

    mfg pat

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    26.04.2007
    Ort
    Rostock
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von CroweHammer
    Hast du schonmal geschaut obs in deinem Systemstart noch mit drin ist?
    naja das Programm is keins was irgendwie noch weiter im Hintergrund mitläuft. Man startet es einmal und das wars... Ich wüsst nix was noch im hintergrund gestartet werden könnte (und es wird auch nichts)

    Zitat Zitat von CroweHammer
    Ansonsten schieb die Dateien die immer wieder neu erstellt werden mal ins AmokDelay, dass löscht dir Daten die von Windows zum Löschen gesperrt sind sehe selbst!
    Naja die Datei wird ja immer wieder neu erstellt sobald sie weg is^^
    Und ich suche nach einer eigentlichen Lösung und damit wirds ja eigentlich nur vertuscht
    mfg
    Frosty!

  4. #4
    HTML Newbie
    Registriert seit
    22.06.2007
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hallöchen,

    du könntest mal ein Logfile mit HijackThis erstellen und hier ins Forum kopieren. So kann man am besten sehen was auf deinem Rechner beim Systemstart alles abläuft, auch die Sachen die versteckt im Hintergrund laufen.

    Anleitung und Download HijackThis

    Eventuell ist dieses BoostSpeed auch mehr als es zu sein scheint...
    Mit freundlichen Grüßen
    Dirk Löbe alias Computerdirk
    Computerhilfe | günstiger Kredit | Fussball Bundesliga

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    26.04.2007
    Ort
    Rostock
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hab ich auch schon gemacht abe anscheinend is alles sauber:

    Code:
    Logfile of HijackThis v1.99.1
    Scan saved at 21:41:11, on 22.06.2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16473)
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\Programme\Gemeinsame Dateien\LightScribe\LSSrvc.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Java\jre1.6.0_01\bin\jusched.exe
    C:\WINDOWS\system32\LVCOMSX.EXE
    C:\Programme\Logitech\Video\LogiTray.exe
    C:\Programme\Gemeinsame Dateien\Ahead\Lib\NMBgMonitor.exe
    C:\Programme\Gemeinsame Dateien\Ahead\Lib\NMIndexStoreSvr.exe
    C:\Programme\Logitech\Video\FxSvr2.exe
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\mom.exe
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
    C:\Programme\BOINC\boincmgr.exe
    C:\Programme\BOINC\boinc.exe
    C:\Programme\BOINC\projects\boinc.bakerlab.org_rosetta\rosetta_5.68_windows_intelx86.exe
    C:\Programme\BOINC\projects\boinc.bakerlab.org_rosetta\rosetta_5.68_windows_intelx86.exe
    C:\Programme\Internet Explorer\iexplore.exe
    C:\Programme\Trillian\trillian.exe
    C:\DOKUME~1\Robin\LOKALE~1\Temp\Rar$EX00.890\HijackThis.exe
    
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/ig?hl=de
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre1.6.0_01\bin\jusched.exe"
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\Programme\Gemeinsame Dateien\Ahead\Lib\NeroCheck.exe
    O4 - HKLM\..\Run: [LVCOMSX] C:\WINDOWS\system32\LVCOMSX.EXE
    O4 - HKLM\..\Run: [LogitechVideoRepair] C:\Programme\Logitech\Video\ISStart.exe 
    O4 - HKLM\..\Run: [LogitechVideoTray] C:\Programme\Logitech\Video\LogiTray.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Programme\Gemeinsame Dateien\Ahead\Lib\NMBgMonitor.exe"
    O4 - HKCU\..\Run: [LogitechSoftwareUpdate] C:\Programme\Logitech\Video\ManifestEngine.exe boot
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
    O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O11 - Options group: [INTERNATIONAL] International*
    O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~2\Office12\GR99D3~1.DLL
    O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Programme\Gemeinsame Dateien\Microsoft Shared\Help\hxds.dll
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\GEMEIN~1\Skype\SKYPE4~1.DLL
    O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\GEMEIN~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programme\Gemeinsame Dateien\LightScribe\LSSrvc.exe
    O23 - Service: NBService - Nero AG - C:\Programme\Nero\Nero 7\Nero BackItUp\NBService.exe
    O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
    O23 - Service: X10 Device Network Service (x10nets) - X10 - C:\PROGRA~1\COMMON~1\X10\Common\x10nets.exe
    mfg
    Frosty!

  6. #6
    Thonixx
    Gast

    Standard

    kann man mit diesem bootspeed denn die einstellung, optimierung nicht zurücksetzen?

    das würd ich machen, wenn sich keine andere lösung findet und wenns das progi überhaupt kann. kenns nicht!

  7. #7
    Meister(in)
    Registriert seit
    23.04.2007
    Beiträge
    253
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Logfile ist sauber.

    Was du noch versuchen könntest ist, eine Reperatur von Windows durchzuführen. Wenn das auch nichts bringt, wirst du wohl oder übel Windows neu installieren müssen. War vor Jahren bei mir auch nicht anders.. nur das ich nach der angeblichen Optimierungen enorme Schwierigkeiten mit dem Internet bekam.

    Wahrscheinlich basieren die Fehlermeldungen nicht nur auf den zwei von dir genannten Dateien, sondern vielmehr auf sicherlich veränderten Einträgen der Registry.
    "Jeder hat so viel Recht, wie er Gewalt hat." - Baruch de Spinoza

  8. #8
    Thonixx
    Gast

    Standard

    meinst du unter windows rep. die systemwiederherstellung?

  9. #9
    Meister(in)
    Registriert seit
    23.04.2007
    Beiträge
    253
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Nein. Wenn man die Windows-CD einlegt bzw. von ihr bootet, kann man auswählen, dass man Windows reparieren statt neu installieren/formatieren will. Dadurch werden die Systemdateien - darunter auch die defekten/fehlenden - ersetzt und Windows sollte wieder normal funktionieren.
    "Jeder hat so viel Recht, wie er Gewalt hat." - Baruch de Spinoza

  10. #10
    Thonixx
    Gast

    Standard

    ach so ja das geht!

Ähnliche Themen

  1. SuSE10.2/Plone: Site "verschwunden" nach Online-U
    Von FastEddy im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 0
    Letzter Beitrag: 30.10.2007, 17:02
  2. Probleme mit "width" und "height"
    Von chris90night im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 14.10.2006, 20:59
  3. "kick" aus dem Internet nach einiger Zeit
    Von ratloser Internetnutzer im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 19.09.2006, 21:09
  4. nach Zeichen kette mit "#" am Anfang suchen und e
    Von Peter im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 7
    Letzter Beitrag: 10.02.2006, 21:16
  5. suche schon ewig nach einem bestimmten "Spielzeug"
    Von CHIEFmaster im Forum Off Topic und Quasselbox
    Antworten: 1
    Letzter Beitrag: 19.01.2006, 20:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •