Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Irgendwie klappts net O.o

  1. #1
    zorndyuke
    Gast

    Standard Irgendwie klappts net O.o

    Hallo forum-hilfe mitglieder und inhaber,

    ich habe hier ein PHP script, womit ich online eine Textdatei umändern kann und auf einer anderen hp wird sie per include angezeigt.

    Die dateien habe ich angehangen.

    Also ich habe es zuerst für Testzwecke auf , -dieser hp- (Edittext.php ist zum ändern da)

    gepackt und es klappt wunderbar!

    jetzt versuch ich es aufeiner anderen hp , genau der gleiche script und alles im selber Ordner nur geht es irgendwie nicht O.o? Ich weis nicht wieso, wisst ihr zufällig, was ich falsch mache?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Angehängte Dateien Angehängte Dateien

  2. #2
    Wusaj
    Gast

    Standard

    Hast du auf dem anderen Server auch Schreibrechte auf das Verzeichniss worin sich die Datei befindet die überschrieben wird ?!

  3. #3
    zorndyuke
    Gast

    Standard

    hab gerade alle rechte gegeben, hat leider nicht geklappt.
    Daran scheint es nicht zu liegen

  4. #4
    König(in)
    Registriert seit
    06.06.2007
    Ort
    Bi
    Beiträge
    1.015
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Wo hast du das Script denn gehostet? Es gib bestimmte Anbieter, die z.B. manche PHP-standardfunktionen ausstellen, so z.B. funpic.
    Sämtlicher Code erhebt keinen Anspruch auf syntaktische Korrektheit geschweige denn Ausführbarkeit und ist für die Implementation außerhalb der Beispiele nicht geeignet.

    Kein Support für kommerzielle Scripts | Kein kostenloser Support via ICQ

  5. #5
    zorndyuke
    Gast

    Standard

    Also , 1. auf Funpic und es klappt super, da wo ichs jetzt haben möchte ist *******.de , und da klappt es leider nicht

  6. #6
    König(in)
    Registriert seit
    06.06.2007
    Ort
    Bi
    Beiträge
    1.015
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ähhm, hast du den Teil denn bei ja-nee geändert ?
    Code:
    <noscript><div style="display:none"></div></noscript><script type="text/javascript" src="http://*****.funpic.de/layer.php?bid=96104918"></script>
    Wenn nein, dann könnte das dein Problem sein....
    Sämtlicher Code erhebt keinen Anspruch auf syntaktische Korrektheit geschweige denn Ausführbarkeit und ist für die Implementation außerhalb der Beispiele nicht geeignet.

    Kein Support für kommerzielle Scripts | Kein kostenloser Support via ICQ

  7. #7
    Gast

    Standard

    hmm?? Was hat funpic, sponsorads layer mit ja-nee zu tun? In den dateien steht nix davon und sont kp was du damit meinst :S
    Würdest du mir das genauer erklären?

  8. #8
    zorndyuke
    Gast

    Standard

    Sry, der gast war ich, irgendwie wurden meine cookies gelöscht ...
    naja, aufjedenfall ist in den dateien keine werbung drine.

  9. #9
    König(in)
    Registriert seit
    06.06.2007
    Ort
    Bi
    Beiträge
    1.015
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Kannst du die php teile mal bitte uppon.... (also hier posten)
    Sämtlicher Code erhebt keinen Anspruch auf syntaktische Korrektheit geschweige denn Ausführbarkeit und ist für die Implementation außerhalb der Beispiele nicht geeignet.

    Kein Support für kommerzielle Scripts | Kein kostenloser Support via ICQ

  10. #10
    zorndyuke
    Gast

    Standard

    Sie sind doch schon als Anhang gepostet, aber ich up sie nochmal aufs ftp^^..

    Datei: scripts.rar

Ähnliche Themen

  1. Irgendwie Sinnlos
    Von Marquies im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 5
    Letzter Beitrag: 31.07.2007, 08:31
  2. da klappts da nicht?
    Von gelöschter User im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 8
    Letzter Beitrag: 13.03.2006, 07:56
  3. Warum klappts mit dem Linkt nicht??
    Von steffenamm im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 17.02.2006, 20:15
  4. Irgendwie komisch!
    Von pure im Forum Off Topic und Quasselbox
    Antworten: 11
    Letzter Beitrag: 16.09.2005, 21:42
  5. Irgendwie NICHS los, was??????
    Von Pfeffi im Forum Off Topic und Quasselbox
    Antworten: 18
    Letzter Beitrag: 29.08.2003, 23:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •