Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: problem mit ner tabelle

  1. #1
    Azubi(ne)
    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard problem mit ner tabelle

    also ich dachte ich bekomme die probleme nicht, weil ich das vor einiger zeit schonmal gemacht hab.
    also ich will aus vielen bildern ein ganzes design machen. hab de tabelle auch super gut aufgeteilt udn alle probleme die ich hatte beseitigt. alle beiten angegeben und ebenalls rowspan. sieht man aber auch im queltext. zuers hab ich versucht einfach die bilder einufügen...das sah total schief auf. cellpadding="0" cellspacing="0" hilftweiter dachte ich...pech gehabt half null. ok, ich stellte bei jdem <td> das bild als hintergrund ein....das problem wurde besser aber nicht behoben, denn jetzt wiederholt sich der hintergrund ganze zeit.

    ich habe in der datei border="1" eingestellt, damit man die tabelle besser sieht.
    was könnte ich machen damit ich keinen abstand zwischen den bildern hab?

    so sieht mein problem im moment aus:
    www.alex.jayem.de/test/index.html
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Themenstarter

    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hmm ich habe jetzt auch alle höhen der bilder zu <td> eingetragen und es sieht noch schlimmer aus

  3. #3
    Samurai
    Registriert seit
    21.03.2007
    Beiträge
    237
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    wieso machste das den als background???
    das soll doch deine navi-leiste sein oder nich??
    wenn ja mach das lieber so:
    desman

  4. #4
    Interessierte/r
    Registriert seit
    26.05.2007
    Ort
    nähe Bad Dürkheim
    Beiträge
    107
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    im <td> tag einfach ein oder zwei pix dazugeben, dann müssten die bilder passen... würde sie aber auch nicht als background einfügen sondern mit dem <img> tag
    Wer verliert, gewinnt an Erfahrung!

  5. #5
    Azubi(ne)
    Themenstarter

    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von DrunkenDX
    im <td> tag einfach ein oder zwei pix dazugeben, dann müssten die bilder passen... würde sie aber auch nicht als background einfügen sondern mit dem <img> tag
    was meinst du mit ein oder zwei pix dazugeben??

    ja ich versuch das jetzt mal per <img> mal gucken wie es wird.

  6. #6
    Azubi(ne)
    Themenstarter

    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    also jetzt ist es mit <img> ...nicht viel besser, wobei es jetzt oben wenigstens stimmt.

    hier der link:
    http://www.alex.jayem.de/test/index.html

    warum sich das untenerschiebt ist mir n rätsel.

  7. #7
    Interessierte/r
    Registriert seit
    26.05.2007
    Ort
    nähe Bad Dürkheim
    Beiträge
    107
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    post mal den code...

    ich meinte das du die grösseneinteilungen ein wenig abändern musst bis es richtig passt... hatte das prob auch mal

    du hast jeder spalte und zeile eine höhe gegeben.. somit summiert sich das alles... du musst die einteilung der höhen derer in dem <table> anpassen.
    Wer verliert, gewinnt an Erfahrung!

  8. #8
    Azubi(ne)
    Themenstarter

    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    code ist hier:

    Code:
    <table width="800" align="center" border="1" cellpadding="0" cellspacing="0" height="700" >
    
    <tr valign="top" height="700">
    <td width="196" height="700" rowspan="10" valign="top">[img]links1.jpg[/img]</td>
    <td width="342" height="112" valign="top">[img]header.jpg[/img]</td>
    <td width="150" height="267" rowspan="2" valign="top">[img]uebermenue.jpg[/img]</td>
    <td width="112" height="700" rowspan="10" valign="top">[img]rechts.jpg[/img]</td>
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="455" rowspan="8" valign="top">[img]textarea.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="31" valign="top">[img]home.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="31" valign="top">[img]about.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="29" valign="top">[img]acts.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="28" valign="top">[img]media.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="26" valign="top">[img]contakt.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="33" valign="top">[img]linkks.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top" height="700">
    <td width="196" height="255" rowspan="2" valign="top">[img]untermenue.jpg[/img]</td>
    </tr>
    
    
    <tr valign="top" height="700">
    <td width="196" height="133" valign="top">[img]untenmitte.jpg[/img]</td>
    </tr>
    </table>

  9. #9
    Interessierte/r
    Registriert seit
    26.05.2007
    Ort
    nähe Bad Dürkheim
    Beiträge
    107
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    du hast überall height="700" das addiert sich dann... pass es mal auf die gesamtgrösse an oder nimm den wert bei <tr> weg.
    Wer verliert, gewinnt an Erfahrung!

  10. #10
    Azubi(ne)
    Themenstarter

    Registriert seit
    08.10.2006
    Beiträge
    55
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hab ich hier jetzt gemacht:

    www.alex.jayem.de/test/Kopie%20von%20index.html

    sieht auch nicht gut aus.... hab auch mal versuch in dem <td> tag die höhenangabe wegzumachen, brigt es leider auch nicht.

    Code:
    <tr valign="top">
    <td width="196" height="700" rowspan="10" valign="top">[img]links1.jpg[/img]</td>
    <td width="342" height="112" valign="top">[img]header.jpg[/img]</td>
    <td width="150" height="267" rowspan="2" valign="top">[img]uebermenue.jpg[/img]</td>
    <td width="112" height="700" rowspan="10" valign="top">[img]rechts.jpg[/img]</td>
    </tr>
    <tr valign="top">
    <td width="196"  height="455" rowspan="8" valign="top">[img]textarea.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="31" valign="top">[img]home.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="31" valign="top">[img]about.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="29" valign="top">[img]acts.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="28" valign="top">[img]media.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="26" valign="top">[img]contakt.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="33" valign="top">[img]linkks.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="255" rowspan="2" valign="top">[img]untermenue.jpg[/img]</td>
    
    
    </tr>
    <tr valign="top">
    <td width="196" height="133" valign="top">[img]untenmitte.jpg[/img]</td>
    </tr>
    </table>

Ähnliche Themen

  1. Problem mit Tabelle
    Von VivaLosTioz im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 08.02.2008, 19:53
  2. Problem mit Tabelle
    Von Ericfischer im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 12.06.2007, 17:21
  3. problem mit der tabelle
    Von tfgangsta15 im Forum HTML & CSS Forum
    Antworten: 11
    Letzter Beitrag: 08.05.2007, 22:12
  4. problem mit tabelle
    Von mamaplatzda im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 06.01.2007, 12:09
  5. Problem mit Tabelle
    Von im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 29.12.2005, 21:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •