Ergebnis 1 bis 9 von 9

Thema: Fehler bei Validation Service

  1. #1
    Azubi(ne)
    Registriert seit
    18.05.2007
    Beiträge
    59
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Fehler bei Validation Service

    Grüße,
    bräuchte mal euren Rat:

    http://validator.w3.org/check?uri=ht...ww.s-melcer.de gerade mal durchlaufen lassen und er zeigt mir nur Fehler an, die ich nicht selber "verschuldet" habe, sondern die ich per Vorgabe bekommen habe.

    Kann ich die getrost ignorieren oder sollte ich da was ändern?
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    König(in) Avatar von d4f
    Registriert seit
    22.04.2007
    Ort
    Luxemburg
    Beiträge
    1.493
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das kannste nur wegkriegen indem du auf fiktive Dateien ohne Parameter linkst, welche dann per mod_rewrite an deine index weitergeleitet werden...
    Das hat i.d.R. keinerlei Auswirkungen auf die Darstellung und Barrierefreiheit.
    Wir sind alle ein BOFH:

  3. #3
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    bei den ersten 2 sachen (mit style) würd ich sagen dir fehlt nach der css anweisung jedesmal des ;
    obwohl ich nicht sicher bin, da ich ja die ganze anweisung nicht sehe...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  4. #4
    Azubi(ne)
    Themenstarter

    Registriert seit
    18.05.2007
    Beiträge
    59
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ohh, da freu ich mich ja...
    Bin schon so nicht der hellste in dem ganzen kram (was man wohl am Quelltext sehen kann) aber von css hab ich mal direkt so viel Ahnung wie ein Schwein vom Fechten

  5. #5
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    @d4f

    Es geht aber auch, wenn man einfach die "&" in den Links durch "&" ersetzt.
    mod_rewrite ist aber natürlich besser.

    Grüße

  6. #6
    König(in) Avatar von d4f
    Registriert seit
    22.04.2007
    Ort
    Luxemburg
    Beiträge
    1.493
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    dann funzen die Links nicht imer korrekt, da die & ja nicht zur Anzeige sondern Trennung der GET-Parameter da sind.
    Wir sind alle ein BOFH:

  7. #7
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Echt?
    Ich habe das so gemacht, bevor ich mod-rewrite entdeckt habe.
    Ich hatte mit der Methode nie Probleme, die links haben super funktioniert.
    Ist zwar off-topic, aber woran hängt das denn dann, ob die links mit & funktioniert oder nicht?

  8. #8
    König(in) Avatar von d4f
    Registriert seit
    22.04.2007
    Ort
    Luxemburg
    Beiträge
    1.493
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    bei & ist bereits ein & im code, deshalb nimmt der Browser manchmal irrtuemlich an, dass amp deine Get-Variable ist. Zumindest hatte Konqueror bei mir das Problem
    Wir sind alle ein BOFH:

  9. #9
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    scheint also ne browserabhängige Geschichte zu sein, denn ff und ie verstehen es.
    Naja, denke mal an Lösungsvorschlägen wars das dann.

Ähnliche Themen

  1. Redirict Service gesucht
    Von Darkxor im Forum Off Topic und Quasselbox
    Antworten: 0
    Letzter Beitrag: 01.12.2007, 18:19
  2. Service Zentral Nummer
    Von Agga im Forum Off Topic und Quasselbox
    Antworten: 2
    Letzter Beitrag: 17.11.2006, 20:51
  3. BannerXchange -- Bannertausch-Service --
    Von geandy89 im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 9
    Letzter Beitrag: 11.09.2006, 18:36
  4. probleme mit service pack 2
    Von pro im Forum Computer - Internet Forum
    Antworten: 7
    Letzter Beitrag: 07.09.2005, 21:02
  5. Neuer Free DNS service
    Von MrTwister im Forum Link Tipps
    Antworten: 2
    Letzter Beitrag: 18.09.2004, 21:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •