Ergebnis 1 bis 6 von 6

Thema: mail funktion will irgendwie nicht

  1. #1
    Samurai
    Registriert seit
    07.08.2005
    Beiträge
    231
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard mail funktion will irgendwie nicht

    hallo zusammen!

    ich versuche wie folgt eine email per formular zu verschicken. aber irgendwie klappt das nicht. kann mir bitte jmd sagen wo der fehler liegt?

    Code:
    		echo "
    Danke, wir werden das Problem schnellstmöglichst bearbeiten";
    		$mail_empfaenger="info@freshn.de";
    		$mail_absender="test";
    		$betreff="boneyard-melden";
    		$text="$problem
    id=$id";
    		mail($mail_empfaenger, $betreff, $text,"from:$mail_absender");
    Danke schonmal im vorraus!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!


  2. #2
    phpfan
    Gast

    Standard

    aber irgendwie klappt das nicht
    Eine sehr aussagekräftige Problembeschreibung, das muss man dir ja lassen.

  3. #3
    Samurai
    Themenstarter

    Registriert seit
    07.08.2005
    Beiträge
    231
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Die Mail Funktion soll eine eMail schicken, das wird aber nicht getan.


  4. #4
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    vermutlich ist der absender nicht valid und das teil landet im spamfilter oder der gleichen...

    oder wie schaut dein system aus? OS etc. pp.

  5. #5
    Samurai
    Themenstarter

    Registriert seit
    07.08.2005
    Beiträge
    231
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hab das zzt mit mamp aufm osx laufen. die email-adresse gibt es auf jeden fall. hab auch schon im gmxspamfilter geschaut, da isset net drinne.


  6. #6
    König(in) Avatar von d4f
    Registriert seit
    22.04.2007
    Ort
    Luxemburg
    Beiträge
    1.493
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    mamp ist meines Wissens nach nicht konfiguriert um sendmail zu benutzen.
    Des weiteren hast du wahrscheinlich eine dynamische IP, was bei den meisten groesseren Providern als Spam erkannt und meinstens direkt gesperrt wird.
    MfG
    Daniel
    Wir sind alle ein BOFH:

Ähnliche Themen

  1. ZweiFramesForward Funktion klappt irgendwie nicht
    Von Amigo II im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 03.07.2007, 15:36
  2. Irgendwie läuft es nicht?
    Von Sepp im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 30.11.2006, 17:16
  3. mail() funktion will einfach nicht.....warum?
    Von SonicChriz im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 8
    Letzter Beitrag: 26.12.2005, 14:14
  4. mail funktion
    Von subseven im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 23.12.2005, 15:17
  5. mail funktion klappt nicht richtig
    Von coda im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 16
    Letzter Beitrag: 30.07.2005, 18:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •