Ergebnis 1 bis 9 von 9

Thema: Suche Motherboard Treiber.....HILFE!!!!

  1. #1
    Ghosty
    Gast

    Standard Suche Motherboard Treiber.....HILFE!!!!

    Also folgendes...
    habe meinen pc neu formatiert und jez hab ich das problem das ich nicht weiß welcher Motherboard Treiber der richtige für mich ist!
    Hab mir auch schon Everest zur hilfe gezogen jedoch ohne Erfolg.
    Hier die Daten die er mir gibt:

    --------[ Motherboard ]-------------------------------------------------------------------------------------------------

    Motherboard Eigenschaften:
    Motherboard ID 63-0100-000001-00101111-011207-RS400$RC415ST-PM_RELEASE 01/12/2007
    Motherboard Name Unbekannt

    Front Side Bus Eigenschaften:
    Bustyp Intel NetBurst
    Busbreite 64 Bit
    Tatsächlicher Takt 133 MHz (QDR)
    Effektiver Takt 533 MHz
    Bandbreite 4266 MB/s

    Speicherbus-Eigenschaften:
    Bustyp DDR SDRAM
    Busbreite 64 Bit



    und dann noch:

    CPU-Eigenschaften:
    CPU Typ Intel Celeron D, 3466 MHz (26 x 133)
    CPU Bezeichnung Cedar Mill
    Befehlssatz x86, x86-64, MMX, SSE, SSE2, SSE3
    Vorgesehene Taktung 3466 MHz
    Min / Max CPU Multiplier 12x / 26x
    Engineering Sample Nein
    L1 Trace Cache 12K Instructions
    L1 Datencache 16 KB
    L2 Cache 512 KB (On-Die, ECC, ATC, Full-Speed)

    CPU Hersteller:
    Firmenname Intel Corporation
    Produktinformation http://www.intel.com/products/browse/processor.htm

    CPU Auslastung:
    CPU #1 0 %


    Kann mir bitte einer helfen der sich mit sowas auskennt?


    P.S. es geht hauptsächlich darum das ich keinen sound habe!




    MFG
    GhostRyder20
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    schau mal auf dein Motherboard, da steht meistens der Name drauf.
    den brauchste um den richtigen treiber beim anbieter runterzuladen.

    btw. du hast normalerweise auch ne cd zum motherboard bekommen,
    da sollte der richtige treiber eigentlich schon drauf sein...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    Ghosty
    Gast

    Standard

    Das war so ein komplett Rechner aus dem Einzelhandel ( Ich bin doch nicht blöd*gg*).
    Da war vorher auch Vista drauf.....jez aber xp weil ich das besser finde.

    Da war leider deswegen keine Cd dabei.

    Aber ich schraub ihn jez mal auf und dann berichte ich euch

  4. #4
    Ghosty
    Gast

    Standard

    Also auf meinen Gehäuse stand:

    Model: IStart 3100 B
    TYp: OPUS-Rio3
    Ms-Modell: RI300 ID00C8
    S/n: 705023500338
    P/N: PB82106003

    Und auf den Mainboard selber stand auf so nen Chip:
    PMC
    RTL8100C

    6A17351

    L647 Taiwan

    und noch ne nummer aber ka ob die weiter hilft:
    RC415St-PM Rev:1.0
    15-v11-011000


    Ich hoff das hilft dir weiter

  5. #5
    Ghosty
    Gast

    Standard

    Kann mir den hier keiner helfen?

  6. #6
    KT
    Gast

    Standard KP

    es kommt nicht auf das mainboard an sondern auf die soundkarte die du drin hast ich hatte das gleiche prob auch. hast warscheinlich nen packard bell pc mit ner realtek onboard soundkarte drin dann geh auf die seite von realtek un lad dir da den treiber runter den gibts da!!!

  7. #7
    Gast

    Standard

    es kommt nicht auf das mainboard an sondern auf die soundkarte die du drin hast ich hatte das gleiche prob auch. hast warscheinlich nen packard bell pc mit ner realtek onboard soundkarte drin dann geh auf die seite von realtek un lad dir da den treiber runter den gibts da!!!

  8. #8
    Gast

    Standard

    Tjo also ich hab den gleichen PC Packard Bell bei mir versagte gestern das System, hab die chance genutzt un XP raufgezogen... Und siehe da, kein Sound... auch nachdem ich den treiber von der Herstellerseite benutzt habe.. 20 x installed und nix... hab danach nochmal alles raufgezogen aber funzte nicht.
    Hab jetzt ersmal wieder VISTA druff. Und dann hat mir diese piss recovery DVD auch noch alles geplättet, auch partition...ganze mukke futsch.. also ich bin begeistert von VISTA
    wird zeit das jemand ne antwort auf das prob findet !

  9. #9
    Prinz(essin) Avatar von Greg10
    Registriert seit
    12.05.2007
    Beiträge
    825
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hatte ich a mit nem dell-pc die soundkarte war vista-only deswegen konnte sie unter xp a ned laufen ich würd's mit ner andren soundkarte probieren
    Orthografie und Grammatik in diesem Beitrag sind frei erfunden und eine eventuell gefundene Übereinstimmung mit einer lebenden oder toten Sprache sollte von allen Beteiligten unverzüglich ignoriert werden.

    K-Progs (In bearbeitung)
    Der inoffizielle Forum-hilfe IRC-Channel
    (Server: irc.freenode.net ; Channel: #forum-hilfe) (Client für FF)
    Ich hab auch 'n Jabber-Account beim CCC

Ähnliche Themen

  1. Motherboard suche...
    Von ::RMB:: im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 02.05.2008, 23:53
  2. Suche sis Treiber.
    Von rattefrey im Forum Off Topic und Quasselbox
    Antworten: 3
    Letzter Beitrag: 06.10.2007, 04:20
  3. Suche Motherboard Treiber
    Von Joop im Forum Computer - Internet Forum
    Antworten: 13
    Letzter Beitrag: 01.03.2007, 18:09
  4. suche neues motherboard
    Von Sunsky im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 16.09.2006, 14:58
  5. suche treiber
    Von angiebot im Forum Computer - Internet Forum
    Antworten: 9
    Letzter Beitrag: 19.05.2006, 13:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •