Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Probleme beim Tabellenbau meiner Seite!

  1. #1
    ToniM
    Gast

    Standard Probleme beim Tabellenbau meiner Seite!

    Hey Leute,

    Ich sitze schon heute den ganzen tag an meiner webseite jedoch ohne erfolg!

    Seht selbst:

    Code:
    <html>
      <head>
      
      <title></title>
      </head>
    
      
    
      <body width="1005" height="550" background="./layout/images/hintergrund.jpg">
        [img]./layout/images/leeregrafiken/oberer_spacer.gif[/img]
          
           /*äußerer Rahmen*/
           
          <table width="789" height="390" cellpadding="0" cellspacing="0" align="center" >
              
                <tr>
                    <td colspan="10">[img]./layout/images/rahmen/layout_03.jpg[/img]</td>
                </tr>
                
                <tr>
                    <td>[img]./layout/images/rahmen/layout_05.jpg[/img]</td>
                    <td> 
                    
                    /*Innere Tabelle */
                    
                      <table width="742" height="346" border="1" cellpadding="0" cellspacing="0" align="center"> 
                        <tr>
                         
                          <td colspan="2">[img]./layout/images/rahmen/layout_06.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_07.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_08.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_09.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_10.jpg[/img]</td>
                          <td colspan="2">[img]./layout/images/rahmen/layout_11.jpg[/img]</td>
                          
                        </tr>
                          
                        <tr>
                          <td>[img]./layout/images/rahmen/layout_13.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_14.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_15.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_16.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_17.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_18.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_19.jpg[/img]</td>
                          <td>[img]./layout/images/rahmen/layout_20.jpg[/img]</td>
                          
                         </tr>
                         <tr>
                          <td>
                              <iframe name="imain" src="main.html" frameborder="0" width="746" height="216" scrolling="No">
                              </iframe>
                          </td>
                          
                      </table>
                      
                    </td> /* Ende innere Tabelle */
                    
                    <td>[img]./layout/images/rahmen/layout_12.jpg[/img]</td>
                </tr>
                    <tr>
                    <td colspan="10">[img]./layout/images/rahmen/layout_23.jpg[/img]</td>
                    </tr>
          </table>
      [img]./layout/images/leeregrafiken/unterer_spacer.gif[/img]
      
    
      </body>
    </html>
    Meine Seite sollte am Ende so aussehen:


    Jedoch kriege ich es nur so hin:


    Ich habe alle maße tausendmal nachgerechnet und korrigiert,aber verschiebt sich alles so willkürlich?
    Bin für jede Antwort bzw. Tipp sehr froh

    Grüße Toni
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    König(in) Avatar von sudeki05
    Registriert seit
    04.05.2006
    Ort
    Hamburg
    Alter
    28
    Beiträge
    1.435
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich glaube rowspan und colspan könnte dir helfen, zum code kann
    ich dir nicht viel sagen, da ich ihn ja nicht selber geschrieben hab und
    man so nicht wirklich gut da durchblickt.

    Problems with Windows? - Reboot
    Problems with UNIX? - Be Root

  3. #3
    ToniM
    Gast

    Standard

    Mit Colspan habe ich natürlich gearbeitet, aber irgendwie will es nicht so wie ich es haben will... bin so verzweifelt

  4. #4
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    kannst du die seite mal hochladen ?

    weil so mit quelltext is in dem fall schwer was anzufangen da man die grafiken net hat...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  5. #5
    Gast

  6. #6
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ah... ok... relativ schnell behoben

    du musst für die tabelle beim iframe noch ein colspan6 einfügen
    Code:
    <td colspan=6>
                              <iframe name="imain" src="main.html" frameborder="0" width="746" height="216" scrolling="No">
                              </iframe>
                          </td>
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  7. #7
    ToniM
    Gast

    Standard

    Ohhhh vielen dank!!! Das habe ich ja ganz übersehen

    Habe jedoch immer noch unschöne lücken zwischen der äußeren und inneren tabelle, woran könnte das liegen?

  8. #8
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ich tipp einfach mal das die höhenangaben nicht ganz passen.
    manchmal hilfts den rahmen der tabellen einzublenden (border=1)
    damit ma die zuordnungen besser sieht.

    und dann vielleicht einfach weng rumprobieren...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  9. #9
    ToniM
    Gast

    Standard

    Die höhe habe korrekt eingegeben, das problem muss woanders liegen denke ich. Ohhh warum gibt es in html kein compiler oder ähnliches

  10. #10
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hm, mal ne andere frage: soll die seite immer die gleiche größe haben
    und der inhalt immer via iframe eingebunden und gescrollt werden ?

    dann wärs doch einfach den kompletten hintergrund als eins abzuspeichern
    und der table als background zu geben. die schaltflächen kannst dann
    na noch als image-map einbinden.
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

Ähnliche Themen

  1. Probleme beim Tabellenbau
    Von im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 05.05.2007, 15:22
  2. Problemn mit meiner blätterfunktion beim gästebuch...
    Von coda im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 4
    Letzter Beitrag: 20.07.2005, 19:30
  3. probleme mit meiner Webseite/Meldung: Fehler auf der Seite
    Von Andrei im Forum HTML & CSS Forum
    Antworten: 14
    Letzter Beitrag: 12.07.2005, 15:09
  4. Probleme beim Hochladen meiner Domains - FTP
    Von Jürgen Sporenbergzwe im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 15.05.2005, 13:26
  5. Problem beim Veröffentlichen meiner Website
    Von unbekannter im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 12.12.2003, 19:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •