Ergebnis 1 bis 3 von 3

Thema: langsames hovern

  1. #1
    der/die Göttliche Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard langsames hovern

    Schönen guten Tag.

    Ich bin ein bisschen ratlos wegen der Navileiste links auf meiner Seite

    http://koinonia.ko.funpic.de/adoption

    Beim hovern sollen sich eigentlich die Listensymbole verändern.
    Das tun sie aber atemberaubend langsam, selbst auf lokalem Server.

    Der Rest der Seite läuft soweit, alle anderen hover-effekte funktionieren normal.

    Wenn sich das mal jemand anschauen könnte, wärs prima.

    Danke, Jojo
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Interessierte/r
    Registriert seit
    20.02.2005
    Beiträge
    120
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Die Listensymbole ändern sich (bei mir) eigentlich normal schnell, solange ich nicht im Menüpunkt Startseite > Kivuli Center > Fotogalerie bin. (hier also : http://koinonia.ko.funpic.de/adoptio...i&page=centers )
    Die Geschwindigkeit wird auf der Seite scheinbar durch die enorm großen *.jpg-Dateien gebremst. 1457.02 KB und 1373.46 KB sind einfach zu groß für eine Internetseite, noch dazu wenn es schon jpgs sind.

    Schraub einfach mal die Qualität etwas runter und die Komprimierung rauf, bei 465px * 200px kann die Größe locker auf maximal 300Kb gedrückt werden. Damit dürften sich wahrscheinlich auch die Probleme lösen lassen.
    SELFHTML - Die Energie des Verstehens
    HTML-Validator
    CSS-Validator
    Links zu CSS-Lösungen für allerlei Probleme

  3. #3
    der/die Göttliche
    Themenstarter
    Avatar von jojo87
    Registriert seit
    23.03.2007
    Ort
    Leipzig
    Alter
    30
    Beiträge
    3.131
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi

    Vielen Dank. Sitze gerade an einem anderen Rechner und stelle fest, dass alles normal funktioniert. Muss also an meinem Rechner auf Arbeit liegen.

    Wegen den Fotos: Klar sind die zugross, hab mich darum halt noch nicht gekümmert und hab vergessen, sie vorm hochladen ausm Ordner zu nehmen.

    Trotzdem tausend Dank für die Mühe,
    schönen Abend, jojo

Ähnliche Themen

  1. Schriftfarbe beim Hovern - Links
    Von freaky3 im Forum HTML & CSS Forum
    Antworten: 13
    Letzter Beitrag: 08.12.2005, 11:24
  2. Bilder Hovern
    Von Commu im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 20.07.2005, 00:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •