Ergebnis 1 bis 8 von 8

Thema: Bannerproblem mit dem InternetExplorer 7

  1. #1
    Bom
    Gast

    Standard Bannerproblem mit dem InternetExplorer 7

    Hi Zusammen,

    ich habe eine Seite in Plone erstellt. Leider ist diese noch nicht Online.

    In jedem Browser tut die Seite mittlerweile einwandfrei. Allerdings habe ich das Problem dass der InternetExplorer 7 diesen Banner immer verkleinert darstellt und dann einen anderen Banner aus dem Login-Bereich nimmt. Ich habe euch mal eine Skizze gemacht wie ich das meine.

    Habt ihr eine Idee wieso das so ist? Es ist wie gesagt nur beim IE7 so, bei allen anderen tuts einwandfrei.

    Danke!

    Gruß Bom
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Interessierte/r
    Registriert seit
    24.09.2006
    Ort
    Nordhessen
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hast du Plone 2.5.2 laufen? Mit der 2.5.1 gibt es Probleme beim IE7

  3. #3
    Gast

    Standard

    Hallo,

    ich habe Plone 2.5.1 am laufen! Soll ich es auf 2.5.2 upgraden?
    wie gehe ich beim Upgrade am besten vor?
    Funktioniert das einwandfrei?

  4. #4
    Interessierte/r
    Registriert seit
    24.09.2006
    Ort
    Nordhessen
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das Update von 2.5.1 nach 2.5.2 ist nicht schwerwiegend.
    Sichere trotzdem vorher dein Plone (Also den Ordner products und die Data.fs).

    Lad dir plone 2.5.2 herunter und schau dort in das README/INSTALL - da steht alles nötige drin.

    Beschäftige dich lieber schon jetzt mit dem Update. Das ist besser, als wenn du nach einem halben Jahr Produktiveinsatz updaten musst und dich nicht traust...

  5. #5
    Gast

    Standard

    Hi,
    danke erstmal für die Tips. Habe grade auf Zope 2.5.2 ein upgrade durchgeführt allerdings habe ich noch immer das gleiche problem mit dem Banner im IE7, es hat sich nichts geändert!

    Hat noch jemand anders eine idee?

  6. #6
    Interessierte/r
    Registriert seit
    24.09.2006
    Ort
    Nordhessen
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich hab keine Windows, kann dir bei dem IE7 Problem nicht weiter helfen.
    Wenn die site irgendwo online zu erreichen wäre, könnte man mehr dazu sagen...

  7. #7
    bom
    Gast

    Standard

    hi,

    also hab grade gemerkt dass unter dem Internet Explorer 5 das gleiche Problem auftritt.
    Komisch dass es mit dem 6er so einwandfrei funktioniert!

    hast du sonst noch eine idee woran das liegen könnte?
    Ich guck dass ich die seite online stelle da sie sowieso demnächst online gehen soll!

    Aber habt ihr sonst noch irgendwelche lösungsvorschläge?

    wüsste halt echt nicht wo ich anfangen soll zu suchen! Das komische ist dass es davor im IE7 mal getan hatte, nur kürzlich trat der Fehler auf als ich mal zufällig drüber geguckt habe!

    Wäre echt nett wenn ihr mir irgendwelche tips geben könntet und danke schonal für eure Hilfe!!!!!

  8. #8
    Interessierte/r
    Registriert seit
    24.09.2006
    Ort
    Nordhessen
    Beiträge
    127
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Nur mit einer Zeichnung und deinen vagen Beschreibungen kann dir keiner helfen.
    Man muss den Code sehen (und schmeiß den 5er IE weg - das nutzt kein Mensch mehr...)

Ähnliche Themen

  1. Verdoppelungen im InternetExplorer
    Von Trigger232 im Forum HTML & CSS Forum
    Antworten: 19
    Letzter Beitrag: 12.05.2008, 17:28
  2. Darstellungsproblem mit dem InternetExplorer 7
    Von im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 18.04.2008, 19:33
  3. Webcreator vs. InternetExplorer
    Von Boman im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 14.02.2008, 19:29
  4. bannerproblem (anzeige)
    Von Mehrwegflasche im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 03.06.2007, 23:31
  5. Firefox + Internetexplorer 7.0
    Von Socra im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 08.03.2007, 18:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •