Ergebnis 1 bis 3 von 3

Thema: Probleme beim Tabellenbau

  1. #1
    Gast

    Standard Probleme beim Tabellenbau

    Hallo Leute,ich hoffe ihr könnt meinen fehler sehen,bin schon stark am verzweifeln!

    Undzwar soll meine tabelle folgendermaßen aufgebaut sein:



    Jedoch entsteht nach dem Iframe ein Umbruch, dass dann alles verschiebt.

    Hoffe ihr könnt mir helfen.

    Code:
    <body width="1005" height="500" background="./layout/images/hintergrund.jpg">
        [img]./layout/images/rahmen/spacer.gif[/img]
          <table width="770" height="371" cellpadding="0" cellspacing="0" align="center" >
                <tr>
                    <td colspan="3">[img]./layout/images/rahmen/weißerrahmenOben.jpg[/img]
                    </td>
                </tr>
                <tr>
                    <td>[img]./layout/images/rahmen/weißerrahmenlinks.jpg[/img]</td>
                    <td>
                    
                      <table width="742" height="346" cellpadding="0" cellspacing="0" align="center"> 
                          <tr>
                          <td colspan="2">[img]./layout/images/rahmen/menuOben.jpg[/img]</td>
                          </tr>
                          <tr>
                          <td>[img]./layout/images/rahmen/menuLinks.jpg[/img]</td>
                          <td><iframe name="imain" src="main.html" border="0" width="600" height="232" scrolling="No">
                              </iframe>
                          </td>
                          </tr>
                      </table>
                      
                    </td>
                    <td><[img]./layout/images/rahmen/weißerrahmenunten.jpg[/img]</td>
                </tr>
                    <tr>
                    <td colspan="3">[img]./layout/images/rahmen/weißerrahmenrechts.jpg[/img]</td>
                    </tr>
          </table>
    Danke im voraus
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    so spontan fällt mir nur auf das du hier
    Code:
    <td><[img]./layout/images/rahmen/weißerrahmenunten.jpg[/img]
    vor dem image ein < zuviel hast... ansonsten mal evtl den link posten...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    Gast

    Standard

    Habe meinen Fehler grad selber erkannt
    weißerrahmenunten.jpg mit weißerrahmenrechts getauscht und schon gehts !!!Was für ein leichtsinnsfehler!

    Nächstes Problem, ich habe zwischen den oberen rahmen und dem rest einen ungewollten abstand,obwohl ich cellpadding und spacing auf 0 gesetzt habe!Woran könnte diese hässliche lücke stammen?

Ähnliche Themen

  1. Probleme beim Bildwechsel
    Von susiklein im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 23.04.2008, 01:47
  2. Probleme beim Laptop
    Von Ghost Horse im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 13.04.2008, 12:03
  3. Probleme beim Hochladen
    Von Sypher im Forum HTML & CSS Forum
    Antworten: 10
    Letzter Beitrag: 25.05.2007, 22:31
  4. Probleme beim Tabellenbau meiner Seite!
    Von ToniM im Forum HTML & CSS Forum
    Antworten: 12
    Letzter Beitrag: 18.05.2007, 16:51
  5. Probleme beim Einloggen auf nic.de.vu
    Von Leyla im Forum Webhoster - Provider - (free) Webspace - Server - Domain
    Antworten: 4
    Letzter Beitrag: 27.04.2007, 21:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •