Ergebnis 1 bis 4 von 4

Thema: Problem mit neuem xampp

  1. #1
    Youngster
    Registriert seit
    25.09.2005
    Ort
    Hessen, Nähe Giessen
    Beiträge
    17
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Problem mit neuem xampp

    Hi Leute,

    wurde mir kürzlich bewusst, dass ich ja immernoch mit PHP4 arbeite. Um mir die neuste PHP Version zu installieren hab ich mir gleich das neuste xampp geholt und installiert. Und nun schaut meine phpmyAdmin oberfläche so aus.


    Und auch meine anderen PHP Skripte werden nicht mehr gescheit ausgeführt. HTML elemente werden ausgegeben, aber PHP Code wird nicht interpretiert. Was genau is das passiert?

    Schon mal danke im Vorraus für eventuelle Tipps.

    mfg, minibar182
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Das Leben ist wie Kaffee trinken. Nur dass du net Kaffee trinkst, sondern lebst.

  2. #2
    Kaiser(in)
    Registriert seit
    08.12.2005
    Beiträge
    2.460
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das alte einmal komplett mit Systemsteuerung
    entfernen und dann das neue nach eine reboot
    installieren.

  3. #3
    Shogun Avatar von DarkSyranus
    Registriert seit
    28.03.2006
    Ort
    ::1/128
    Alter
    25
    Beiträge
    3.446
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    1

    Standard

    Moin
    Öffne mal deine php.ini.
    apache/bin/php.ini
    Such da nach short_open_tag.
    Die Zeile sollte dann so aussehen.
    short_open_tag = Off
    Ersetze das Off durch On.
    Starte den Server neu.
    Jetzt sollte es besser gehen.

  4. #4
    Youngster
    Themenstarter

    Registriert seit
    25.09.2005
    Ort
    Hessen, Nähe Giessen
    Beiträge
    17
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    danke schonma für die Tipps...
    das short-open-tag stand schon auf On... klappt leider trotzdem nich. werd wohl ersteren tipp nochma probieren...
    Das Leben ist wie Kaffee trinken. Nur dass du net Kaffee trinkst, sondern lebst.

Ähnliche Themen

  1. Einstiegsfrage zu Xampp
    Von user1 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 27.02.2008, 17:14
  2. problem beim testen der neuen xampp version
    Von DarkSyranus im Forum Computer - Internet Forum
    Antworten: 15
    Letzter Beitrag: 28.08.2006, 22:01
  3. problem mit neuem inhalt in einem frame öffnen
    Von halligalli im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 15.01.2006, 19:15
  4. XAMPP 1.4.15 (Win) Problem - kein http-Zugriff ins Netz
    Von Torty im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 13.09.2005, 19:00
  5. xampp
    Von Lion im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 08.08.2004, 13:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •