hallo ich habe ma ne frage ich habe mein forum auf meiner seite verlinkt und mit firefox funzt das auch ohne prob aber im internet explower komme ich irgendwie immer auf eine icq serch seite wie kommt das?

hier ma der code auch wenn ich nich weiß wo da der fehler sein soll...

Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http&#58;//www.w3.org/TR/html4/loose.dtd">

<html>
<head>
  <title>menu</title>
  <meta content="Evrsoft First Page" name="GENERATOR">
<style type="text/css">
#menu &#123;
	PADDING-RIGHT&#58; 10px; PADDING-LEFT&#58; 30px; PADDING-BOTTOM&#58; 10px; MARGIN&#58; 10px; WIDTH&#58; 125px; PADDING-TOP&#58; 20px
&#125;
#menu UL &#123;
	PADDING-RIGHT&#58; 10px; PADDING-LEFT&#58; 0px; PADDING-BOTTOM&#58; 0px; MARGIN-LEFT&#58; 0px; PADDING-TOP&#58; 0px; LIST-STYLE-TYPE&#58; none
&#125;
#menu LI &#123;
	PADDING-RIGHT&#58; 10px; PADDING-LEFT&#58; 0px; PADDING-BOTTOM&#58; 5px; MARGIN-LEFT&#58; 0px; PADDING-TOP&#58; 0px; LIST-STYLE-TYPE&#58; none
&#125;
#menu LI A&#58;link &#123;
	BORDER-RIGHT&#58; #000 0px solid; MARGIN-TOP&#58; 1px; DISPLAY&#58; block; PADDING-LEFT&#58; 30px; BACKGROUND&#58; url&#40;design/button1.gif&#41; no-repeat 0% 50%; MARGIN-BOTTOM&#58; 1px; FONT&#58; bold 13px/30px comic sans ms, verdana, sans-serif; BORDER-LEFT&#58; #000 0px solid; COLOR&#58; #000; BORDER-BOTTOM&#58; #000 0px solid; HEIGHT&#58; 30px; WIDTH&#58; 125px; TEXT-DECORATION&#58; none
&#125;
#menu LI A&#58;visited &#123;
	BORDER-RIGHT&#58; #000 0px solid; MARGIN-TOP&#58; 1px; DISPLAY&#58; block; PADDING-LEFT&#58; 30px; BACKGROUND&#58; url&#40;design/button1.gif&#41; no-repeat 0% 50%; MARGIN-BOTTOM&#58; 1px; FONT&#58; bold 13px/30px comic sans ms, verdana, sans-serif; BORDER-LEFT&#58; #000 0px solid; COLOR&#58; #000; BORDER-BOTTOM&#58; #000 0px solid; HEIGHT&#58; 30px; WIDTH&#58; 125px; TEXT-DECORATION&#58; none
&#125;
#menu LI A&#58;active &#123;
	BORDER-RIGHT&#58; #000 0px solid; MARGIN-TOP&#58; 1px; DISPLAY&#58; block; PADDING-LEFT&#58; 30px; BACKGROUND&#58; url&#40;design/button1.gif&#41; no-repeat 0% 50%; MARGIN-BOTTOM&#58; 1px; FONT&#58; bold 13px/30px comic sans ms, verdana, sans-serif; BORDER-LEFT&#58; #000 1px solid; COLOR&#58; #000; BORDER-BOTTOM&#58; #000 1px solid; HEIGHT&#58; 30px; WIDTH&#58; 125px; TEXT-DECORATION&#58; none
&#125;
#menu LI A&#58;hover &#123;
	BACKGROUND&#58; url&#40;design/button2.gif&#41; no-repeat 0% 50%; COLOR&#58; #800000; TEXT-DECORATION&#58; none
&#125;
</style>
</head>

<body style="BACKGROUND-IMAGE&#58; url&#40;design/hintergrund.gif&#41;">
  <div id="menu">
    <ul>[*]Home
[*]Ideen
[*]Forum
[*]Tips
[*]Funny Pics
[*]Links
[*]E-mail
[*]G&auml;stebuch
[*]&Uuml;ber uns
	  
	[*]Wenn,Was...[/list]
  </div>
</body>
</html>
Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!