Ergebnis 1 bis 5 von 5

Thema: Zope Neuling mit Konfigurationsproblem

  1. #1
    HTML Newbie
    Registriert seit
    30.03.2007
    Beiträge
    8
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Zope Neuling mit Konfigurationsproblem

    Hallo zusammen,

    ich soll für ein Zope-Projekt den Server in Version 2.6.2 installieren, zusätzlich wird auf MySQL zurückgegriffen - daher muss auch das Mysqlpython-Modul installiert werden (1.2.1).

    Das sind die Vorgaben, unter denen das bisherige Projekt läuft - ich bekomme jedoch diese Zusammenstellung nicht installiert.

    Als Binary-Release ist die mitgelieferte Python-Version zu niedrig, um mysqlpython einzubinden.
    Der Source-Release, der das globale (2.4.3) Python des Servers verwendet lässt sich nicht mit Python > 2.2 installieren.


    Ich habe verschiedene Zope-Versionen ausprobiert, jedoch läuft das Projekt nicht fehlerfrei..

    Hat hier jemand einen Rat, wie man diese Kombination (Zope 2.6.2 && mysqlpython (1.2.1) installieren kann?

    -chris
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    HTML Newbie
    Registriert seit
    27.03.2007
    Ort
    Hannover
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Moin ich kämpfe zwar mit ähnlichen Probs. aber eigentlich müsste sich Dein mysql-python auch mit der Version 2.4.3 insten lassen.
    Welche fehler tretet denn so auf?

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    30.03.2007
    Beiträge
    8
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das Build-script weigert sich, beim Aufruf bringt er den Hinweis auf die falsche Python-Version und das war's

  4. #4
    HTML Newbie
    Registriert seit
    27.03.2007
    Ort
    Hannover
    Beiträge
    9
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das Buildscript von Zopen?

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    30.03.2007
    Beiträge
    8
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Japp, bin grad nicht im Büro - da könnt ich das nochmal kurz anwerfen und die Fehlermeldung rauskopieren.
    Aber in der README zu Zope 2.6.2 steht ja, Verionen >2.2 von Python werden nicht unterstützt...

Ähnliche Themen

  1. Neuling bei Amazon. :-)
    Von eatofid im Forum Off Topic und Quasselbox
    Antworten: 0
    Letzter Beitrag: 30.12.2007, 22:34
  2. MySQL @ Neuling
    Von MySQL im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 4
    Letzter Beitrag: 22.08.2007, 22:38
  3. neuling
    Von Mademann im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 24.08.2005, 01:53
  4. Konfigurationsproblem mit "Picture Gallery Script"
    Von Neo im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 21.08.2005, 15:14
  5. php neuling asks...
    Von phore im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 21.01.2005, 10:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •