Ergebnis 1 bis 6 von 6

Thema: Probleme mit frame

  1. #1
    HTML Newbie
    Registriert seit
    30.05.2004
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme mit frame

    Hallo!

    Ich habe mich mal an meinen Rechner gesetzt und mit Photoshop eine Internetseite gemacht.
    Mein Problem liegt im Hautteil unter dem Header. So sollte die der Hauptteil aussehen: http://www.fomi-clan.de/new/H+N.html
    Sobald ich aber ein iFrame im Main Content teil einfüge (anstatt des Hintergrundbildes) kommt folgendes heraus: http://www.fomi-clan.de/new/complete.php

    Mein Code für den Hauptteil:

    Code:
    <TABLE WIDTH=900 BORDER=0 CELLPADDING=0 CELLSPACING=0>
    	<TR>
    		<TD width="34" ROWSPAN=21>
    			[img]Bilder/H%2bN_01.jpg[/img]</TD>
    		<TD width="164">
    			[img]Bilder/H%2bN_02.jpg[/img]</TD>
    		<TD width="43" ROWSPAN=21>
    			[img]Bilder/H%2bN_03.jpg[/img]</TD>
    		<TD width="636">
    			[img]Bilder/H%2bN_04.jpg[/img]</TD>
    		<TD width="23" ROWSPAN=21>
    			[img]Bilder/H%2bN_05.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_06.jpg[/img]</TD>
    		<TD>
    			[img]Bilder/H%2bN_07.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_08.jpg[/img]</TD>
    		<TD backgound="Bilder/H%2bN_09.jpg">
    			 <iframe name="content" width="636" height="708" align="middle"></iframe></TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_10.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_11.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_12.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_13.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_14.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_15.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_16.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_17.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_18.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_19.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_20.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_21.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_22.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_23.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_24.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_25.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_26.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD>
    			[img]Bilder/H%2bN_27.jpg[/img]</TD>
    	</TR>
    	<TR>
    		<TD COLSPAN=5>
    			[img]Bilder/H%2bN_28.jpg[/img]</TD>
      </TR>
    </TABLE>
    Danke schon mal im vorraus!!!

    Gruß Borg
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    HTML Newbie
    Themenstarter

    Registriert seit
    30.05.2004
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

  3. #3
    Meister(in)
    Registriert seit
    30.05.2004
    Ort
    Wien
    Beiträge
    346
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich glaub das iframe ist zu hoch, deshalb wird die Tabelle auseinandergezogen.

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    30.05.2004
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hab den Frame verkleinert aber immer noch das gleiche...

    Das merkwürdige ist, dass die Seite in Dreamweaver MX 2004 korrekt angezeigt wird

  5. #5
    Azubi(ne)
    Registriert seit
    22.05.2004
    Ort
    CH
    Beiträge
    86
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Versuche es mal so..

    Code:
    <TABLE WIDTH=900 BORDER=0 CELLPADDING=0 CELLSPACING=0> 
       <TR> 
          <TD width="34" ROWSPAN=21> 
             [img]Bilder/H%2bN_01.jpg[/img]</TD> 
          <TD width="164"> 
             [img]Bilder/H%2bN_02.jpg[/img]</TD> 
          <TD width="43" ROWSPAN=21> 
             [img]Bilder/H%2bN_03.jpg[/img]</TD> 
          <TD width="636"> 
             [img]Bilder/H%2bN_04.jpg[/img]</TD> 
          <TD width="23" ROWSPAN=21> 
             [img]Bilder/H%2bN_05.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_06.jpg[/img]</TD> 
          <TD> 
             [img]Bilder/H%2bN_07.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_08.jpg[/img]</TD> 
          <TD backgound="Bilder/H%2bN_09.jpg" rowspan="19"> 
              <iframe name="content" width="636" height="708" align="middle"></iframe></TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_10.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_11.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_12.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_13.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_14.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_15.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_16.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_17.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_18.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_19.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_20.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_21.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_22.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_23.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_24.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_25.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_26.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD> 
             [img]Bilder/H%2bN_27.jpg[/img]</TD> 
       </TR> 
       <TR> 
          <TD COLSPAN=5> 
             [img]Bilder/H%2bN_28.jpg[/img]</TD> 
      </TR> 
    </TABLE>
    Habe unter dem iframe die Zellen gelöscht...
    Wenn man Dummheiten macht, müssen sie wenigstens gelingen.
    (Napoleon)

  6. #6
    HTML Newbie
    Themenstarter

    Registriert seit
    30.05.2004
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke!!!
    Hat alles wunderbar geklappt!

Ähnliche Themen

  1. Frame-Probleme mit IE
    Von Cassaya89 im Forum HTML & CSS Forum
    Antworten: 8
    Letzter Beitrag: 14.03.2008, 14:25
  2. Frame Probleme
    Von Mad_Dog im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 20.07.2006, 13:57
  3. Probleme mit Frame
    Von Mad_Dog im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 03.05.2006, 10:18
  4. Frame Probleme
    Von Shivaco im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 04.10.2005, 14:01
  5. Frame Probleme
    Von Drinkwodka im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 01.02.2005, 14:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •