Ergebnis 1 bis 4 von 4

Thema: habe ein Problem mit dem verankern.

  1. #1
    Dominikgt
    Gast

    Standard habe ein Problem mit dem verankern.

    Hallo.
    um einen Link am anfang der Seite mit einem text weiter unten zu verankern benutze ich diesen code:

    bsp
    <a name="bsp1>Text</a>

    was ist daran falsch?

    lg,
    Dominik
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Registriert seit
    27.11.2006
    Beiträge
    86
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    anker werden so verlinkt

    bsp

    ...

    irgendwo muss dann ein element mit der id #bsp1 existieren, z.b.

    <h1 id="#bsp1">Blubb</h1>

  3. #3
    HTML Newbie
    Registriert seit
    16.01.2007
    Beiträge
    7
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    cool danke da mit bin ich auch schlauer geworden.
    thx
    MFG Joel

  4. #4
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ähm... nö

    also ich hab zwar noch nicht viel mit ankern gearbeitet, aber bei mir klappt
    das auch mit nem stink normalen text wie oben beschrieben.

    vielleicht hast du (wie oben) einfach das 2te " und # vergessen ?
    Code:
    <a name="#bsp1">Text</a>
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

Ähnliche Themen

  1. Habe ein Problem
    Von K-United | TechniX im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 10.05.2008, 23:45
  2. Ich habe ein problem !!
    Von Thorsten 17 im Forum Off Topic und Quasselbox
    Antworten: 7
    Letzter Beitrag: 25.03.2008, 15:04
  3. Habe ein MSN problem...
    Von NeedHelp im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 07.10.2007, 18:47
  4. Ich habe da ein Problem
    Von wernerdeluxe im Forum Off Topic und Quasselbox
    Antworten: 11
    Letzter Beitrag: 28.08.2006, 12:46
  5. ich habe ein problem
    Von Juelz im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 27.09.2004, 07:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •