Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Div Image Problem

  1. #1
    Ben26
    Gast

    Standard Div Image Problem

    Hallo HTML Forum,
    Ich bin gerade dabei ein HP zu erstellen. Mein Problem:

    Ich lade 2 Images an den Anfang und das Ende in ein Div, die den Rahmen des Divs grafisch aufpeppen. Zwischen die beiden Grafiken kommt ein weiteres Div hinein.
    Code:
    <div id="adds"> 
    	[img]images/rahmen_oben.gif[/img]
    	<div id="adds_intern">
    	  Tipps &amp; Tricks
    	  
    
    
    	  [img]images//bild_1.jpg[/img]
    	  </p>
    	  Neues aus aller Welt
    	</div> 
    	[img]images/rahmen_unten.gif[/img]
     </div>
    Der Internet Explorer setzt aber hinter mein unteres Rahmenbild
    immer eine letzte Linie mit der Hintergrundfarbe des Aussen-Divs rein.
    Das schaut kacke aus.
    Der Mozilla tut dies aber nicht, nur der IE!

    CSS Div:
    Code:
    #adds&#123;
    margin-bottom&#58;10px;
    margin-left&#58;3px;
    width&#58;200px;
    background-color&#58;#FBF4F4;
    font-family&#58;'Times New Roman';
    &#125;
    Kennt jemand das Problem?
    Bin dankbar für jede Anregung!!

    Danke im voraus,
    Ben[/code]
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    versuch mal dein margin-bottom auf 0px zu setzen... und padding auch auf 0px
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  3. #3
    Gast

    Standard

    Zitat Zitat von driver
    versuch mal dein margin-bottom auf 0px zu setzen... und padding auch auf 0px
    Guter Einfall, hat aber nix geholfen. IE legt nach jedem Image tritzdem eine 1px dicke Linie direkt unter das Image.....

  4. #4
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    *grübl*

    Code:
    p &#123; padding&#58;0px; margin&#58;0px; &#125;
    wozu eigentlich des p ? kannst doch weglassen...
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  5. #5
    Kaiser(in)
    Registriert seit
    08.12.2005
    Beiträge
    2.460
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Code:
    [img]images//bild_1.jpg[/img]

  6. #6
    Ben26
    Gast

    Standard

    Code:
    <div id="content_box">
      [img]images/rund_eck_content_1.gif[/img]
    [img]images/rund_eck_content_1_kopf.gif[/img]
    </div>
    Es liegt nicht an dem

    oder der falschen image attributen..hab viel rumprobiert. Das sieht wie ein IE Problem aus, der einen workaround braucht....?
    Hab mal ein .gif wie es auschaut angehängt. rot ist dabei die Back-farbe und die grauen Scheiben sind die Pics..

    Code:
    #content_box&#123;
    margin-top&#58;10px;
    margin-left&#58;10px;
    margin-bottom&#58;0px;
    padding&#58;0px;
    width&#58;565px;
    height&#58;auto;
    color&#58; #3E756D;
    background-color&#58;#ff0000;
    float&#58;left;
    &#125;
    Danke für eure Hilfe!
    Ben
    Angehängte Grafiken Angehängte Grafiken

  7. #7
    Kaiser(in)
    Registriert seit
    08.12.2005
    Beiträge
    2.460
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    workaround - dafür is das Problem viel zu simpel würd ich sagen.

    width="100%" = width="xx" xx-Pixelangabe hast du
    sicher auch schon probiert!?

    Ich denke ohne Quelltext wird hier nicht viel... das Problem liegt
    irgendwo anders in deienm Document und is 100pro
    ein extrem billiger Fehler.

    Vielleicht kannst dus ja mit validieren beheben!?

  8. #8
    Ben 26
    Gast

    Standard

    Hab grad mal alles rausgekickt, bis auf mein eines Div und die 2bilder..
    Hab auch CSS komplett geleert bis auf das eine Div..
    Gleiches Spiel, Mozilla zeigt keine zusätzlichen Linien unter den Images, IE schon.. Echt blöd.
    Das muss doch irgendjemanden schonmal passiert sein, ich geh mal wieder stöbern.
    Trotzdem Danke!
    Ben

  9. #9
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Tu doch mal die URL raus, meistens sieht man den Fehler dann viel eher.

    G.a.d.M.

    Ronald

  10. #10
    Ben 26
    Gast

    Standard

    Was meinst du mit URL raus?
    Die image URL oder CSS URL...

Ähnliche Themen

  1. image hoster | image-uploads.de v.3
    Von Hubi im Forum Link Tipps
    Antworten: 10
    Letzter Beitrag: 10.06.2008, 16:23
  2. Image Maps text Problem!
    Von Pinguinfan im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 04.02.2008, 20:29
  3. Image-Map
    Von Jenni im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 4
    Letzter Beitrag: 29.08.2006, 08:57
  4. Problem mit dem aneinanderreihenden implementieren von Image
    Von naggedei im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 21.01.2006, 21:12
  5. Image Problem
    Von MDKMurdoc im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 14
    Letzter Beitrag: 02.03.2004, 16:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •