Ergebnis 1 bis 3 von 3

Thema: 2 Probleme

  1. #1
    HTML Newbie
    Registriert seit
    26.04.2004
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard 2 Probleme

    Hi, brauch mal wieder Hilfe

    Problem Nr.1:

    Code:
    <html>
    <head>
      <title>INDEX</title>
    </head>
    <frameset rows=*,115>
    <frame src="Main.htm" frameborder=0 name="oben" NORESIZE>
    <frame src="Menue.htm" frameborder=0 name="unten" NORESIZE>
    </frameset>
    </html>
    Hier habe ich zwischen den beiden Frames trotz frameborder=0 immernoch eine weiße Linie.

    Problem Nr.2:

    Code:
    <table>
    <td>
    <a href="CREDITS.htm" target="oben"> 
    [img]ButtonCREDITS.jpg[/img]
    </a>
    </td>
    </table>
    Hab einen Blauen Rahmen und das Bild, wie krieg ich den weg?

    Danke schonmal im Voraus!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    König(in)
    Registriert seit
    05.04.2004
    Ort
    Salzgitter
    Beiträge
    1.454
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Bei Problem ein kann ich Dir nicht aus dem Stehgreif helfen, da ich schon lange keine Frames mehr verwende und mir darin die Routine fehlt. Das zweite Problem läßt sich durch die Eigenschaft boder im IMG-Tag beheben.
    Code:
    [img]ButtonCREDITS.jpg[/img]
    Ansonsten solltest Du in einer Grafik aber auch immer einen ALT-Tag angeben und die Abmessungen, falls die Grafik nicht geladen werden kann. Dann würde die Das Layout durcheinanderwürfeln. Siehe dazu bei SELFHTML.
    ::] http://selfhtml.teamone.de
    Beatz
    my $favorite_homepage = array(
    "Multigaming Playhouse" => "http://www.playhouse-multigaming.de"
    );
    my $homepage = array(http://www.mohaa-wiki.de, http://www.berufe-portal.de, http://www.mywibb.de);

  3. #3
    Joel
    Gast

    Standard

    vielleicht gehts so??

    <frameset rows="10%,90%" border="0" >

    Gruss Joel

Ähnliche Themen

  1. XML und PHP Probleme
    Von nesti im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 5
    Letzter Beitrag: 09.04.2008, 17:07
  2. Probleme mit CSS
    Von Acendro im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 12.09.2007, 17:08
  3. Div Probleme
    Von mauk im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 11.09.2006, 09:08
  4. AOL Probleme
    Von Sonja im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 23.08.2006, 00:54
  5. Probleme mit GB
    Von NewbieKing im Forum HTML & CSS Forum
    Antworten: 11
    Letzter Beitrag: 15.10.2005, 21:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •