Ergebnis 1 bis 8 von 8

Thema: Internet Explorer zeigt Bilder nicht an.

  1. #1
    HTML Newbie
    Registriert seit
    18.10.2006
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Internet Explorer zeigt Bilder nicht an.

    Hallo,
    ich habe mir in den vergangenen Tagen bei Frontpage eine Homepage zusammengebastelt. Hochgeladen habe ich sie mit "smart FTP client 2"
    und zwar auf lycos. Nun habe ich aber das Problem festgestellt, Das die Fotos des Fotoalbum nicht richtig dargestellt werden. Es erscheint bloß ein rotes X.
    Bei Firefox klappt das ganze. Dort wird auch nicht die lästige Werbung angezeigt. Aber mich stört nur das mit den Fotos.
    Was mach ich falsch.
    Die Adresse der Seite ist www.xshocker16.de.vu
    Ich danke schonmal im vorraus für eure Hilfe
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Also bei mir sieht die Seite in beiden Browsern gleich aus.
    Welche Bilder fehlen denn ?

    G.a.d.M.

    Ronald

  3. #3
    meikschmidt
    Gast

    Standard

    dein counter läuft bei mir auf ie 6 nicht auf ie 7 und 5 läuft der

  4. #4
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das muß an deinem Browser liegen, bei mir läuft der Counter auch unter IE 6

  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    18.10.2006
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ihr seht die bilder im Fotoalbum also^^
    dann muss es an meinem IE liegen.
    ICh danke für eure Hilfe.
    Was gibt es sonst an der Seite zu bemängeln?

  6. #6
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Nö, es liegt nicht an deinem Explorer, sondern an einem Fehler im Quellcode, denn Opera zeigt auch keine Bilder an.

  7. #7
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Es liegt an dem 'ß' -> ... photo26003/fußball3.jpg- das ist ein Sonderzeichen.
    Ändere die Namen der Grafiken und der Verweise mal um in "fussball" - dann sollte es auch der IE kapieren (und Opera mit Chance auch).

    G.a.d.M.

    Ronald

  8. #8
    HTML Newbie
    Themenstarter

    Registriert seit
    18.10.2006
    Beiträge
    5
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    kk
    ich danke wie verrückt
    gleich mal testen

Ähnliche Themen

  1. IE Explorer zeigt alles korrekt nur firefox usw nicht ???
    Von ecksdream im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 18.02.2007, 02:42
  2. Antworten: 4
    Letzter Beitrag: 22.12.2006, 22:41
  3. Internet Explorer zeigt nur den Hintergrund an
    Von Gast im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 14.09.2006, 00:16
  4. Explorer zeigt meine Buttons nicht
    Von Diva7384 im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 1
    Letzter Beitrag: 01.08.2004, 13:16
  5. Explorer zeigt meine Buttons nicht (TEIL II)
    Von Diva7384 im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 19.07.2004, 16:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •