Ergebnis 1 bis 5 von 5

Thema: Falsche Verlinkung

  1. #1
    Daniel18m
    Gast

    Standard Falsche Verlinkung

    Hallo !
    Ich habe eine Frage an euch !
    Und zwar, habe ich mir ein neues Design geladen aber wenn ich auf einen Link klicke, öffnet er das nicht im linken Frame sonder öffnet ein extra Fenster über der eigentlichen Homepage !

    Was kann ich da machen ?!

    Ich habe es schon mit dem Befehl (target="links" versucht aber er öffnet trotzdem immer ein extra Fenster !

    Über eure Antworten wäre ich sehr dankbar !

    Mit freundlichen Grüßen

    Daniel Marsden
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Kaiserliche Hoheit
    Registriert seit
    15.07.2005
    Ort
    Hagen (NRW)
    Beiträge
    1.515
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Kannst du mal dein Frameset posten?
    Zoggerforum.de Betreuer * Mod @ ibforen.de * Admin @ daoc-ds.de
    ICQ Nummer kann via PN erfragt werden

  3. #3
    Daniel18m
    Gast

    Standard Frameset

    <script>
    <!--
    function BlurLinks(){
    lnks=document.getElementsByTagName('a');
    for(i=0;i<lnks.length;i++){
    lnks[i].onfocus=new Function("if(this.blur)this.blur()");
    }
    }

    onload=BlurLinks;
    -->
    </script>
    <link rel="stylesheet" href="format.css" type="text/css">
    </head>
    <body topmargin="0" marginheight="0" leftmargin="10" marginwidth="10" >



    <table align="center" bgcolor="#311d16" cellspacing="0" cellpadding="0" border="0" width="740" >
    <tr>
    <td width="100%" ><table cellspacing="1" cellpadding="0" border="0" width="100%" >
    <tr>

    <td width="100%" class="leiste" ></td><td width="100%" class="leistekurz" ></td>
    </tr>

    <tr>

    <td align="center" width="100%" height="72" class="logo">[img]images/bsp_logo03.gif[/img]</td> <td rowspan="3" valign="top" width="191" class="nav" >

    <table width="191" border="0" cellpadding="0" cellspacing="0" id="menu" align="center" >
    <tr>
    <td class="titel">Navigation</td>
    </tr>
    <tr>
    <td class="rubrik">Rubrik 01</td>
    </tr>
    <tr>
    <td >Sitemap</td>
    </tr>
    <tr>
    <td>Preise</td>
    </tr>
    <tr>
    <td >Top-Angebote</td>
    </tr>
    <tr>
    <td>Anfahrt - Nah</td>
    </tr>
    </tr>
    <tr>
    <td>Anfahrt - Fern</td>
    </tr>
    <tr>
    <td>&Uuml;ber uns</td>
    </tr>
    <tr>
    <td >
    Katalog</td>
    </tr>
    <tr>
    <td>Email</td>
    </tr>

    </table>


    <table width="100%" border="0" cellpadding="0" cellspacing="0" id="menu" align="center" >
    <tr>
    <td class="rubrik">Rubrik 02</td>
    </tr>
    <tr>
    <td >Forum</td>
    </tr>
    <tr>
    <td>Chat</td>
    </tr>
    <tr>
    <td >G&auml;stebuch</td>
    </tr>
    <tr>
    <td>Members</td>
    </tr>

    </table>



    <table width="100%" border="0" cellpadding="0" cellspacing="0" id="menu" align="index" >
    <tr>
    <td class="rubrik">Rubrik 03</td>
    </tr>
    <tr>
    <td >Privat </td>
    </tr>
    <tr>
    <td>Geheim</a></td>
    </tr>
    <tr>
    <td >Statistik</td>
    </tr>

    </table>


    </td>

    </tr>

    <td width="100%" class="leiste" >


    <table id="menu2" border="0" cellpadding="0" cellspacing="0" >
    <tr>
    <td></td>
    <td >Home</td>
    <td >Kontakt</td>
    <td >Impressum</td>
    <td >G&auml;stebuch</td>


    </tr>
    </table></td>
    </tr>


    <tr>

  4. #4
    König(in) Avatar von sudeki05
    Registriert seit
    04.05.2006
    Ort
    Hamburg
    Alter
    28
    Beiträge
    1.435
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    du musst bei jeden deiner normalen links <a href="..." .... target="index" ..> machen... seofern dein frame/iframe den namen "index" hat...

    Problems with Windows? - Reboot
    Problems with UNIX? - Be Root

  5. #5
    Kaiserliche Hoheit
    Registriert seit
    15.07.2005
    Ort
    Hagen (NRW)
    Beiträge
    1.515
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich wollte eigentlich dein Frameset sehen - d.h. den Inhalt der datei wo unter anderem <frameset> drinsteht. (Vermutlich index.html)
    Zoggerforum.de Betreuer * Mod @ ibforen.de * Admin @ daoc-ds.de
    ICQ Nummer kann via PN erfragt werden

Ähnliche Themen

  1. falsche software
    Von nighti2 im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 24.04.2008, 08:46
  2. Falsche Grafikkarte?
    Von Kuhgel im Forum Computer - Internet Forum
    Antworten: 5
    Letzter Beitrag: 25.10.2006, 17:23
  3. Falsche Darstellung in IE
    Von fantik im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 30.06.2006, 09:46
  4. Falsche verlinkung (pdf wird als text geöffnet)
    Von Sebastiaan im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 12.05.2006, 13:45
  5. Falsche Anzeige im IE !!!
    Von Ronaldinho im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 10.09.2005, 14:30

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •