Ergebnis 1 bis 2 von 2

Thema: problem mit audio-treiber

  1. #1
    Interessierte/r
    Registriert seit
    04.11.2005
    Ort
    Hamburg
    Beiträge
    123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard problem mit audio-treiber

    folgendes ist passiert:
    vor ungefähr einer woche hat mein virenprogramm irgendeine .dll aus dem windowsordner gelöscht. windows war danach nicht mehr funktionsfähig, also hab ichs neu installiert. jetzt hab ich allerdings das problem das ich keinen treiber für meine boxen finden kann. der richtige treiber wär wohl "lite -on combo ltc-48161h k9h2". wenn ich das bei google eingeb gibt er mir nen link zu einer seite wo man zwar ein treiber runterladen kann aber leider nicht den richtigen. hat einer von euch ne ahnung ob es nich irgendwelche universaltreiber gibt die für alle boxen gehen? ohne ton is irgendwie echt scheisse also wär nett wenn mir jmd helfen könnte
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Wenn es nicht gleich ein Dolby Surround 5.1 oder höher ist, sollte Windows schon Treiber dafür haben.

    Sonst lade dir Treiber von der Herstellerseite runter.


    In wie fern "nicht die richtigen..."
    Facebook Gruppe: Böses Encoding

Ähnliche Themen

  1. Soundblaster X-Fi Xtreme Audio - Treiber ???
    Von matman im Forum Computer - Internet Forum
    Antworten: 1
    Letzter Beitrag: 11.06.2008, 10:27
  2. HD Audio Treiber Probleme unter Win VISTA
    Von Oktobear im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 4
    Letzter Beitrag: 23.05.2007, 22:43
  3. Problem mit c-media audio
    Von Sunsky im Forum Computer - Internet Forum
    Antworten: 13
    Letzter Beitrag: 08.01.2007, 22:11
  4. noch ein Audio problem
    Von WWKiller im Forum Computer - Internet Forum
    Antworten: 7
    Letzter Beitrag: 19.09.2006, 22:19
  5. Audio (shn) - Problem
    Von im Forum Computer - Internet Forum
    Antworten: 12
    Letzter Beitrag: 15.07.2006, 15:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •