Ergebnis 1 bis 7 von 7

Thema: Bilder mit Firefox OK und IE nicht ...

  1. #1
    Youngster
    Registriert seit
    06.07.2006
    Beiträge
    16
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Bilder mit Firefox OK und IE nicht ...

    ... Hi Ihr!

    Vielleicht kann mir hier ja grad jemand helfen, herauszufinden,
    warum auf meiner HP "Link entfernt2 die Bilder mit Firefox richtig angezeigt werden und mit dem Internetexplorer überhaupt nicht!?

    Erst nach dem Hochladen hab ich es bemerkt ...

    Oder ist im IE nur was verstellt?

    Auch sonst wäre ich dankbar, falls Ihr noch weitere Fehler findet,
    wenn Ihr mir denn bescheidgebt!

    Vielen Dank schonmal ...

    Bin auch im Messenger zu erreichen!

    Gruß
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Registriert seit
    07.07.2006
    Beiträge
    59
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Eventuell liegt es am Umlaut im Pfad:

    überschrift/willkommen.jpg

    Würd den Umlaut entfernen, dann nachsehen, ob der Fehler noch immer auftritt.

    mfg mike

  3. #3
    Youngster
    Themenstarter

    Registriert seit
    06.07.2006
    Beiträge
    16
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das könnts sein ... sowas hatte ich schonmal mit nem fotoalbum ...
    eben probieren!

  4. #4
    Youngster
    Themenstarter

    Registriert seit
    06.07.2006
    Beiträge
    16
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi Mike!

    Danke nochmal .. das wars ...

    Manchmal kommt man auf das einfachste nicht!

    Gruß Lars

  5. #5
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Kleiner Nachtrag....

    Auf Sonderzeichen (ein Leerzeichen gehört in diesem Fall auch dazu) und Großbuchstaben sollte auf jeden Fall in Dateinamen verzichtet werden.

  6. #6
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    merkt man daran das das i-net ja aus usa kommt
    und dort gibt es keine ü,ä,ö,ß ...

    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  7. #7
    Gast

    Standard

    Also ein Bild hat im Pfad einen Umlaut, der IE6 mit Plugin kanns anzeigen, wenn mans in die Adressleiste eingibt.

    Auf eine HP eingebunden kann es nicht angezeigt werden. Obwohl der Pfad manuell doch funktioniert. Auf IE7 will ich nicht umstellen, weil der mir an einigen Stellen zu unscharf ist.

Ähnliche Themen

  1. FireFox geht nicht
    Von minder im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 18.05.2008, 20:25
  2. Firefox scrollbalken IE nicht
    Von force im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 24.10.2005, 12:45
  3. Bilder laden nur bei IE nicht auf Firefox
    Von BunnyBugs im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 17.06.2005, 14:30
  4. Firefox 1.0 macht nicht mit
    Von Harry im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 27.01.2005, 18:16
  5. Bilder anzeigen in Firefox
    Von baloo im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 11
    Letzter Beitrag: 14.12.2004, 17:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •