Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: IE und .pl-Dateien

  1. #1
    HTML Newbie
    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard IE und .pl-Dateien

    Ich bin Neuling beim Thema CGI und habe mein erstes Forum eingerichtet.

    Bis gestern war alles gut, aber heute sieht es so aus, als ob es mit Mozilla läuft, aber mit IE nicht. Muss ich das verstehen ?

    Falls jemand überprüfen möchte, ob ich fantasiere :
    http://www.nalaweb.de/fuchsbusters

    Ich hoffe, jemand kann mir den Glauben an meinen bisher recht internettauglichen Verstand wiedergeben

    Liebe Grüße
    Nala
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Der Angegebene Link zum Forum geht nicht.Zumal ich jetzt nicht glaube, das das Forum über .pl Datei aufgerufen wird.
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Trust me ;-)

    Zitat Zitat von admin
    Der Angegebene Link zum Forum geht nicht.Zumal ich jetzt nicht glaube, das das Forum über .pl Datei aufgerufen wird.
    Versuch's mal mit Mozilla, dann glaubst du mir
    Das Forum existiert seit Sonntag und ich war mit beiden Browsern drin.


    Liebe Grüße
    Nala

  4. #4
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Ich habe den Mozilla Browser nicht und mit dem IE lä´t sich das Forum nicht aufrufen
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  5. #5
    HTML Newbie
    Themenstarter

    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von admin
    Ich habe den Mozilla Browser nicht und mit dem IE lä´t sich das Forum nicht aufrufen

    Auch keinen Verdacht, woran das liegen könnte ?


    Liebe Grüße
    Nala

  6. #6
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Wie gesagt, für ein CGI Forum ist der Aufruf des Forum
    Code:
    fubuforum.pl
    ungewöhnlich.
    Eigentlich wird ein CGI Programm mit zb
    Code:
    forum.cgi
    aufgerufen.
    Bist Du Dir sicher mit der Verlinkung ?
    Woher hast Du das Script !
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  7. #7
    HTML Newbie
    Themenstarter

    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von admin
    Wie gesagt, für ein CGI Forum ist der Aufruf des Forum
    Code:
    fubuforum.pl
    ungewöhnlich.
    Eigentlich wird ein CGI Programm mit zb
    Code:
    forum.cgi
    aufgerufen.
    Bist Du Dir sicher mit der Verlinkung ?
    Woher hast Du das Script !
    Das script ist von http://www.artscore.net

    deren eigenes Forum wird auch mit .pl aufgerufen
    siehe
    http://www.artscore.net/cgi-bin/cute...MFo3FFdGS96p13

    Warum klappt es mit Mozilla, aber nicht (mehr) mit IE ?

    Fragen über Fragen..

    Beste Grüße
    Nala

  8. #8
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Wenn Du jetzt schreibst, jetzt nicht mehr.
    Was hast Du am Forum verändert, das es jetzt nicht mehr beim IE geht ?

    Das mit derm Aufruf der.pl Datei stimmt wirklich
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  9. #9
    HTML Newbie
    Themenstarter

    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von admin
    Wenn Du jetzt schreibst, jetzt nicht mehr.
    Was hast Du am Forum verändert, das es jetzt nicht mehr beim IE geht ?

    Das mit derm Aufruf der.pl Datei stimmt wirklich

    Als das Script lief, habe ich nur noch einmal etwas an einem der angegliederten .cgi geändert. Das Cgi ist für die ganzen Texte zuständig.
    Ich habe einige unglückliche Übersetzungen ins Deutsche korrigiert und den Text beim Login etwas verändert. In letzterem Fall habe ich im Script einen HTML-Befehl für bold benutzt.

    Ob danach noch alles ok war, weiss ich nicht


    Liebe Grüße
    Nala

  10. #10
    HTML Newbie
    Themenstarter

    Registriert seit
    23.03.2004
    Beiträge
    6
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Nach dem Ausschlußverfahren.. :-)

    ... liegt es nicht an den Änderungen.
    Ich hatte die alte Datei nicht überschreiben und eben hochgeladen.
    Im Mozilla konnte ich die Änderung sehen, mit IE ging noch immer nix.

    Es ist zum Mäuse melken...

    Liebe Grüße
    Nala

Ähnliche Themen

  1. abr dateien in jbr dateien umwandeln
    Von Ich 101 im Forum Computer - Internet Forum
    Antworten: 0
    Letzter Beitrag: 29.05.2007, 03:06
  2. *.tip Dateien???
    Von Raven 1911 im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 8
    Letzter Beitrag: 21.05.2007, 17:06
  3. Ausgabe von Dateien via php
    Von xXx_BaSStar_xXx im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 14.11.2006, 17:13
  4. VGA Dateien
    Von Gago im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 24.05.2005, 11:04
  5. PDF Dateien
    Von siggibiker im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 27.09.2004, 19:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •