Ergebnis 1 bis 9 von 9

Thema: FCKeditor erscheint nicht im Firefox

  1. #1
    Youngster
    Registriert seit
    29.06.2006
    Ort
    Wasserburg
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard FCKeditor erscheint nicht im Firefox

    Hallo,
    ich kämpf mich grad als Anfänger durch plone. Mein aktuelles Problem:
    Obwohl der FCKeditor installiert und die Konfiguration stimmen müsste, erscheint der Editor- Rahmen/skin nicht.
    Im IE klappt's - nur Firefox mag nicht. Gibt's da irgendwelche Einstellungen, die für FF nötig sind?

    Bin sehr dankbar für jeden Hinweis,

    mib
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Kaiserliche Hoheit
    Registriert seit
    22.02.2005
    Beiträge
    1.558
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ist vielleicht JS deaktiviert?
    "Carpe Diem" powered by positiv Feelings

  3. #3
    Youngster
    Themenstarter

    Registriert seit
    29.06.2006
    Ort
    Wasserburg
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke für Hinweis - hab alle Einstellungen überprüft. Java und Javascript sind aktiviert. kupu klappt auch, der verwendet ja vermutlich auch JS.

  4. #4
    Kaiserliche Hoheit
    Registriert seit
    22.02.2005
    Beiträge
    1.558
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Da hast du Recht.
    Meldet die JS-Konsole irgendwelche Fehler?
    Wird der FCK-Code (HTML) denn mit eingefügt?
    Was sagt der DOM-Inspector, wenn du die FCK-Teile mal anklickst?

    ...
    "Carpe Diem" powered by positiv Feelings

  5. #5
    Youngster
    Themenstarter

    Registriert seit
    29.06.2006
    Ort
    Wasserburg
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Dein Hinweis mit der JS-Konsole ist sehr gut! in einigen fck*.js - Dateien stehen am Beginn vor dem "/*" 2 Schmierzeichen. Im Editor (vi) erscheinen diese aber nicht - obwohl ich sie bei "less datei" angezeigt bekomm?? Woher kommen die denn - oder noch besser, wie krieg ich die weg? Installiert ist die FCKE-Version 2.2.1. Kann die bei der Installation beschädigt worden sein?

  6. #6
    Kaiserliche Hoheit
    Registriert seit
    22.02.2005
    Beiträge
    1.558
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Was meinst du mit Schmierzeichen?
    "Carpe Diem" powered by positiv Feelings

  7. #7
    Youngster
    Themenstarter

    Registriert seit
    29.06.2006
    Ort
    Wasserburg
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    auf dem kopf stehendes Fragezeichen, "i" mit zwei Punkten

  8. #8
    Samurai
    Registriert seit
    07.06.2006
    Ort
    Im Exil - AltaRipa / Germany
    Beiträge
    204
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    schonmal den editor neu installiert?

    evtl hilft das ja oder einfach mal ne andere version runterladen... evtl ist die version, die datei die du runterlaedst von anfang an defekt?!
    Keep it simple and stupid!

  9. #9
    Youngster
    Themenstarter

    Registriert seit
    29.06.2006
    Ort
    Wasserburg
    Beiträge
    14
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hab mehrere verschiedene Versionen getestet - alles ohne Erfolg. ich glaub ich geb auf und verwend die kupu-krücke ...
    falls jemand doch noch eine Idee hat - würd mich freuen.
    Danke dennoch für die Tipps,

    mib

Ähnliche Themen

  1. Videoleiste erscheint nicht
    Von jobock im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 26.08.2007, 01:36
  2. horizontaler scrollbar erscheint nicht
    Von manicwtc im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 09.07.2007, 14:25
  3. Archetypes Produkt erscheint nicht in Plone
    Von jholzer im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 5
    Letzter Beitrag: 30.03.2006, 18:05
  4. Beitragstext erscheint nicht
    Von unique im Forum Forum-Hilfe.de intern
    Antworten: 26
    Letzter Beitrag: 26.05.2004, 16:28
  5. Scrollbalken erscheint nicht
    Von unbekannter im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 26.09.2003, 21:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •