Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Bilder werden nicht angezeigt obwohl ich alles beachtet habe

  1. #1
    Teeny
    Registriert seit
    18.06.2006
    Beiträge
    32
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Bilder werden nicht angezeigt obwohl ich alles beachtet habe

    Ich habe ein Problem! Meine Bilder auf meiner Homepage werden nicht angezeigt! Ich habe aber folgendes beachtet

    - keiner leerzeichen

    - kein ä,ü,ö

    - keine Großbuchstaben

    - extra hochgelden

    - Bilder in selben Ordner wie die HTML Documente

    Ich weiß wirklich nicht mehr weiter! Muss ich vielleicht die eingefügten Bilder verlinken? Bitte helft mir

    Der Link:

    http://ilasims.piranho.de/ilasims/
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Prinz(essin) Avatar von Lizzard
    Registriert seit
    19.02.2006
    Ort
    München
    Beiträge
    788
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi,

    wie sieht denn dein <img> Tag aus?

    MfG
    LizZard
    Sometimes you have a programming problem and it seems like the best solution is to use regular expressions; now you have two problems.

  3. #3
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Code:
    [img]index-Dateien/image007.jpg[/img]
    laut dem liegen die bilder in nem unterordner...

    nimm mach mal

    Code:
    [img]image007.jpg[/img]
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  4. #4
    Teeny
    Themenstarter

    Registriert seit
    18.06.2006
    Beiträge
    32
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Sollte ich jetzt erstmal nur die Documente hochladen oder auch die Bilder neu hochladen?

  5. #5
    König(in) Avatar von sudeki05
    Registriert seit
    04.05.2006
    Ort
    Hamburg
    Alter
    28
    Beiträge
    1.435
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    nein du solslt bei den quellcode immer
    Code:
    [img]index-Dateien/image007.jpg[/img]
    dieses "index-Dateien" wegnehmen dass da nur
    Code:
     [img]image007.jpg[/img]
    steht, hat doch driver deutlich genug gemacht

    Problems with Windows? - Reboot
    Problems with UNIX? - Be Root

  6. #6
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    jup. die reihenfolge des hochladens is egal.
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

  7. #7
    Gast

    Standard

    Meine Frage war ob ich alles neu hochladen sollte oder nur die Homepage

  8. #8
    Kaiser(in) Avatar von Elvis
    Registriert seit
    09.05.2006
    Ort
    Hamburg
    Beiträge
    2.537
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings
    Blog-Einträge
    2

    Standard

    Also ich kann dir nur raten ein ordentliches Ordnersystem zu verwenden, so wie man es ja auch auf der Festplatte machen sollte.

    So legt man Bilder am besten in einen entsprechenden Bilderordner ab, den man je nach Geschmack auch noch in weitere Unterordner aufteilen kann. Grundlegendere Grafiken (z.B. das Favicon) kommen dann in einen Imageordner. Und selbst CSS Dateien sollte am besten aus einem seperaten Ordner laden.

    Und nun zu deiner Frage:
    Wenn die Bilder schon dort auf deinem Webspace liegen, wo auch vom Quellcode her verlinkt wurde, dann musst du die bilder natürlich nicht neu hochladen.

  9. #9
    Teeny
    Themenstarter

    Registriert seit
    18.06.2006
    Beiträge
    32
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Also ich habe jetzt schon alles neu hochgeladen und ich habe ein ganz ganz schlimmes Problem: Die Bilder sind weg! Die Bilder werden immer noch nicht angezeigt aber ein paar, nein sogar viele Bilder sind einfach weg! Es wird kein Kreuzchen oder so angezeigt! Einfach weg!

  10. #10
    Forum Guru Avatar von driver
    Registriert seit
    10.04.2006
    Alter
    34
    Beiträge
    20.729
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    die pfade hast geändert ?
    >> die icq-schreiberlinge bitte dies hier beachten



    1679 entdeckte Gottfried Wilhelm Leibniz das Binärsystem, bei einem Gespräch mit seiner Mutter: "Ja..., Nein..., Nein..., Nein..., Ja..., Ja..., Nein..."

Ähnliche Themen

  1. Bilder werden nicht angezeigt
    Von wurmax im Forum HTML & CSS Forum
    Antworten: 23
    Letzter Beitrag: 28.06.2006, 12:56
  2. Bilder werden nicht angezeigt
    Von Martin11 im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 01.04.2006, 00:20
  3. Bilder werden nicht angezeigt
    Von ralf im Forum Flash Forum
    Antworten: 1
    Letzter Beitrag: 15.11.2005, 19:31
  4. Bilder werden nicht angezeigt
    Von hyper_84 im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 9
    Letzter Beitrag: 04.06.2005, 18:07
  5. Bilder werden nicht angezeigt
    Von Dick im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 16.08.2003, 01:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •