Ergebnis 1 bis 2 von 2

Thema: Was mach ich bei der navi falsch?

  1. #1
    Gast

    Standard Was mach ich bei der navi falsch?

    Hallo

    was amche ich bei dieser navi falsch:
    [urlhttp://www.landgasthaus-schuster.de/neue/ueber_uns.php]guckste![/url]
    Hier der Code dazu:
    Code:
    <style type="text/css" >
    
    	#nav &#123;
    		margin&#58; 0;
    		padding&#58; 0;
    	&#125;
    
    	#nav li.on ul, #nav li.off ul &#123;
    		margin&#58; 0;
    		padding&#58; 0;
    	&#125;
    
    	#nav a &#123;
    		text-decoration&#58; none;
    	&#125;
    
    	#nav li &#123; /*float the main list items*/
    		margin&#58; 0;
    		float&#58; left;
    		display&#58; block;
    		padding-right&#58; 5px;
    	&#125;
    
    	#nav li ul &#123;
    		display&#58; none;
    	&#125;
    
    	#nav li.off ul, #nav li.on ul &#123; /*put the subnav below*/
    		position&#58;absolute;
    		top&#58; 100px;
    		*top&#58; 44px;
    		left&#58; inherit;
    		padding-top&#58; 0px;
    		background&#58; #FFFFFF;
    		height&#58; 25px;
    		width&#58; 800px;
    	&#125;
    
    	#nav li a &#123;
    		color&#58; #000000;
    		font-weight&#58; bold;
    		display&#58; block;
    		height&#58; 15px;
    		width&#58; 100px;
    		border&#58; 2px solid #FFFFFF;
    		padding&#58; 5px;
    	&#125;
    
    	#nav li.on a &#123;
    		border&#58; 2px solid #7a8566;
    		color&#58; #7a8566;
    	&#125;
    
    	#nav li.on ul a, #nav li.off ul a &#123;
    		float&#58; left; /*ie doesn't inherit the float*/
    		border&#58; 0;
    		color&#58; #7a8566;
    		width&#58; auto;
    		margin-right&#58; 10px;
    	&#125;
    
    	#nav li.on ul &#123;
    		display&#58; block;
    	&#125;
    
    	#nav li.off&#58;hover ul &#123;
    		display&#58; block;
    		z-index&#58; 6000;
    				&#125;
    
    	#nav li.off a&#58;hover, #nav li&#58;hover a &#123;
    		background&#58; #d6e3b0;
    		color&#58; #7a8566;
    	&#125;
    
    </style>
    <table align="center">
    <tr>
    <td>
    <ul id="nav">
      <li class="on">Über uns
        <ul>[*]Vita[*]Auszeichnungen[*]Philosophie[/list]
      
      <li class="off">Küche
        <ul>[*]Catering[*]Kochschule[*]bildergalerie[/list]
      
      <li class="off">Restaurant
        <ul>[*]Ambiente[*]Wein[*]Kunst[/list]
      
      <li class="off">Aktuelles
        <ul>[*]Veranstaltungen[/list]
      
      <li class="off">Gutschein
        <ul>[*]Gutschein 1[*]Gutschein 2[/list]
      
      <li class="off">Kontakt
        <ul>[*]Anfahrt[*]Unterkunft[/list]
      [/list]
    </td>
    </tr>
    </table>
    Ich hoffe dass mir einer helfen kann bin neu im Forum....
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Smax
    Gast

    Standard

    Smax,

Ähnliche Themen

  1. internet explorer mach alles falsch
    Von spyderz3r0 im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 01.06.2008, 20:47
  2. SQL UPDATE was mach ich falsch
    Von mecmedia4you im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 23.03.2007, 16:25
  3. Was mach ich mit meiner Navi?
    Von andwo im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 18.08.2006, 02:33
  4. Was mach ich nur falsch?!
    Von Unglücklich Verliebte im Forum Off Topic und Quasselbox
    Antworten: 7
    Letzter Beitrag: 02.08.2006, 13:27
  5. Was mach ich falsch?!?!?!?!
    Von Snoopy007 im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 18.12.2005, 18:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •