Ergebnis 1 bis 3 von 3

Thema: Plone2Pdf Installationsproblem

  1. #1
    iabrede
    Gast

    Standard Plone2Pdf Installationsproblem

    Hallo,
    ich möchte Plone2Pdf 0.3.4 installieren. Nachdem ich es ins Produktverzeichnis kopiert habe und Plone neu gestartet habe, wird es zwar unter den installierbaren Produkten aufgeführt, aber mit dem Hinweis, das das Produkt Fehler enthält und HTMLDoc benötigt. Wo finde ich HTMLDoc? auf Plone.org habe ich es nicht gefunden, auch nicht durch googeln.
    Danke für Hilfe.
    Gruß Anna
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Teeny
    Registriert seit
    22.05.2006
    Beiträge
    20
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hallo Anna,

    ich habe auch fast 2 Tage gegoogelt was das Zeug hielt, bin dann aber endlich fündig geworden..

    Ich habe dir htmldoc als Anhang an meinen post gepackt.

    *Edit*

    Hab ich ganz vergessen, nachdem du dieses Archiv entpackt hast, kannst du es entweder in einen beliebigen Ordner auf deiner Platte kopieren, da musst du allerdings den root Pfad dort hin angeben, ansonsten einfach in das Windows\System32 Verzeichnis kopieren, dort sollte es dann von allein gefunden werden.

    Gruß Patrick
    Angehängte Dateien Angehängte Dateien

  3. #3
    enolptome
    Gast

    Standard Plone2Pdf

    Hallo Patrick,

    nachdem ich das htmldoc mehrmals installiert und wieder deinstalliert habe funktioniert es jetzt (endlich). Allerdings habe ich es mir von www.easysw.com runtergeladen, es ist auch nur eine 21tage Demoversion. Beim Ausführen von deiner Datei ging nur ein Dosfenster auf und wieder zu. Oder hätte ich die htmldoc.exe direkt ins Windows\System32-Verzeichnis reinkopieren müssen?
    Hast du eine freie Vollversion?

    Gruß Anna

Ähnliche Themen

  1. Grundlegendes Installationsproblem
    Von pjfry im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 3
    Letzter Beitrag: 02.11.2007, 13:48
  2. Dolphin Installationsproblem!
    Von thesequel im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 6
    Letzter Beitrag: 25.09.2007, 13:13
  3. Plone2pdf - BUG?
    Von kblindert im Forum Zope & Plone - das deutsche Hilfeforum
    Antworten: 2
    Letzter Beitrag: 06.05.2007, 18:36
  4. Installationsproblem
    Von Newbie im Forum Webanwendungen - Webapplikationen
    Antworten: 4
    Letzter Beitrag: 08.04.2006, 22:04
  5. Installationsproblem!
    Von Steve im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 06.05.2005, 12:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •